Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Ciao a tutti, volevo sapere se il mio problema è una cosa comune a tutti o se ho sbagliato io qualcosa con la gestione delle connessioni. mi spiego meglio: il telefono cerca sempre di collegarsi con il 3g anche se la connessione wifi ha priorità 1 e il 3g priorità 2 e non ne capisco il motivo. inoltre anche se disattivo il 3g dal menù a tendina e mi collego alla rete wifi spesso devo ripetere la connessione più volte e riavviare il browser. premetto che questo problema si è verificato anche con altre versioni e anche dopo aver rifatto il flash più volte.

se nessuno ha questo problema vuol dire che non è relativo al cfw. mi sa che posso cancellare e rassegnarmi

Io ho il tuo stesso problema, le tue stesse impostazioni e non avendo un piano dati sulla ricaricabile, collegarmi con il wifi era l'unica soluzione ma ho riscontrato sempre una diminuzione del credito per motivi X che non sono riuscito a capire da quando ho installato la v2.3 di xeon, mi son ritrovato con 2€ a botta al gg in meno di credito (costo giornaliero della wind) quindi ho eliminato tutti i punti di accesso base dalle impostazioni, infatti mi spunta spesso il popup con scritto dati disattivati impossibile connettersi e devo anche io riavviare il browser spesso anche essendo collegandomi in wifi.

PS: Ho già flashato 3volte ma il problema è capitato ad ogni passaggio a nuovo cfw quindi non penso sia problema di flash andato male.

Share this post


Link to post
Share on other sites

lui ha messo il pacchetto aggiuntivo mentre le app microsoft saranno a discrezione dell'utente da quello che ho capito.. anche se non so che ruolo abbia il pacchetto aggiuntivo senza le app microsoft.. :mumble:

noto con gran piacere che le homescreen sono aumentate ancora.. :thumbsup_anim:

Share this post


Link to post
Share on other sites

Il pacchetto aggiuntivo avevo letto servisse per installare le app che ufficialmente non erano uscite. Ora che sono ufficiali ( e belle è uscito ) , magari ( e ripeto..magari ) non server piu' il pacchetto !

Share this post


Link to post
Share on other sites

@Tutti

Riposto solo quello detto da cigiampa e non aggiungo altro... a buon intenditor poche parole.

Ragazzi ma è tanto difficile evitare di fare domande su come funziona questo o quello e limitarsi, in questo thread, a parlare SOLO del CFW di Xeon segnalando eventuali bug e facendo dei feedback come si deve? (e sottolineo: Bug e feedback sul CFW non bug e feedback su Belle o nokia in genere).

A cosa servono, altrimenti, i thread specifici su N8 presenti in questo forum?

Delle quasi 60 pagine di questo thread mi sa che più della metà siano OT (compreso questo messaggio).

Scusate lo sfogo.

FINE DELL'OT

Share this post


Link to post
Share on other sites

ciao sapete come posso fare x riavere la cartella in z: xeon tweaks? ho provato a rifare il flash ma nulla da fare.

Edited by RobySetola

Share this post


Link to post
Share on other sites

Xeon sta risplvendo alcuni aggiornamenti e bug, attendi il reup e rifai il flash. :)

Basta leggere un po' gli ultimi post la prossima volta....

morettopoli scusami ma io ho chiesto xche credo che la cartella nn ce piu' x errore mio che l'ho cancellata ieri xche avevo il belle ufficiale della nokia e con il file browser sono entrato nella cartella z e l'ho cancellata credevo che era solo una copia rimasta e che cmq con un nuovo flash ritornava al proprio posto ma invece mi sono sbagliato xche nn ce piu'.

Share this post


Link to post
Share on other sites

@robysetola

in Z credo proprio che tu non abbia cancellato niente...

Edited by Broker78

Share this post


Link to post
Share on other sites

@robysetola

in Z credo proprio che tu non abbia cancellato niente...

[/quote

invece io dico proprio di si xche ieri lo rimossa la cartella quindi una volta rimossa quella cartella anche se flash di nuovo il tel nn la recupero piu??

Share this post


Link to post
Share on other sites

Scusa, ma se avevi il belle ufficiale come hai fatto a cancellare la cartella che non è presente?

Mah...

E poi come hai fatto a cancellare da Z? Io non ci sono mai riuscito...

Boh...

ho installato hack della norton poi avevo il file browser e sono entrato nella cartella z:

Share this post


Link to post
Share on other sites

Mi sembra molto strano che tu da Z sia riuscito a eliminare anche avendo l'hack norton.

problema risolto. ho rifatto il flash con la versione 2.4.1 e la cartella e di nuovo al proprio posto credo che sia un piccolo errore di xeon e che risolvera' al piu presto. ps cmq io sono nuovo in questo forum quindi se ho sbagliato qualcosa o detto qualcosa di sbagliato vi chiedo scusa e se devo cancellare i post lo faccio subito. grazie a tutti e buon proseguo di serata.

Share this post


Link to post
Share on other sites

È I l walzer dell'ot....

Z identifica la rom. L'acronimo significa "read only memory" e quindi per sua natura non è modificabile.

  • Like 1

Share this post


Link to post
Share on other sites

Invece di cazzexxxxxx preparatevi x il flash

Date una sistemata al vostro W7......scaricate l'ultima vers. di Phoenix......

Il problema è che i cfw di Xeon non hanno bugs

I bugs ci li immaginiamo (io x primo) oppure.........

la Nokia suite fa pena nel ripristino.......

certe applicazioni fanno cagxxxxx......tipo la SPB 3D 1.2 (18$)

Phoenix flasha a random......

ecc...............................................................

e poi la 609 ufficiale è esente da bugs ????? NO, quindi Xeon non può farci nulla!!!! :thumbs:

Edited by moric5
  • Like 4

Share this post


Link to post
Share on other sites

Nella guida in prima pagina c'è tutto............. Moretto ha scritto anche quante volte respirare..................

Basta LEGGERE..........

:incazzato: :incazzato: :incazzato: :incazzato:

Edited by Broker78
  • Like 3

Share this post


Link to post
Share on other sites

Invece di cazzexxxxxx preparatevi x il flash

Date una sistemata al vostro W7......scaricate l'ultima vers. di Phoenix......

Il problema è che i cfw di Xeon non hanno bugs

I bugs ci li immaginiamo (io x primo) oppure.........

la Nokia suite fa pena nel ripristino.......

certe applicazioni fanno cagxxxxx......tipo la SPB 3D 1.2 (18$)

Phoenix flasha a random......

ecc...............................................................

e poi la 609 ufficiale è esente da bugs ????? NO, quindi Xeon non può farci nulla!!!! :thumbs:

Bravo Moric5, ho finito i + per oggi, lo darò domani. :thumbs:

mi date il link per scaricare l'ultimissima versione di phoenix??

In prima pagina ci sono tutte le info possibili e immaginabili, basta leggere un attimo....

Nella guida in prima pagina c'è tutto............. Moretto ha scritto anche quante volte respirare..................

Basta LEGGERE..........

:incazzato: :incazzato: :incazzato: :incazzato:

Grazie Broker, più si cerca di semplificare le cose e meno ci si riesce a far capire dalle persone. :angry:

Vabbè... continuo comunque per quelli che comprendono... :thumbs:

Share this post


Link to post
Share on other sites

S^4 Xeon 2.5 disponibile al download.Changelog aggiornato.

  • Like 17

Share this post


Link to post
Share on other sites

Aggiornando dalla 2.4.1 posso passare alla 2.5 in Update software? Grazie. :thumbs:

NOOOOOOOOOOOOOOO!!!!!! Leggete in prima pagina!!!!!!!!! :crying_anim02: :crying_anim02: :crying_anim02::incazzato: :incazzato: :incazzato:

Cacchio leggo tutti i giorni e anche piu' volte al giorno questo tread e 9 messaggi su 10 sono solo spazzatura!! E fortuna che Xeon aveva chiesto di non inquinare il tread con caxxate varie!!! :incazzato: :incazzato: :incazzato:

Edited by crist68
  • Like 1

Share this post


Link to post
Share on other sites

Aggiornando dalla 2.4.1 posso passare alla 2.5 in Update software? Grazie. :thumbs:

Tra le tante cose che Xeon ha scritto nel primo post (quello che si spererebbe legessero tutti...almeno quello!!) c'è anche questa frase:

Modalità di Flash 2.4.1 -> 2.5: "Refurbish"

mi pare abbastanza chiara no? :D

Share this post


Link to post
Share on other sites

Scusate ragazzi, io ho sempre fatto flash, questo non è il primo ma non capisco perchè ora cliccando sui tre puntini quando chiede il product code mi da errore e non carica il firm.

Share this post


Link to post
Share on other sites

CFW PERFETTO unico problema:

l' "X-plore" fin dalla versione 2.4.0 non mi funziona e ancora mo mi da lo stesso problema. lo apro, esce schermata nera e ritorna al menù delle cartelle. ho sempre eseguito hard reset e cancellazione dei dati e poi refrubish con l'ultima versione di phoenix. ma sempre lo stesso problema... qualcuno sa come risolvere? :(

per questo problema non posso manco abilitare i tweaks che mi erano particolarmente utili...

Edited by ratchet2012a

Share this post


Link to post
Share on other sites

Perché non c'è più battery info negli extra items? Comunque ottimo lavoro Xeon!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...