Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Mi sa che mi sono perso qualche passaggio... ma come si fa ad installare i sis non signati? :D

col cfw installato in teoria non hai bisogno di signarli, installi e basta

Share this post


Link to post
Share on other sites

Avevo riflashato ed avevo risolto... Poi mi si impallava sempre (forse avevo installato troppe applicazioni) ho flashato di nuovo e dopo due giorni questo problema è ritornato. Dovrei riflashare vero?

I nominativi sono tornati magicamente... meglio così! :)

Sono spariti di nuovo... :(

Si, si fa così, .... vengono e vanno a random....prova a flashare ...qualcuno ha provato a cancellare la rubrica e ricopiarla di nuovo (una cosa del genere)

io ho fatto un downgrade alla 2.2.....risolto (però ti perdi dei widget)

Edited by moric5

Share this post


Link to post
Share on other sites

Mi sa che mi sono perso qualche passaggio... ma come si fa ad installare i sis non signati? :D

strano a me funzionano

Avevo riflashato ed avevo risolto... Poi mi si impallava sempre (forse avevo installato troppe applicazioni) ho flashato di nuovo e dopo due giorni questo problema è ritornato. Dovrei riflashare vero?

I nominativi sono tornati magicamente... meglio così! :)

Sono spariti di nuovo... :(

mi è successo una volta sola ho spento il cel e poi riacceso... tutto tornato ok

Edited by antarex77

Share this post


Link to post
Share on other sites

Mi sa che mi sono perso qualche passaggio... ma come si fa ad installare i sis non signati? :D

sono felice di informarti che flashando un cfw Xeon il tuo diventa uno smartphone full hack e quindi puoi installare qualsiasi app senza preoccuparti del certificato... :thumbs:

Share this post


Link to post
Share on other sites

Risolto il problema della batteria, é bastato impostare il risparmio di energia nelle impostazioni wi-fi, così riesco ad arrivare a fine giornata senza problemi. Confermo cmq che rispetto alla 2.1 la batteria dura leggermente meno.

Ho scaricato dal nokia store soundhound, la versione gratuita, quando avvio la ricerca del brano, arrivato a metà il programma crasha... Prima con la 2.1 lo stesso programma funzionava perfettamente. A voi funziona?

Share this post


Link to post
Share on other sites

scusate se non ho letto i 42 post di questo thread

sono nuovo e non vorrei scrivere una cavolata, ma il link in prima pagina per scaricare il FW non è valido, mi dice che è impossibile scaricare: sono pirla io o mi son perso qualcosa?

grazie e buona giornata

Share this post


Link to post
Share on other sites

scusate se non ho letto i 42 post di questo thread

sono nuovo e non vorrei scrivere una cavolata, ma il link in prima pagina per scaricare il FW non è valido, mi dice che è impossibile scaricare: sono pirla io o mi son perso qualcosa?

grazie e buona giornata

pag 34 v 2.4.1

Share this post


Link to post
Share on other sites

peccato che io non so modificare firmware :( mi sto rendendo conto che mi servirebbe usare la registrazione in chiamata. Non si sa mai :D Anche a me la batteria dura Meno con la 2.4.1. Ed è un pò seccante la disattivazione Del risparmio energetico ad ogni avvio. Ho qualche problema col browser.. E giorni fa la strana formattazione Del CELL da solo. Per il resto è buono il firmware. Non vorrei che ho sbagliato io flashando :(

Share this post


Link to post
Share on other sites

leggi un po' sopra...

piccolo dubbio mio, appena apro i product dopo aver messo i file del firmware della cartella fra i vari tipi di telefono su Phoenix non trovo N8...

per intenderci sto seguendo la guida linkata a pagina 1

EDIT: una volta cliccato su firmware update non mi trova il mio telefono... non capisco. deve essere collegato a usb e acceso vero?

scusate ma sono decisamente non esperto di ste cose

Edited by hmbelial

Share this post


Link to post
Share on other sites

Ovviamente non troverai N8, troverai RM-596, successivamente troverai Euro3.

Questo perchè per N8 Belle non è ancora uscito ufficialmente

  • Like 1

Share this post


Link to post
Share on other sites

E comunque sull'utilizzo di Phoenix c'è una Bibbia intera..... :lol:

@Raffaella

Se vuoi registrare le conversazioni telefoniche basta che cerchi con google; ci sono almeno 3 programmi decisamente validi (uno di questi lo uso già da un po')

  • Like 1

Share this post


Link to post
Share on other sites

non capisco. deve essere collegato a usb e acceso vero?

scusate ma sono decisamente non esperto di ste cose

Il telefono deve essere scollegato e spento, e va collegato (sempre da spento) solo alla fine, quando te lo dice la guida.

Quando clicchi su firmware update non devi "trovare il tuo telefono", ma (cito dalla guida) - Nella finestra che appare,se non viene rilevato automaticamente il firmware,clicchiamo sul pulsante con i tre puntini - e selezioniamo il firmware dalla finestra che apparirà

Mi sa che la devi leggere con più attenzione. :D

Share this post


Link to post
Share on other sites

Il telefono deve essere scollegato e spento, e va collegato (sempre da spento) solo alla fine, quando te lo dice la guida.

Quando clicchi su firmware update non devi "trovare il tuo telefono", ma (cito dalla guida) - Nella finestra che appare,se non viene rilevato automaticamente il firmware,clicchiamo sul pulsante con i tre puntini - e selezioniamo il firmware dalla finestra che apparirà

Mi sa che la devi leggere con più attenzione. :D

eh lo so ma il problema è proprio lì... non me lo rileva automaticamente e allora clicco il tasto con i 3 puntini e mi si apre un'altra finestra da dove selezionare il firmware e mi appare vuota

EDIT: ecco la scritta che mi appare quando clicco sui 3 puntini:

Neither DP1.0 nor DP2.0 was found for the Product, or the Product cannot be identified

Edited by hmbelial

Share this post


Link to post
Share on other sites

eh lo so ma il problema è proprio lì... non me lo rileva automaticamente e allora clicco il tasto con i 3 puntini e mi si apre un'altra finestra da dove selezionare il firmware e mi appare vuota

EDIT: ecco la scritta che mi appare quando clicco sui 3 puntini:

Neither DP1.0 nor DP2.0 was found for the Product, or the Product cannot be identified

il firmware deve stare nella cartella RM-596

C:\Programmi\Nokia\Phoenix\Products\RM-596

Share this post


Link to post
Share on other sites

si risolta la cosa, avevo sbagliato un passaggio che non è illustrato a modo nella guida, chiedo scusa, solo che chiusa una porta se ne apre un'altra:

parto con il flashing seguendo tutte le istruzioni a modo e dopo un po' il messaggio che mi appare è:

The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

chiedo scusa se si tratterà di un'ovvietà ma non so proprio come muovermi

Share this post


Link to post
Share on other sites

prima del flash hai fatto hard reset? e se sì, prima di usare phoenix hai collegato il telefono alla porta USB per fargli installare i diriver?

Edit...però di queste cose è meglio parlare nel thread dedicato al flash, non in quello del firmware...

Edited by cigiampa
  • Like 1

Share this post


Link to post
Share on other sites

Sono d'accordo con te Cigiampa.

Se il problema è risolto sarebbe meglio o rimuovere questa mezza pagina o spostarla nella sezione corretta... :mumble:

Share this post


Link to post
Share on other sites

Ciao,

premetto che avevo la 2.3 flashata senza formattare la memoria di massa e mi dava qualche problemino, ora ho reflashato di nuovo facendo altre al reset la formattazione sempre alla 2.3 e devo dire che il telefono è una bomba: nessun problema, mai uno spegnimento,impuntamento, niente, ed ho installato un sacco di programmi(non ho provato l'editor foto e quindi non so se funziona o no). Quindi per ora non aggiorno, va benissimo e mi complimento con Xeon. Detto questo, sperando di non andare troppo OT vi chiedo: esiste una mod per far partire Opera come browser predefinito? in giro non ho trovato niente...

Grazie

Mauro

Share this post


Link to post
Share on other sites

INIZIO OT

@maurillo1

Impostazioni->Impostazioni applicaz.->Applicazioni Predefinite->Navigazione su Internet->Opera

FINE OT

  • Like 1

Share this post


Link to post
Share on other sites

INIZIO OT

@maurillo1

Impostazioni->Impostazioni applicaz.->Applicazioni Predefinite->Navigazione su Internet->Opera

FINE OT

Magari! A me da solo l' opzione web e niente opera, come mai?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...