Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Modalità di Flash 2.4 -> 2.4.1: "Update Software"

Quindi, se ho ben capito (visto che viene menzionato l'UPDATE SOFTWARE...

Prendo i file della 2.4.1, li butto nella cartella RM-596 di Phoenix

(che attualmente contiene la 2.4), "flasho" in modalità UPDATE e NON REFURBISH e il gioco è fatto?

Share this post


Link to post
Share on other sites

ciao raga qualche giorno fa avevo aperto una discussione riguardo ad un possibile bug non la avevo postato qui per non invadere questo post si tratta di questo http://www.nokioteca.net/home/forum/index.php/topic/217224-problema-tasto-della-fotocamera/page__view__findpost__p__1870472 qualcuno di voi a avuto questo problema sulla versione 2.4 ?????? grazie

Share this post


Link to post
Share on other sites

Con questa nuova versione sono stati risolti definitivamente i problemi di riavvio improvviso dopo una chiamata e nel mio caso anche durante la connessione tramite wi-fi ?? Tenendo presente che ho seguito alla lettera tutte le fasi per il flash e che, prima di fare questa domanda, ho riflashato altre due volte !!! :mumble: :mumble:

Share this post


Link to post
Share on other sites

Ragazzi,

a chi è poco pratico o non ha capito bene la guida, consiglio (anche se già si ha installata la 2.4) di copiare in phoenix solo i file del pacchetto 2.4.1 e flashare tramite refurbish.

L'unico fastidio sarà quello di reinstallare i programmi.... Ma sicuramente si avrà un flash più sicuro e più pulito.

Io ho aggiornato in questo modo e, a fine procedura, il telefono è andato in test mode per poi riavviarsi correttamente.

Share this post


Link to post
Share on other sites

ciao,

credo di poterti rispondere io perchè penso di avere lo stesso problema segnalato da 2PAC_N8: una volta completata la programmazione della flash con Phoenix, quest'ultimo effettua 25 tentativi di comunicazione con il cell. prima di dichiarare conclusa con successo l'operazione di aggiornamento FW.

In questa fase il cell. non risponde e Phoenix restituisce errore ed avvia la procedura di ripristino del telefono alla versione precedente.

A questo punto, invece di procedere con il ripristino, killo Phoenix ed avvio il cellulare da tasto di accensione ed è tutto ok.

Io ho refurbishato da anna originale a xeon 2.2 per poi updatare dalla 2.2 a 2.4.1, in entrambi i casi ho avuto lo stesso problema ma veramente non riesco a capire, ho seguito la procedura alla lettera, non mi sembra di aver fatto errori.

Comunque, è tutto il pomeriggio che uso il cell e mi sembra perfetto, segnalo cmq la cosa nel caso altri dovessero avere lo stesso problema.

ciao anche a me fa la stessa cosa, e ho installato l'ultima versione di phoenix.

Share this post


Link to post
Share on other sites

giampa la riga non va eliminata, ma modificata!

Altrimenti chi non sa come funziona, non eliminerà la rofs2 del 0607!

fai presto prima che qualcuno desintegri il telefono :doh:

tranquillo, quella riga va proprio tolta, serviva solo perchè Xeon, con l'aggiornamento alla 2.3.1, aveva postato solo la rofs2, per questo avevo allora scritto di inserire i file della 2.3 e cambiare il rofs2 con quello nuovo postato da xeon.

In questo caso non serve farlo, perchè non c'è nessun file da sostituire nella 2.4 con quelli della 2.4.1, dato che xeon ha postato tutti i file del firmware.

@Agent007 no, non hai capito bene, leggi bene la mia guida al post 663, nella RM-596 devi metterci i file della 2.2 e quelli nuovi e poi fare le sostituzioni

Edited by cigiampa

Share this post


Link to post
Share on other sites

tranquillo, quella riga va proprio tolta, serviva solo perchè Xeon, con l'aggiornamento alla 2.3.1, aveva postato solo la rofs2, per questo avevo allora scritto di inserire i file della 2.3 e cambiare il rofs2 con quello nuovo postato da xeon.

In questo caso non serve farlo, perchè non c'è nessun file da sostituire nella 2.4 con quelli della 2.4.1, dato che xeon ha postato tutti i file del firmware.

@Agent007 no, non hai capito bene, leggi bene la mia guida al post 663, nella RM-596 devi metterci i file della 2.2 e quelli nuovi e poi fare le sostituzioni

Ah io invece ho eliminato la rofs2 dalla cartella RM :doh:

Share this post


Link to post
Share on other sites

A me con la 2.4 non si è mai riavviato da solo

Uno dei tanti fortunati.....ma purtroppo il mio non è stato l'unico caso per questo la domanda è sorta spontanea : il buon Xeon avrà risolto il problema visto che nel changelog la cosa non è menzionata ?

Share this post


Link to post
Share on other sites

Ho appena scoperto una cosa fastidiosissima. Tra le impostazioni dei video streaming (impostazioni/impostazioni applicazioni/video) non è possibile impostare come punto di accesso il punto di accesso predefinito, ma ogni volta che si cambia tipo di connessione si deve camiare anche nell'impostazione dei video!

Xeon, è possibile risolvere il problema?

Share this post


Link to post
Share on other sites

confermo.

@Mr-die

prova a leggerti il manuale d'uso dello smartphone....

Tappa prolungato sull'ocona e la sposti dove vuoi

ma porca miseria hai hatto un intervento proprio a c***o!!! Sono due anni che ho sto tel forse il primo ad averlo e tu mi dice una cosa del genere, ma se nn sai aiutare stai zitto cretino. Pensi che non sappia come si faceva, ma con belle nn mi funzina non me l fa spostare nn ho l icona per farli iscire da una cartella e nn me le infila in nessun altra... Strano vero?! Il mio saputello!!!

Share this post


Link to post
Share on other sites

Ti confesso che aldilà dei complimenti che mi hai riservato faccio molta fatica a comprendere il tuo italiano...

Ad ogni modo ti confermo che per spostare un'icona in una qualsiasi cartella nel menù è sufficiente tener premuto su essa e spostarla dove si vuole. Anche con BELLO

Edited by Broker78
  • Like 1

Share this post


Link to post
Share on other sites

Secondo me sì ciccionapoli, per due motivi:

1) si flasha in update software e quindi non perdi nulla (ovviamente se seguirai i passi descritti nella guida)

2) Xeon aspetterà l'uscita della versione ufficiale prima di proporre ulteriori aggiornamenti (a meno di qualche novità clamorosa)

Share this post


Link to post
Share on other sites

Ho appena scoperto una cosa fastidiosissima. Tra le impostazioni dei video streaming (impostazioni/impostazioni applicazioni/video) non è possibile impostare come punto di accesso il punto di accesso predefinito, ma ogni volta che si cambia tipo di connessione si deve camiare anche nell'impostazione dei video!

Xeon, è possibile risolvere il problema?

Ti riferisci al fatto che quando usi cutetube o youtubedownloader lo streaming funziona solo se sei connesso al punto di accesso indicato là in "video"? Se è così, mi associo alla tua richiesta, sarebbe molto più comodo poter selezionare in video una destinazione tipo "internet" in modo che poi non sia necessario andare sempre a cambiare le impostazioni! ma visto che un problemino simile era presente anche in anna e sembra dipendere dal firmware, non penso che xeon possa risolvere sta cosa. Ma è liberissimo di smentirmi! :-P

Edited by steci

Share this post


Link to post
Share on other sites

Se ti funziona tutto bene, non hai riscontrato bug vari allora ti consiglio di tenere la 2.4, anch'io la sto ancora usando perché mi va alla grande. :)

Se però vuoi provare la 2.4.1 leggi QUI il consiglio di cigiampa e con update software non dovrai reinstallare niente, ma solo aggiornare. :)

Ok stasera valutero'sul dafarsi. Grazie ragazzi sempre gentili.

Share this post


Link to post
Share on other sites

Ti confesso che aldilà dei complimenti che mi hai riservato faccio molta fatica a comprendere il tuo italiano...

Ad ogni modo ti confermo che per spostare un'icona in una qualsiasi cartella nel menù è sufficiente tener premuto su essa e spostarla dove si vuole. Anche con BELLO

Hai ragione... il mio italiano è stato un po pessimo per via dell' orario come per l' irascibilità, dovuta a una giornata stressante... chiedo scusa per il cretino e dopo una attenta riflessione posso dire che infondo mi hai aiutato sin da subito.

vorrei in oltre dire che funziona benissimo anche a me e che il flash è andato a buon fine da subito, e che la difficoltà che ho incontrato è che tra anna e belle usavo spostare le applicazioni manualmente e non tramite menu, (per capirsi prendevo un gioco e lo mettevo con il dito nella cartella giochi e non premi sposta in giochi....)

In conclusione vorrei ringraziarvi tutti per i suggerimenti e scusarmi per gli insulti fatti.

Mr-Die

  • Like 6

Share this post


Link to post
Share on other sites

Non ho capito una cosa:

Per passare da 24 o 25 (firmware originale) a xeon 2.4.1 flashando in refurbish, bisogna lo stesso prendere i file della 2.2 e fare la sostituzione.. oppure no?

Se cerco di flashare direttamente la 2.4.1 prendendola dal file scaricato (e scompattando tutti i files in esso contenuti nella cartella RM-596), phoenix chiede di flashare i seguenti files:

RM-596_111.030.0609_79u_prd.core.fpsx
RM-596_111.030.0609_03.01_Euro_3_79u_prd.rofs2.fpsx
RM-596_111.030.0609_02.01_truetest_79u_prd.rofs3.fpsx
RM-596_111.030.0609_U01.01_79u.uda.fpsx
RM596_APE_ONLY_ENO_11w36_v0.161.fpsx (da togliere?)
RM-596_M005.50.emmc.fpsx (da togliere?)

va bene flashare in questo modo?

devio lasciare sia rofs2 che rofs3 o no?

Edited by adonai

Share this post


Link to post
Share on other sites

Scusate ragazzi, io ho la versione 2.4.1 di Xeon ma non riesco ad installare Save&Restore 1.5 perche' mi dice "ERRORE AGGIORNAMENTO".

Ho letto in qualche post precedente che per installare S&R 1.5 devo prima togliere la versione precedente... ma qualcuno gentilmente potrebbe indicarmi meglio i percorsi visto che io sono poco ferrato sull'argomento ?

Grazie mille a tutti!!!!

0

Share this post


Link to post
Share on other sites

@Morettopoli

Grazie per la considerazione,ma ho postato la mia domanda anche in questo thread perche' nelle sezione apposita non ho ricevuto risposte.

Comunque porgo le mie scuse.

Grazie ancora!!!

  • Like 1

Share this post


Link to post
Share on other sites

raga da dove scarico la 2.4.1??????sulla prima pagina non mi trova nulla e quando clicco sulla 2.4 mi dice indirizzo non valido

Share this post


Link to post
Share on other sites

raga da dove scarico la 2.4.1??????sulla prima pagina non mi trova nulla e quando clicco sulla 2.4 mi dice indirizzo non valido

Cerca qualche pagina indietro! Precisamente post 669

Edited by crist68
  • Like 1

Share this post


Link to post
Share on other sites

Ho flashato ieri sera la 2.4.1 in modalità refurbish, il flash è stato eseguito correttamente a parte il test mode che non è andato a buon fine e quindi non si è riavviato da solo...

Non ho riscontrato problemi però improvvisamente da circa un'ora non mi riconosce più i numeri in rubrica nel senso che mi visualizza sempre i numeri dei contatti piuttosto che i nominativi, ho provato ad eliminarli tutti e a copiarli direttamente dalla rubrica alla memoria del telefono anziché tramite Nokia Suite visto che precedentemente avevo letto da altri utenti che era quello il problema ma ancora non li riconosce... (e non ho contatti doppione), suggerimenti? Grazie!

Come sempre complimenti Xeon e per inciso il mio navigatore non è mai stato così veloce!!!! :D

Edited by ElisabettaRoma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...