Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

nei tweaks ci sono delle impostazioni al riguardo, sia come notifiche sia come automatismi...

Ma non cambia niente. Io ho levato la spunta su disattiva risparmio energia quando la batt è carica

Share this post


Link to post
Share on other sites

Ieri ho riflashato ed ho risolto il problema del "-1" all'avvio... al momento l'unico problema che ho riscontrato è che da ieri sera il gps non è mai riuscito a trovare la mia posizione... nemmeno approssimativa.

Share this post


Link to post
Share on other sites

Ieri ho riflashato ed ho risolto il problema del "-1" all'avvio... al momento l'unico problema che ho riscontrato è che da ieri sera il gps non è mai riuscito a trovare la mia posizione... nemmeno approssimativa.

non sei l'unica! mi aggrego a te!

Share this post


Link to post
Share on other sites

non sei l'unica! mi aggrego a te!

Provato proprio ora e funziona bene ;) naturalmente mi aiuto con la rete

Share this post


Link to post
Share on other sites

Foto e video fatti con la fotocamera sono sempre stati salvati nella cartella DCIM e visualizzati nella galleria. Da quanto ho capito, in "video" vanno i video esterni ad esempio messi nella cartella video e nella cartella cutetube. Solo una volta mi è capitato di visualizzare in galleria un video scaricato da cutetube, ma poi non ricordo in seguito a che cosa quest'"anomalia" non si è più verificata.

Stai dicendo che con questa 2.4 (io non l'ho installata) anche i video "esterni" vanno a finire in galleria?

no no quelli ricevuti tipo via bluetooth tipo vanno in video..

Share this post


Link to post
Share on other sites

Provato proprio ora e funziona bene ;) naturalmente mi aiuto con la rete

Ah no io ho provato solo con il Gps assistito e Gps integrato... ma non va... :(

Share this post


Link to post
Share on other sites

Ah no io ho provato solo con il Gps assistito e Gps integrato... ma non va... :(

Io ieri ero al centro di napoli e con il gps integrato ci ha messo 20 secondi a trovare la posizione, credo sia un problema di satelliti....

Share this post


Link to post
Share on other sites

Io ieri ero al centro di napoli e con il gps integrato ci ha messo 20 secondi a trovare la posizione, credo sia un problema di satelliti....

Io sono di Capri e dal riflash di ieri non funziona proprio... l'altro ieri mi diceva che ero ad Ercolano! XD

Riproverò...

Edited by ElisabettaRoma

Share this post


Link to post
Share on other sites

Ciao Xeon,amico mio,guarda che fai proprio i miracoli :) mi fai scrivere dopo tanto tempo,mi ero dimenticato di questi amici,purtroppo non per cattiveria ma per questione di tempo,il mio Feedback ormai lo conosci a memoria,ho flashato,flashato e riflashato ogni tua versione e aggiornamento,il mio cell non si è mai fritto ma il mio cervello si :)

sei un grande amico ;)

@ Raffaella : in prima pagina ello Spoiler Extra Items trovi un'interessante applicazione,Battery Info,impostata come Widget ti mostrerà la percentuale di carica e il consumo costante gionaliero della batteria,ma lacosa più interessante è che entrando nelle impostazioni avrai la possibilità sdi impostare unas determinata fascia di orario nella quale attivare il risparmio energetico (esempio dalle 7.00 alle 15.00) oppure (23.00-07.00) e se anche tu forzatamente tenterai di disattivarlo non sarà possibile ;)

ciao Xeon,continua così

  • Like 2

Share this post


Link to post
Share on other sites

no no quelli ricevuti tipo via bluetooth tipo vanno in video..

Ma scusa ma allora i tuoi post precedenti a cosa si riferivano? :unsure:

ma perchè da quando ho installato la 2.4 mi salva le foto nella cartella E:DCIM?..e i video non li separa più ma li mette in galleria con le foto?

con la versione precedente non ricordo di preciso dove salvava le foto..ma i video li separava dalle foto,per vederli bisognava andare in video e sempre belle era..

Qual è il tuo dubbio/problema che hai riscontrato? Non capisco! :mumble:

Share this post


Link to post
Share on other sites

Ma scusa ma allora i tuoi post precedenti a cosa si riferivano? :unsure:

Qual è il tuo dubbio/problema che hai riscontrato? Non capisco! :mumble:

avevo l'impressione che i video che si fanno con il cellulare con belle non finivano in galleria in mezzo alle foto ma andavano nella cartella video..forse ricordo male..

Share this post


Link to post
Share on other sites

ho provato ad installre l'user agent postato da Xeon, ma appena provo ad aprire il browser, crasha e si chiude

capita solo a me? sapete come risolvere il problema?

Share this post


Link to post
Share on other sites

Corretta traduzione di Battery Info

Update in prima pagina (Extra Items)

  • Like 3

Share this post


Link to post
Share on other sites

ciao ragazzi,volevo sapere se qualcuno ha avuto qualche riavvio in chiamata,a me è già successo 2 volte :)

Share this post


Link to post
Share on other sites

ciao ragazzi,volevo sapere se qualcuno ha avuto qualche riavvio in chiamata,a me è già successo 2 volte :)

Si a me è successo con il viva voce provando ad esempio i numeri gratis della tre ad un certo punto si spegneva e si riavviava

Edited by pierpaolos

Share this post


Link to post
Share on other sites

ho provato ad installre l'user agent postato da Xeon, ma appena provo ad aprire il browser, crasha e si chiude

capita solo a me? sapete come risolvere il problema?

Ciao

capita anche a me tutte le volte che lo installo.

Per risovere, apri User agent e seleziona un browser qualsiasi.

Ora il browser riprende a funzionare

Share this post


Link to post
Share on other sites

Mi è appena successa una cosa strana... avevo lasciato il mio cel sul pc portatile, mi è arrivato un messaggio ma l'ho lasciato perdere (ero occupato), dopo circa 10/15 minuti vado a prendere il telefono, che, giustamente, segnalava il messaggio sia nello screen saver che con la lucina del tasto menù. Premo menù per sboccare, ma invece di apparire il tasto sblocca, schermo completamente nero e tasto menù ancora lampeggiante...

Ho provato ad aspettare, ma non succedeva nulla...

Ho provato col tasto sblocca, ma nulla...

Alla fine ho dovuto riavviare con tasto power premuto 10secondi...

Spero sia stato un rincojonimento del mio device, e non un anomalia del CFW... a qualcun altro è successo?

Share this post


Link to post
Share on other sites

ciao ragazzi,volevo sapere se qualcuno ha avuto qualche riavvio in chiamata,a me è già successo 2 volte :)

A me è successo due volte, ma ieri ho riflashato e non è più successo.

Edited by ElisabettaRoma

Share this post


Link to post
Share on other sites

Ciao

capita anche a me tutte le volte che lo installo.

Per risovere, apri User agent e seleziona un browser qualsiasi.

Ora il browser riprende a funzionare

non mi ero accorto che dovevo selezionare un UA specifico, pensavo lo facesse in automatico

adesso va alla perfezione, grazie mille :D

Share this post


Link to post
Share on other sites

ho da qualche ora flashato il mio N8, ed ho notato che non è possibile mettere in offline i widget...è possibile?

E' normale!

Ora invece di mettere i widget offline, basta disattivare tutti i tipi di connessione dal menù a tendina!

Share this post


Link to post
Share on other sites

@Xeon potresti dirmi dove hai integrato gli script per backup e restore perchè ne ho creati due miei e vorrei integrarli

Share this post


Link to post
Share on other sites

Io oggi ho provato il gps mappe x andare a trovar amici in un posto sperduto tra le montagne, in modalità non in linea e il cielo coperto da nubi x via del mal tempo è riuscito a trovar la posizione in meno di 20sec, idem x la strada del ritorno. Toglietemi una curiosità ma nessuno d voi utenti usa lo screensaver Nokia bubbles?? A me da quando ho flashato sia con la 2.3 che 2.4 non va, non compare nnk nel menù degli screensaver....m potete aiutar a capir se e proprio il cfw o un problema al cel?

Edited by Swanny

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...