Jump to content
Nokioteca Forum

[N8-00 Fw111.030.0609] S^4 Xeon


Xeon
 Share

Recommended Posts

Buona sera a tutti ragazzi,

vorrei un aiutino please, ho fatto un milione di flash ma nelle due ultime volte per fare il flash al mio n8 vedo i sorci verdi, non ne vuole sapere di partire, faccio tutto per bene, ma lui continua a partire in carica batt oppure si accende!

Cosa dovrei fare?

Oppure Phoenix scrive questo, e il cell va in test mode richiedendo la procedura!

Loading update server code: 869872 bytes

Update server loaded

Erasing User Data Area...

FUR: ALGO reported error in Control Frame. Unable to continue.

ERROR: Programming error reported for asic CMT

-- Error Type 0x02

-- Error Specifier 0x12

-- Offending Addr 0xFFFFFFFF

-- Expected content 0x0000FFFF

-- Detected content 0xFFFFFFFF

User Data Area erasing failed

Unable to flash phone 0x8401F173

Starting to recover the phone

Recovering phone

Initializing

Flashing phone

Initializing

Scanning image files...

Waiting for USB device...

Loading secondary boot code: 15168 bytes

Ma come lo devo dire che non è la sezione corretta?

La guida al flash a cosa serve?

Mah...

Usa phoenix 2011.

Edited by morettopoli
Link to comment
Share on other sites

Fatti il salvataggio della rubrica da "File" -> "Backuo&Ripristino" ed il goco è fatto.

intendi via Nokia Suite?

se si...quel "percorso" sulla mia versione non c'è... comunque facendo il backup con nokia suite, come detto prima, salva solo i dati e la foto...niente suoneria

Link to comment
Share on other sites

provato e funziona diciamo bene...diciamo... nel senso che usando poi il ripristino del backup ...i dati della rubrica cozzano con birthday manager

i compleanni quest'ultimo non li carica in automatico ma si deve pigiare su ogni singolo contatto per fargli leggere le date...

un lavoraccio se si hanno tanti contatti... utilizzando successivamente save&restore succede quanto detto qualche post fa e cioè che si carica doppi compleanni o associa date a persone che non c'entrano nulla

a sto punto o si usa save&restore o si riassociano a mano le suonerie

non è una polemica ma solo una constatazione per chi come me ha piacere ad avere per ogni contatto importante una suoneria diversa

Link to comment
Share on other sites

provato e funziona diciamo bene...diciamo... nel senso che usando poi il ripristino del backup ...i dati della rubrica cozzano con birthday manager

i compleanni quest'ultimo non li carica in automatico ma si deve pigiare su ogni singolo contatto per fargli leggere le date...

un lavoraccio se si hanno tanti contatti... utilizzando successivamente save&restore succede quanto detto qualche post fa e cioè che si carica doppi compleanni o associa date a persone che non c'entrano nulla

a sto punto o si usa save&restore o si riassociano a mano le suonerie

non è una polemica ma solo una constatazione per chi come me ha piacere ad avere per ogni contatto importante una suoneria diversa

Questo ci aiuta a migliorare ulteriormente il lavoro di S&R, man mano che un utente o i tester trovano una problematica si cerca di sistemarla. Ti ringrazio per le prove e per le info fornite, provvedo ad inviare il tutto a Cigiampa così potrà verificare direttamente. ;)

Link to comment
Share on other sites

Ok, sono tornato in me dopo il trauma iniziale. Il firmware è pazzesco! non avrei mai pensato potesse farmi credere di avere in mano un nuovo telefono!

Una cosa: PV EXTRA PACK cosa aggiunge di preciso?

è un pacchetto per avere photo editor e video editor nelle piene funzionalità mi sembra..

Link to comment
Share on other sites

salve sul mio n8 sono passato a xeon 3.4.7. e per errore ho disinstallato social.ho trovato in rete una ver. 1.6.32. e l'ho installata. al momento dell'apertura del prog, esce la schermata iniziale (benvenuti in social) per chiudersi subito dopo. chi mi da una mano? grazie

La disinstalli, colleghi il telefono a Nokia Suite e ti chiederà di installare l'aggiornamento social.

  • Like 1
Link to comment
Share on other sites

salve sul mio n8 sono passato a xeon 3.4.7. e per errore ho disinstallato social.ho trovato in rete una ver. 1.6.32. e l'ho installata. al momento dell'apertura del prog, esce la schermata iniziale (benvenuti in social) per chiudersi subito dopo. chi mi da una mano? grazie

La disinstalli, colleghi il telefono a Nokia Suite e ti chiederà di installare l'aggiornamento social.

ho provato, mi dice impossibile connettersi al server. ovviamente la connessione ad internet è ok.

Link to comment
Share on other sites

ho provato, mi dice impossibile connettersi al server. ovviamente la connessione ad internet è ok.

Problema di Nokia Suite purtroppo. Bisogna riprovare finché va ok.

Anzi, fai così:

Chiudi Nokia Suite

Riavvia il computer

Riavvia il telefono

Collega il telefono al computer e dovrebbe andare.

Se ti dicesse ancora server non disponibile insisti finché non va. :)

Link to comment
Share on other sites

Problema di Nokia Suite purtroppo. Bisogna riprovare finché va ok.

Anzi, fai così:

Chiudi Nokia Suite

Riavvia il computer

Riavvia il telefono

Collega il telefono al computer e dovrebbe andare.

Se ti dicesse ancora server non disponibile insisti finché non va. :)

già fatto ed è tutta la giornata che ci provo. non ho mai avuto problemi .ora mi sono scaricato dal sito nokia il suite e lo sto reinstallando stavolta con l'opzione ripristina programma. chissà...

Link to comment
Share on other sites

Hai provato senza PV extra e con PV extra poi?

Certo! però aprendo il sis vedo che di default lo installa in E e non in C.....è normale? O.o

Vabè, comunque non è un problema :) se si tratta solo di clip art e fumetti posso sorvolare. Fossero stati effetti aggiuntivi allora si che mi sarebbe davvero interessato :)

Link to comment
Share on other sites

una cosa curiosa che mi succede:

subito dopo il flash ho in alto a destra il pallino con la scritta 2G e dopo qualche giorno questo pallino scompare ed al suo posto c'è la solita iconcina dell'antenna...dovunque io vada (quindi aggancio celle diverse) o anche se metto il cellulare nella stessa identica posizione dove sono sicuro che mi compariva il pallino "2G" questo non compare più...

ovviamente non è un problema ma sono curioso di conoscerne il motivo

colpa di qualche app?

Link to comment
Share on other sites

sisi questo lo so

ma forse mi sono spiegato male

il simbolo dell'antennino è quello normale senza barre o frecce

e la cosa strana è che il pallino 2G scompare solo l'indomani del flash

edit: dubbio risolto... cambiando il tema di Xeon con un altro ...l'iconcina cambia insieme al tema :grrr:

Edited by widget
Link to comment
Share on other sites

...quello che consiglio io è ( ovviamente se possibile):

tastiera querty più grande...

Su questo punto sono concorde, non so se sarà possibile per la limitazione fisica del nostro display, comunque, se può interessare, ho migliorato la visibilità delle lettere della qwerty cambiando e aumentanto la dimensione dei caratteri con fontzoomer (vedi guida dedicata sull'altro forum relativo a domande e risposte, soluzione ai problemi cfw xeon...)

Ciao

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy