Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Cosa divertentissima, da me il bilanciamento ha funzionato giusto il tanto per mandare tutto al diavolo! Cioè... ha funzionato per due secondi, ho modificato il bilanciamento e poi il lettore ha crashato.. e ora non c'è più verso di riportare al centro il livello di bilanciamento! :D

ps. moretto hai visto il mio post nel threadd di supporto?

Divertentissimo, io ho dovuto rifare il flash, devo essere sincero non ho riflashato solo per questo motivo avevo dei file corrotti tra le immagini, così senza nessun backup (prima mi sono trasferito 1200 foto sul pc :D) ho riflashato

Share this post


Link to post
Share on other sites

Salve Xeon, io possiedo il Nokia N8 con S^4 Xeon 3.2.2, sarei curioso di provare il tema Nokia Evolve S^4 del CFW più recente cioè il 3.3, per caso esiste un link da dove scaricarlo?

Share this post


Link to post
Share on other sites

Se già possiedi la 3.2.2 il tema è sostanzialmente simile. Cosa ti interessa in particolare?

Mi interresavano dei sfondi e il centro notifiche un pò rinnovati nei confronti dei temi precedenti. Se si può fare qualcosa al riguardo, oppure se conosci dei temi da scaricare che però riescano a cambiare qualsiasi tipo di icona come la cartella strumenti, ufficio, giochi, internet... fammelo sapere!!!

GRAZIE :thumbs:

Share this post


Link to post
Share on other sites

Complimenti raga,super firmware :),una bella sorpresa!ditemi una cosa,se è un problema solo mio,il tasto fisico menù è meno luminoso del solito?:)

Share this post


Link to post
Share on other sites

Ciao a tutti , ho installato Xeon 3.3.1 ma ho un problema....quando collego gli auricolari il cell non me li riconosce e quindi non funzionano.

Ho rifatto il flash 2 volte ma niente!

Qualcuno saprebbe dirmi se devo attivar qualche impostazione , se e' gia successo ad altri e in tal caso come hanno risolto o se e' un semplice caso che mi si sia rotto lo spinotto proprio nell'ultima settimana e me ne sia accorto solo dopo il flash?????

Grazie a tutto lo staff Xeon!!!

Share this post


Link to post
Share on other sites

Mi interresavano dei sfondi e il centro notifiche un pò rinnovati nei confronti dei temi precedenti. Se si può fare qualcosa al riguardo, oppure se conosci dei temi da scaricare che però riescano a cambiare qualsiasi tipo di icona come la cartella strumenti, ufficio, giochi, internet... fammelo sapere!!!

GRAZIE :thumbs:

Gli sfondi sono quelli di Niccolo830 che trovi sul forum. I temi moddati possono personalizzare nella quasi totalità le icone presenti di default. Su questo forum trovi la sezione dedicata

Ciao a tutti , ho installato Xeon 3.3.1 ma ho un problema....quando collego gli auricolari il cell non me li riconosce e quindi non funzionano.

Ho rifatto il flash 2 volte ma niente!

Qualcuno saprebbe dirmi se devo attivar qualche impostazione , se e' gia successo ad altri e in tal caso come hanno risolto o se e' un semplice caso che mi si sia rotto lo spinotto proprio nell'ultima settimana e me ne sia accorto solo dopo il flash?????

Grazie a tutto lo staff Xeon!!!

è probabile che sia un problema fisico. e nemmeno tanto improbabile visto che anche io lo devo sostituire

Share this post


Link to post
Share on other sites

Ciao a tutti, tempo fa avevo installato la versione 2.6.1, ma adesso se volessi aggiornarla, a quale procedura mi devo affidare?

ho aggiornato Phoenix sul pc, ho scaricato i 3 file da qui: http://xeon.formobiles.info/ds4.php che corrispondono alla versione 3.3.1.

Le mie domande sono:

Devo rifare tutta la procedura da capo (compreso hard reset del telefono che nella guida di Morettopoli è sconsigliato)?

Tutte le app che ho installato le dovrò reinstallare? o il programma save and restore serve a salvare anche queste impostazioni?

Scusate ma non riesco a trovare le indicazioni. Grazie.

Share this post


Link to post
Share on other sites

ragazzi scusate ma è normale che la memoria c abbia solo 47 mb a disposizione?è così anche da voi?la ram invece è 118 mb!

Share this post


Link to post
Share on other sites

scusate, ma l'opzione RIAVVIA dal power button anche a voi è sparita?

scusate ma sono tornato ora da 15 gg di ferie e ho flashato sulla fiducia a xeon

Share this post


Link to post
Share on other sites

@Broker78

Grazie 1000 per la tempestivita' nel rispondermi comunque allora faro' un downgrade e lo portero' a riparare (tanto e' ancora in garanzia :smile_anim: )

Approfitto della Tua disponibilita' per chiederti un'altra cosa che non son mai riusito a capir.....

"in questa versione (3.3.1) il segnale della ricezione di rete e' colorata ovvero verde se il cell.prende bene, giallo se prende normale e rosso se c'e' poco campo. E' possibile imposare questi colori anche sul segnale della batteria??? Ovvero verde quando la batteria e completamente carica , giallo quando la batteria e' a meta' autonomia e rosso quando la batteria e' scarica."

Grazie in anticipo per le risposte!!!

Share this post


Link to post
Share on other sites

E' possibile imposare questi colori anche sul segnale della batteria??? Ovvero verde quando la batteria e completamente carica , giallo quando la batteria e' a meta' autonomia e rosso quando la batteria e' scarica.

Questo interessa anche a me.. :)

Share this post


Link to post
Share on other sites

scusate, ma l'opzione RIAVVIA dal power button anche a voi è sparita?

scusate ma sono tornato ora da 15 gg di ferie e ho flashato sulla fiducia a xeon

c'erano dei problemi,quindi xeon ha dovuto toglierlo,cmq ha inserito il widget riavvia per la home screen,oppure fai come me e utilizzi extra buttons :thumbs:

Share this post


Link to post
Share on other sites

ciao, come si fa a togliere il nome delle icone dalla home? lo avevo fatto nella 3.2.2, grazie

Share this post


Link to post
Share on other sites

ciao, come si fa a togliere il nome delle icone dalla home? lo avevo fatto nella 3.2.2, grazie

Ciao!vai in E:\tool e installi "HSTextMod",nascondi le scritte,e riavvii :thumbs:

  • Like 1

Share this post


Link to post
Share on other sites

se volessi aggiornarla, a quale procedura mi devo affidare?

Devo rifare tutta la procedura da capo (compreso hard reset del telefono che nella guida di Morettopoli è sconsigliato)?

Tutte le app che ho installato le dovrò reinstallare? o il programma save and restore serve a salvare anche queste impostazioni?

Per questo c'è il thread di supporto. Comunque l'aggiornamento si esegue in refurbish, puoi prima formattare o usare il flash tool. è chiaro che dovrai reinstallare tutte le applicazioni, ma puoi farlo in automatico con fast installer. tutte le imnpostazioni e i salvataggi verrano salvati da Save & Restore. Sul sito ufficiale stiamo per pubblicare tutte le guide a riguardo.

ragazzi scusate ma è normale che la memoria c abbia solo 47 mb a disposizione?è così anche da voi?la ram invece è 118 mb!

No che non è normale. Rifare il flash.

"in questa versione (3.3.1) il segnale della ricezione di rete e' colorata ovvero verde se il cell.prende bene, giallo se prende normale e rosso se c'e' poco campo. E' possibile imposare questi colori anche sul segnale della batteria??? Ovvero verde quando la batteria e completamente carica , giallo quando la batteria e' a meta' autonomia e rosso quando la batteria e' scarica."

Certo che è possibile, io infatti sto proprio usando quella. Purtroppo non è una modifica che si può effettuare con un file sis ma è necessario modificare un file all'interno del firmware che comprende tantissime altre icone e simboli. Per poterla avere sarebbe quindi necessario un flash. è probabile che sul sito ufficiale metteremo a disposizione alcune mod grafiche che richiederanno un flash veloce - parlo di widget email, conversazioni sms, widget note ecc ecc. forse ci sarà qualcosa anche per la batteria. Se ne parla a settembre.

Share this post


Link to post
Share on other sites

Ciao cari,una domanda,avete problemi con nokia city lens?a me si blocca nel caricamento,non si avvia,ora l'ho disinstallato,poi provo a reinstallarlo :)

ovviamente versione 3.3.1

Share this post


Link to post
Share on other sites

@ Broker 78

Grazie per i chiarimenti :thumbs: !

So che siamo gia' al 19 agosto e che quindi mancan solo piu' una decina di giorni a settembre ma sto gia' aspettando con ansia queste nuove mod grafiche... sopratutto quella della batteria!!!!

Ma godetevi queste ferie e rilassatevi un po' che ve le meritate tutte!!! Io nel frattempo porto il mio N8 in assistenza per quel problemino delle cuffie sperando che il centro sia aperto e cosi' aver il cell come nuovo e pronto per settembre.

Ciao ciao e grazie ancora , a presto!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

ciao ragazzi, scrivo per cercare di capire se qualcun altro ha riscontrato gli stessi problemi sui quali mi sono imbattuto io con la 3.3 e la 3.3.1.

In pratica il telefono molto spesso non riusciva a chiudere alcune applicazioni (l'applicazione rimaneva a metà tra la vita e la morte, ancora presente nel task manager ma senza la x per chiuderla) e ogni volta che sta cosa succedeva il telefono diventava molto lento e per far tornare tutto alla normalità ero costretto a riavviare. Cosa grave, questa cosa si verificava sopratutto con la fotocamera! per cui quasi ogni volta, dopo qualche foto, ero costretto a riavviare il telefono! È successo anche con flickrup e gravity e altre apps che ora non ricordo.

resta il fatto che nel giro di una settimana ho flashato il mio n8 innumerevoli volte senza risolvere niente, e alla fine me ne son tornato alla 3.2.2, dove questi problemi non esistono.

qualcuno di voi ha avuto questo problema?

Share this post


Link to post
Share on other sites

ciao ragazzi, scrivo per cercare di capire se qualcun altro ha riscontrato gli stessi problemi sui quali mi sono imbattuto io con la 3.3 e la 3.3.1.

In pratica il telefono molto spesso non riusciva a chiudere alcune applicazioni (l'applicazione rimaneva a metà tra la vita e la morte, ancora presente nel task manager ma senza la x per chiuderla) e ogni volta che sta cosa succedeva il telefono diventava molto lento e per far tornare tutto alla normalità ero costretto a riavviare. Cosa grave, questa cosa si verificava sopratutto con la fotocamera! per cui quasi ogni volta, dopo qualche foto, ero costretto a riavviare il telefono! È successo anche con flickrup e gravity e altre apps che ora non ricordo.

resta il fatto che nel giro di una settimana ho flashato il mio n8 innumerevoli volte senza risolvere niente, e alla fine me ne son tornato alla 3.2.2, dove questi problemi non esistono.

qualcuno di voi ha avuto questo problema?

con la fotocamera da me si verifica anche con la 2.6.2...

Share this post


Link to post
Share on other sites

a me non era mai successo prima, la fotocamera ci ha sempre messo 2-3-4 secondi a chiudersi (anche nella 3.2.2 è così) ma a partire dalla 3.3 qualcosa è cambiato...

Share this post


Link to post
Share on other sites

Ciao Stecy, a me non sono capitati inconvenienti come quelli che hai segnalato. Bisognerebbe capire se c'è qualcosa che va in conflitto con le app che hai installato.

Il problema si risolve se killi tutti i processi (con appstop o extrabuttons)?

Share this post


Link to post
Share on other sites

non so, non credo vi siano processi (visibili) che vanno in conflitto, non tengo mai niente aperto in background e i processi aperti su appstop erano sempre i soliti (wrt widgets, meteo, qt app booster, battery info)...

una volta quando il telefono non riusciva a chiudere la fotocamera ho notato che il processo risultava ancora aperto su appstop e ho provato a killarlo anche da lì, senza però risultati. chiuso appstop e riaperto, il processo della fotocamera era ancora presente e coninuava a rallentare il telefono.

addirittura una volta ho provato ad aprire la fotocamera a telefono appena flashato, senza aver ripristinato il backup dalla sd o da s&r, e la fotocamera già presentava quel problema in uscita!

la mia ipotesi è che qualcosa vada storto nella fase immediatamente successiva al flash, quando il telefono si riavvia e bisogna aspettare il popup inserito da xeon che comunica la buona riuscita del flash. prima di vedere quel popup su mio n8, con la 3.3 e la 3.3.1 passano ben 4-5 minuti!

ps. domanda: una volta che phoenix dà il messagggio di flash succeeded, voi il telefono lo staccate dal pc o lo lasciate attaccato? perchè io mi sono abituato a lasciarlo attaccato e staccarlo solo dopo che la suite installa il sowtware di supporto. ora che ci penso, non vorrei che il tentativo del pc di installare i driver dell'n8 vada in conflitto con le fasi del flash che precedono la comparsa del popup di xeon sull'n8..

Edited by steci

Share this post


Link to post
Share on other sites

...io solitamente dopo il flash lo stacco, inserisco la data e l'ora, gli lascio il tempo di caricare il tutto fino a quando non compare il popup di Xeon; a quel punto lo riattacco e la suite mi installa il software di supporto...

A me il popup mi esce praticamente subito...

Den77

  • Like 1

Share this post


Link to post
Share on other sites

Update: Ho flashato staccando il telefono subito dopo il flash... il pop up è apparso poco dopo, cosa mai successa da quando ho provato ad installare la 3.3 e la 3.3.1. E ora nel menu c'è la cartella 8zntx.com con dentro mife editor, mai vista prima.

Ed anche la fotocamera, aperta e chiusa due volte, funziona e si chiude normalmente dopo pochi secondi. FORSE stavolta tutto è andato a buon fine! (toccatina)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...