Jump to content
Nokioteca Forum

Spegnimento Retroilluminazione Display Nokia 701


mtx3
 Share

Recommended Posts

Mi succede una cosa strana andando ad impostare nella voce display il timeout illuminazione e il timeout blocco touch.

I tre tasti si spengono dopo il tempo di timeout display (ma non si spegne il display anzi accentua l'illuminazione!) e poi quando scade il tempo di blocco touch(allora si spegne il display)

e tra l'altro se si blocca con lo slide laterale, premendo il tasto menù appare la schermata di sblocco,

invece se lo si lascia bloccare con il timeout alla pressione del tasto menù non fa niente!occore sbloccarlo con lo slide.

A voi come si comporta il vostro 701?

In questa maniera anomala o fa ...quello che gli si dice?

Perchè io ho installato diversi programmi tipo jbaktaskman e altri ....e non vorrei che fosse un qualche programma extra!

Se potete darmi conferme o smentite?

Grazie

Edited by mtx3
Link to comment
Share on other sites

Esatto ci hai preso in pieno ....per lo screen saver messa versione jbaktaskman 1.37 e ...... premendo il tasto menu a display spento ...appare lo sblocca! peccato che non sia compatibile con symbian belle non ti da la possibilità di modificare niente nel menù ci sono solo due voci! sono le versioni 1.40 e 1.41 ...che bloccano in qualche maniera strana lo screen saver !

Messa la versione 1.41 di jback e mr lock che facendogli bloccare la tastiera prima del suo lock interno preserva la schermata di sblocco alla pressione del tasto menù!

Jbak è ....troppo comodo per rinunciarci!

Per il display invece mi sembra una c....ta che praticametne con il timeout retroilluminazione ...spegne solo ...i tasti ...vabbè ...

Grazie della dritta

Edited by mtx3
Link to comment
Share on other sites

  • 2 months later...

Grazie delle dritte!!!

A me capitava il medesimo problema (il tasto menu non accende più il display con la schermata di blocco...) confermo che chiudendo Jbak 1.41 il problema scompare...

Ho adottato la soluzione di mtx3 con mrlock perche Taskman è irrinunciabile...

Devo dire che però... per un pò funzionava tutto correttamente.. :mumble:

Risolto su E7 CFW Xeon 1.0...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy