Jump to content
Nokioteca Forum

Problema Con Blue&me Fiat E Nokia N8


Filippo_pa
 Share

Recommended Posts

Salve a tutti e grazie in anticipo a chi vorrà darmi una mano!

Il mio problema è questo: ho un nokia n8 brandizzato 3 e aggiornato a symbian anna, direi senza grossi problemi; l'unico inghippo si presenta quando lo connetto al sistema blue&me della macchina (Grande Punto del 2009). Terminata l'associazione tra telefono e automobile, tutto va a buon fine e la connessione avviene senza problemi, ma, se per caso spengo e riaccendo il telefono, o se questo si riavvia per i cavoli suoi, dopo non si connette più alla macchina e devo rifare l'associazione da capo. :incazzato:

Per di più, mentre tento disperatamente di riconnettere il telefono alla macchina dopo un riavvio (bersagliato dall'odioso messaggio "impossibile creare connessione bluetooth"), nella schermata iniziale del telefono sembra sovrapporsi una sorta di "duplicato" della schermata iniziale stessa e, controllando le applicazioni aperte, mi appare una finestra "condivis." che non so cosa sia, ma che mi impedisce di effettuare chiamate e di fare qualsiasi cosa se proma non la chiudo...

Qualcuno ha una qualche idea di cosa debba fare, visto che non sono proprio quel che si dice un mago dei telefonini?

Grazie ancora a tutti per la disponibilità!

Filippo.

Link to comment
Share on other sites

Hai aggiornato il fw del blue&me? Se la tua macchina è del 2009, può essere che abbia un fw più vecchio che non assicura la compatibilità dei cellulari più nuovi. Prova ad andare sul sito della fiat e scaricare gli aggiornamenti da installare sulla macchina, e dopo riprova e vedi come funziona ;)

Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...

ragazzi forse risolto il problema.... Ho cancellato

tutte le associazioni dal blue e me e poi dal

telefono.... Poi ho rifatto il procedimento come al

solito ma stavolta senza copiare la rubrica....e

morale della favola ora si attacca e stacca con

l'auto senza problemi...non mi esce più quella cavolo di finestra condivisione che secondo me e

la causa dei guai....ora ho paura a rinserire la

rubrica....chiedo conferma con questa procedura

se funge anche a voi...

Link to comment
Share on other sites

Ciao! Trovato il link (dopo lunga e penosa malattia...

Anzitutto grazie per l'eroico tentativo! :lol:

Anche io quando elimino l'associazione tra telefono e vivavoce sia dalla macchina che dal telefono e poi li riassocio per un po' funziona e si connette senza problemi. La copia della rubrica non va fatta perchè mi par di capire che il blue&me non supporti questa funzione per i telefoni nokia.

Il problema della mancata connessione e della finestra condivisione persiste però ogni volta che spengo il telefono o se disattivo il bluetooth... :incazzato: :incazzato: :incazzato:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy