Jump to content
Nokioteca Forum

N9: Durata Batteria


N'donio
 Share

Recommended Posts

Niente da fare , mi è ritornato da 2 giorni dall' assistenza Nokia, il primo giorno da mattina mi è arrivato alle 15 ed il secondo sempre da mattina mi è arrivato alle 18 . Sempre gli stessi problemi con le mail che a volte scaricano in push ed a volte non scaricano niente. Mi spiace tantissimo ma questo non può essere il mio telefono principale, non è affidabile sotto molti aspetti. Mi piace un casino ed è bellissimo ma così non va bene, almeno per me.

Link to comment
Share on other sites

Niente da fare , mi è ritornato da 2 giorni dall' assistenza Nokia, il primo giorno da mattina mi è arrivato alle 15 ed il secondo sempre da mattina mi è arrivato alle 18 . Sempre gli stessi problemi con le mail che a volte scaricano in push ed a volte non scaricano niente. Mi spiace tantissimo ma questo non può essere il mio telefono principale, non è affidabile sotto molti aspetti. Mi piace un casino ed è bellissimo ma così non va bene, almeno per me.

strano... molto strano... hai provato a flasharlo?

Link to comment
Share on other sites

il mio BME sta dando i numeri da 2 settimane a questa parte! arrivo magari alle 19.00 che ho il 50% di carica, poi appena ricevo una chiamata di colpo scende al 4% e mi comincia a dire batteria quasi scarica!! devo riavviare il BME e risale circa al 16-17%...è veramente fastidioso!! pensi di avere ancora metà della batteria a disposizione e di colpo muore :incazzato:

Link to comment
Share on other sites

il mio BME sta dando i numeri da 2 settimane a questa parte! arrivo magari alle 19.00 che ho il 50% di carica, poi appena ricevo una chiamata di colpo scende al 4% e mi comincia a dire batteria quasi scarica!! devo riavviare il BME e risale circa al 16-17%...è veramente fastidioso!! pensi di avere ancora metà della batteria a disposizione e di colpo muore :incazzato:

idem.. anche a me lo fa....

ma a me ora fa anche un altro brutto scherzetto l'n9..(che gia a gennaio di quest'anno faceva ma poi magicamente... puff.... sparito!)..........

Link to comment
Share on other sites

idem.. anche a me lo fa....

ma a me ora fa anche un altro brutto scherzetto l'n9..(che gia a gennaio di quest'anno faceva ma poi magicamente... puff.... sparito!)..........

cioè?? comunque mi fa proprio rabbia sta cosa!! non dico che mi aspetto la 1.4 o un'altra major release, ma cavolo almeno qualche bugfix dei problemi più noti come questo lo potrebbero rilasciare!! maledetti :incazzato:
Link to comment
Share on other sites

cioè?? comunque mi fa proprio rabbia sta cosa!! non dico che mi aspetto la 1.4 o un'altra major release, ma cavolo almeno qualche bugfix dei problemi più noti come questo lo potrebbero rilasciare!! maledetti :incazzato:

a me fa sto tiro.... lo metto in carica ... e la mattina sta ancora caricando dopo anche 5-6 ore........e in batteria non mi stima piu quanto tempo rimane per completare la carica... :mumble:

Link to comment
Share on other sites

a me fa sto tiro.... lo metto in carica ... e la mattina sta ancora caricando dopo anche 5-6 ore........e in batteria non mi stima piu quanto tempo rimane per completare la carica... :mumble:

penso che avrai già provato a fare un flash totale...ma ti compromette anche la durata della batteria in generale?
Link to comment
Share on other sites

penso che avrai già provato a fare un flash totale...ma ti compromette anche la durata della batteria in generale?

no perche cmq quasi l'intera giornata mi copre... la % di carica cmq e' quella reale... nel senso che se carica e lo stacco all 89.... effettivamente e' 89.... solo che scoccia sta cosa....

Link to comment
Share on other sites

no perche cmq quasi l'intera giornata mi copre... la % di carica cmq e' quella reale... nel senso che se carica e lo stacco all 89.... effettivamente e' 89.... solo che scoccia sta cosa....

indovina un po??? stamattina ci ho fatto caso e lo fa anche a me!! :doh: sono tentato di scaricarmi il manuale del service e sostituirmi la batteria....di fare di nuovo il flash non ho voglia :sleeping_03anim:
Link to comment
Share on other sites

indovina un po??? stamattina ci ho fatto caso e lo fa anche a me!! :doh: sono tentato di scaricarmi il manuale del service e sostituirmi la batteria....di fare di nuovo il flash non ho voglia :sleeping_03anim:

come lo fa anche a te?????? sei sicuro??? è da un anno che sto cercando di capirne qualcosa...... ma per fortuna l'ha fatto solo per un breve periodo all inizio di quest anno e in questi giorni... poi magicamente si è sistemato tutto :mumble:

dici che sia la batteria???

Link to comment
Share on other sites

come lo fa anche a te?????? sei sicuro??? è da un anno che sto cercando di capirne qualcosa...... ma per fortuna l'ha fatto solo per un breve periodo all inizio di quest anno e in questi giorni... poi magicamente si è sistemato tutto :mumble:

dici che sia la batteria???

non so se sia la batteria o meno...comunque la mia di batteria a prescindere da tutto ha poca autonomia e pensavo di cambiarla...comunque sono sicuro lo fa anche a me, ho ricontrollato stamattina! forse faccio un flash completo(eMMC + Firmware) così lo riporto a zero praticamente....se lo fa ancora cambierò la batteria...o per lo meno ci provo :lol:
Link to comment
Share on other sites

non so se sia la batteria o meno...comunque la mia di batteria a prescindere da tutto ha poca autonomia e pensavo di cambiarla...comunque sono sicuro lo fa anche a me, ho ricontrollato stamattina! forse faccio un flash completo(eMMC + Firmware) così lo riporto a zero praticamente....se lo fa ancora cambierò la batteria...o per lo meno ci provo :lol:

anche se flashi non cambia nulla :(

Link to comment
Share on other sites

anche se flashi non cambia nulla :(

veramente?? allora forse è veramente la batteria in se...mi pare che anche quelle delle digitali compatte quando fanno così sono cotte!! anche se la cosa che non mi torna è che poi comunque dura, non si scarica dopo 10minuti...a meno che ci sia qualcosa che va in conflitto con la percentuale di carica...devo provare a caricarlo da spento!
Link to comment
Share on other sites

veramente?? allora forse è veramente la batteria in se...mi pare che anche quelle delle digitali compatte quando fanno così sono cotte!! anche se la cosa che non mi torna è che poi comunque dura, non si scarica dopo 10minuti...a meno che ci sia qualcosa che va in conflitto con la percentuale di carica...devo provare a caricarlo da spento!

guarda.. se vai sul thread alimentazione vedrai cio che ho scritto un anno fa circa....

ma poi se fosse la batteria.... perche sto tiro l'ha fatto per un po di tempo e poi non piu??? e soprtutto.. perche in inverno????

ps. ho fatto varie prove... all'inizio pensavo fosse anche la presa... :(

Edited by Ossession
Link to comment
Share on other sites

guarda.. se vai sul thread alimentazione vedrai cio che ho scritto un anno fa circa....

ma poi se fosse la batteria.... perche sto tiro l'ha fatto per un po di tempo e poi non piu??? e soprtutto.. perche in inverno????

ps. ho fatto varie prove... all'inizio pensavo fosse anche la presa... :(

se mi dici che lo fa solo in inverno mi fa pensare ancora di più alla batteria...o peggio ad una elettronica di controllo particolarmente sensibile :mumble:
Link to comment
Share on other sites

se mi dici che lo fa solo in inverno mi fa pensare ancora di più alla batteria...o peggio ad una elettronica di controllo particolarmente sensibile :mumble:

Ti confermo.... me l'ha fatto a gennaio 2012 e poi fino ad adesso tutto liscio come l'olio .. pensa che avevo imputato del problema battery usage cancellandolo...

Edited by Ossession
Link to comment
Share on other sites

Ti confermo.... me l'ha fatto a gennaio 2012 e poi fino ad adesso tutto liscio come l'olio .. pensa che avevo imputato del problema battery usage cancellandolo...

anche io l'avevo cancellato imputando a lui il problema!! comunque sto notando che senza tenere wazapp sempre aperto il monitoraggio della batteria è più preciso, nel senso che non mi fa più quei salti dal 50% al 4%... Edited by _thedoctor46_
Link to comment
Share on other sites

anche io l'avevo cancellato imputando a lui il problema!! comunque sto notando che senza tenere wazapp sempre aperto il monitoraggio della batteria è più preciso, nel senso che non mi fa più quei salti dal 50% al 4%...

wazapp si sa .. consuma in 3g..... cmq speriamo si sistemi tutto. e poi se fosse la batteria perche mi dura tranquillamente tutta la giornata?

Link to comment
Share on other sites

se mi dici che lo fa solo in inverno mi fa pensare ancora di più alla batteria...o peggio ad una elettronica di controllo particolarmente sensibile :mumble:

mi sa che c'hai ragione. ho cambiato posto di carica, dove è un po piu tiepido e magicamente.... carica completata senza problemi ..... :mumble:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy