Jump to content
Nokioteca Forum
Sign in to follow this  
arklord88

Wazapp Per Nokia N9, Parliamone Qui!

whatsapp N9 MeeGo-Harmattan  

  1. 1. vorresti whatsapp sul tuo N9?



Recommended Posts

mi sono accorto che c'è un piccolo problema rispetto alla versione che avevo prima; l'ora dl messaggio ricevuto non è quella di invio originale ma quella in cui è stato ricevuto sul cell.. prima non era così..

inoltre a differenza di prima non riesce a connettersi se la connessione internet non è già attiva sul cell: almeno a me fa molta fatica, se invece quando si avvia il cell è già connesso a internet, allora anche wazzapp si connette...

notato anche voi?

Share this post


Link to post
Share on other sites

mi sono accorto che c'è un piccolo problema rispetto alla versione che avevo prima; l'ora dl messaggio ricevuto non è quella di invio originale ma quella in cui è stato ricevuto sul cell.. prima non era così..

inoltre a differenza di prima non riesce a connettersi se la connessione internet non è già attiva sul cell: almeno a me fa molta fatica, se invece quando si avvia il cell è già connesso a internet, allora anche wazzapp si connette...

notato anche voi?

si l'ho notato anche io...se prima di aprirlo non ho la connessione attiva non si connette mentre prima non c'era questo tipo di problema... :mumble:

Share this post


Link to post
Share on other sites

È anche sparita l'iconcina che permetteva di aggiornare le foto e gli stati dei contatti (le freccine in alto a destra nella schermata contatti).

Speriamo che con la prossima versione tutte queste mancanze vengano ripristinate!

Share this post


Link to post
Share on other sites

si l'ho notato anche io...se prima di aprirlo non ho la connessione attiva non si connette mentre prima non c'era questo tipo di problema... :mumble:

ho tolto la modalità "risparmio energitico" impostandola in automatico solo sotto una certa soglia di batteria e il problema della fatica di connessione e della disconnessione continua è sparito.. Inoltre noto un notevole risparmio di batteria rispetto alla versione precedente!

Edited by Giz

Share this post


Link to post
Share on other sites

ho tolto la modalità "risparmio energitico" impostandola in automatico solo sotto una certa soglia di batteria e il problema della fatica di connessione e della disconnessione continua è sparito.. Inoltre noto un notevole risparmio di batteria rispetto alla versione precedente!

no io non ho risparmio energetico, ho solo tolto la connessione in background sempre attiva...ma per tutte le release prima di questa non è mai stato un problema perchè appena aprivo wazapp partiva la connessione...

Share this post


Link to post
Share on other sites

è ripartito wazapp !!!! Grazie a tutti quelli che si stanno impegnando a risolvere il problema e anche a quelli che condividono le soluzioni a tutti. Appena istallato il file è tornato tutto come prima, ancora non ho provato ad inviare file multimediali o cose simili però l'importante e essere di nuovo online.

Share this post


Link to post
Share on other sites

inoltre a differenza di prima non riesce a connettersi se la connessione internet non è già attiva sul cell: almeno a me fa molta fatica, se invece quando si avvia il cell è già connesso a internet, allora anche wazzapp si connette...

notato anche voi?

A me se ho già la connessione a internet attiva e accendo wazapp non ci sono problemi, se però mi salta la connessione poi la ristabilisco, wazapp non si connette più, devo chiudere e riavviare wazapp...

Io uso solo connessione wi-fi...

Edited by foofanto

Share this post


Link to post
Share on other sites

Per caso anche a voi nelle conversationi di Wazapp vi dice sempre "today"andando a vedere "fumetti" di giorni passati? per Wazapp è sempre "today"!XP lo fa anche a voi o è il mio Wazapp che è rincoglionito,poverino?:(

comunque anche io spero in una nuova versione! Perché questa ogni tanto svalvola

Share this post


Link to post
Share on other sites

Nightly build released by coderus

* Translations

* Better performance with background image selected

* Emoji pressAndHold add screen emoji without closing dialog

* Can show yourself in contacts

* Recent tab in emoji dialog

* Bubble colors selector in settings

* Another splash screen (Cepi asked to change it)

* Small changes also

http://talk.maemo.org/showpost.php?p=1290731&postcount=7153

a me ha dato un solo problema questa versione: non avevo la notifica audio e visiva dei messaggi, problema risolto chiudendo, tramite il tasto quit) e riaprendo wazapp

Share this post


Link to post
Share on other sites

Con questa versione non ho più il problema della disconnessione quando si riattiva la rete wi-fi... :thumbs:

Share this post


Link to post
Share on other sites

waw gia arrivata una nuova versione , ottimo veramente e complimenti a chi sviluppa ogni volta , grazie

Share this post


Link to post
Share on other sites

waw gia arrivata una nuova versione , ottimo veramente e complimenti a chi sviluppa ogni volta , grazie

Appena arrivata la notifica di aggiornamento anche a me... :thumbs:

Share this post


Link to post
Share on other sites

Ciao ragazzi, sono nuovo di wazapp e volevo chiedervi delle info in merito (nella speranza non sia una ripetizione, perchè non l'ho trovata):

Prima di tutto, anche voi dovete attivare la connessione manualmente (nel senso che non la chiede durante l'avvio)?

Nel caso ci si disconnetta, poi per riconnettersi vi risulta che bisogna riavviare il programma (e non solo chiuderlo tramite tendina) perchè anche se si riabilita la connessione, il programma non la rileva e resta sempre disconnesso?

Grazie!!

Share this post


Link to post
Share on other sites

Quindi non hai i "problemi" che ho descritto? Hmmm...strano allora perchè ho provato anche a disinstallarlo (senza eliminare le cartelle) e a reinstallarlo ma non è cambiato nulla. E lo stesso si verificava con la versione 0.9.12.

Qualcuno ha qualche idea su come risolvere?

Grazie

Share this post


Link to post
Share on other sites

Ciao ragazzi, sono nuovo di wazapp e volevo chiedervi delle info in merito (nella speranza non sia una ripetizione, perchè non l'ho trovata):

Prima di tutto, anche voi dovete attivare la connessione manualmente (nel senso che non la chiede durante l'avvio)?

Nel caso ci si disconnetta, poi per riconnettersi vi risulta che bisogna riavviare il programma (e non solo chiuderlo tramite tendina) perchè anche se si riabilita la connessione, il programma non la rileva e resta sempre disconnesso?

Grazie!!

si capita anche a me con le ultime due versioni che ho installato senza disinstallare le precedenti, forse è lì il problema ma al momento non ho provato a cancellarlo e installarlo completamente di nuovo. non è un problema grave però diciamo che a volte può essere un pò scocciante.

Share this post


Link to post
Share on other sites

devi cancellare account sul telefono e disinstallare wazzapp e dopo vedrai che ti parte tutto.

in caso una questi codici dal terminal:

rm -rf /home /user/.accounts

rm -rf /home /user/.activesync

rm -rf /home /user/.aegis

servono per cancellare tutti i vari account attenzione ad rispettare gli spazi!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...