Jump to content
Nokioteca Forum

Nitdroid 2.3.4 Guida Testata By Hellraiser95


Guest
 Share

Recommended Posts

  • 3 weeks later...
  • 2 weeks later...

Con questa guida installerete nitdroid 2.3.4 nella memoria del telefono.

prima di proseguire vi consiglio di fare un backup dei vostri dati e di formattare sia il telefono che memory card in modo da essere sicuri di non avere problemi durante l installazione. un altra cosa importate! nn saltate i passaggi e fate attenzione alla punteggiatura.

requisiti :

un n900

micro sd 2gb o piu

cavo usb

computer

1) estrare l'archivio nitdroid 2.3.4 sul desktop

2) copiare tutti file estratti sul desktop nella memoria del telefono

2.png

3) installare tutti 4 file presenti nella cartella extras (installare prima rootsh poi il resto e prima di installarli togliere la memory card poi rimettetela dentro dopo l installazione dei 4 file)

4) aprire X Terminal:

root

cd /home

mkdir /and

cd /

mount /home /and

chiudete x term

5) riaprire X Terminal:

root

apt-get install nitdroid-installer

apt-get install bzip2

poi chiudete X Terminal

6) andate a gestione file e installate nitdroid-installer_0.2.7_armel.deb

7) riaprire X Terminal:

root

cd /home/user/MyDocs

bzip2 -d N12_UMay.tar.bz2

mount /dev/mmcblk1p2 /and

cd /and

tar xvf /home/user/MyDocs/N12_UMay.tar

cd /home/user/MyDocs

dpkg -i nitdroid-kernel-2.6.28-07_rc4_armel.deb

se non vi torna qualcosa guardate questa video guida

se avete un problema non esitate a contattarmi

poi se qualcuno vorrebbe installarci un tema qua ce una guida facile

ho provato a seguire le indicazioni, ma quando arrivo al bzip2 di n12_umay.tar, mi dice che non trova il file

Link to comment
Share on other sites

ciao a tutti ragazzi io sono bloccato all'ultimo passaggio

e mi dice questo:/

Unpacking nitdroid-kernel-2.6.28-07 (from nitdroid-kernel-2.6.28-07_rc4_armel.deb) ...

Android not found. MUST be mounted on '/and'

dpkg: error processing nitdroid-kernel-2.6.28-07_rc4_armel.deb (--install):

subprocess pre-installation script returned error exit status 1

Errors were encountered while processing:

nitdroid-kernel-2.6.28-07_rc4_armel.deb

Link to comment
Share on other sites

hai seguito scrupolosamente gli altri passaggi? :) gli spazi nelle righe di comando quando davi i comandi "mount" erano giusti? :) comunque, per il problema del lag, si dovrebbe vedere quanto hai fatto finora nell'installazione di nitdroid, perchè se hai sbagliato qualche cartella, potresti avergli incasinato le idee a maemo... :)

Link to comment
Share on other sites

provo a ripartire con il punto 7?

7) riaprire X Terminal:

root

cd /home/user/MyDocs

bzip2 -d N12_UMay.tar.bz2

mount /dev/mmcblk1p2 /and

cd /and

tar xvf /home/user/MyDocs/N12_UMay.tar

cd /home/user/MyDocs

dpkg -i nitdroid-kernel-2.6.28-07_rc4_armel.deb

Edited by m1rko90
Link to comment
Share on other sites

se lo installi sulla sd non perdi nulla e puoi cancellarlo in modo semplice, se lo installi sulla emmc diventa un po' più complicata...il telefono in se non dovrebbe rallentarsi, però il sistema android è più lento e scattoso se lo metti su sd rispetto alla emmc... :)

Link to comment
Share on other sites

PS: ma è vero ke con android nn si può kiamare ne inviare messaggi ?

nelle chiamate non senti e non ti sentono mentre per quanto riguarda i messaggi dovresti riuscire...

PPS:ma si può mettere android e symbian sullo stesso cellulare ???

NO!!!

Link to comment
Share on other sites

dove lo hai installato? Su sd o su emmc? :)

io ho eseguito i comandi alla lettera ma sulla sd non c'è nulla , aiutami non mi funziona più il cell

io ho eseguito i comandi alla lettera ma sulla sd non c'è nulla , aiutami non mi funziona più il cell

da quanfo ho cliccato maemo cioè il numero 1 non funge più nulla , si accende solo la scritta nokia che poi si spenge

dove lo hai installato? Su sd o su emmc? :)

credo su emmc perchè la sd l'ho tolta e dentro non c'era nulla Edited by vinceN70
Link to comment
Share on other sites

da quanfo ho cliccato maemo cioè il numero 1 non funge più nulla , si accende solo la scritta nokia che poi si spenge

spiegati meglio... quando premi 1 appare la scritta nokia e ritorni all'inizio?

prova a spegnerlo e accenderlo con la tastiera chiusa...

se continua a riavviarsi devi flashare...

Edited by NIK'93
Link to comment
Share on other sites

lo hai installato su sd, quando digiti il comando mount /dev/mmcblk1p2 /and, vuol dire che ordini a maemo di montare la sd e la partizione android.... :) a mio avviso è un problema di kernel forse però, prima di farti flashare, prova a formattare la sd da computer... :) se non dovesse funzionare, devi flashare l'N900, prova inizialmente solo col kernel...trovi la guida per farlo qui:

http://www.nokioteca.net/home/forum/index.php/topic/198372-effettuare-un-cold-flash/

Link to comment
Share on other sites

spiegati meglio... quando premi 1 appare la scritta nokia e ritorni all'inizio?

prova a spegnerlo e accenderlo con la tastiera chiusa...

se continua a riavviarsi devi flashare...

allora android funzionava poi ho deciso di provare maemo con il n 1 ma il telefono si è bloccato non posso neanche più andare su android e mi si accende solo quando avvio il cell la scritta nokia che poi si spegne , grazie . provo a formattare la sd
Link to comment
Share on other sites

Salve, ho provato ad installare l'Android sul mio n900, faccio tutto correttamente, ma riavviandolo alla scelta del boot mi ha dato solo la scelta di sistema maemo.

L'unica cosa che ni dava errore è la stringa "mount /dev/mmcblk1p2 /and", mi dava errore sulla scelta mmcblk1p2 , l'ho cambiato con mmcblk1p1 ed ho continuato a seguire la guida, ho riavviato ed ho ottenuto l'avvio del boot con la scelta del sistema maemo ed ritorna tutto come era prima dell'istallazione. In cosa ho sbagliato? Mi spiegate per favore quello che successo? Grazie

Link to comment
Share on other sites

ma tu hai la sd nel telefono? :) la cover posteriore è originale o l'hai sostituita? quel comando serve per "montare" i device esterni al sistema, infatti, la cartella dev, di ogni sistema linux, contiene tutti i dispositivi rimovibili, come chiavette o cose simili... :) quando dai quei 2 comandi mount, in un'unica stringa, stai dicendo al sistema di montare la sd e la partizione android... :) ora, la sd non viene letta in 2 casi:

_ non hai una sd

_ non viene rilevato, dal sensore ad effetto hall sulla scheda madre, il campo magnetico generato da un magnetino posto sotto il kickstand, il quale segnala l'effettiva chiusura del cover

quest'ultimo caso si verifica nell'eventualità in cui tu abbia sostituito la backcover con una non originale e sprovvista di magnete, oppure se non hai affatto la cover... :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy