Jump to content
Nokioteca Forum
Sign in to follow this  
iFraska

[16-11-2011] Idroid Os 8.6

Recommended Posts

Ciao ifraska,

complimenti per il fantastico porting!

Volevo solo chiederti se è normale che quando cambi lo sfondo senza cambiare tema, tenendo il cell in posizione orizzontale tutti i popup riportano nella parte bassa un rettangolo che richiama sempre lo sfondo di default. Non succede se il telefono è in verticale.

Grazie.

Share this post


Link to post
Share on other sites

il firmware 60 per il mio pc non c'è. Posso ugualmente installare il tuo nuovo firmware?

se si, basta che sovrascriva i due file agli originali del 52.0.007 e faccia il flash?

oppure nn posso farlo finchè non esce il firmware originale?

da navifirm non devi scaricare nulla, ci sono tutti i file necessari nel primo post!

Volevo solo chiederti se è normale che quando cambi lo sfondo senza cambiare tema, tenendo il cell in posizione orizzontale tutti i popup riportano nella parte bassa un rettangolo che richiama sempre lo sfondo di default. Non succede se il telefono è in verticale.

Grazie.

è un problemino del porting in se

Share this post


Link to post
Share on other sites

@ iFraska

Ciao ho installato idroid 8.6 sul mio 5800 v6.0.003 complimenti ottimo lavoro!

Avrei due problemini da risolvere

1) quando vai ascrivere in modalita qwerty se durante la scrittura devo inserire dei numeri e clicco sul pulsantino per passare a alla modalità numerica dopo non posso più tornare alla modalità alfabeto!

2)per agganciare la posizione il navigatore ci mette un eternità prima con il firmware originale v6.0.003 in 10 sec al max ero agganciato!

grazie ancora

Share this post


Link to post
Share on other sites

da navifirm non devi scaricare nulla, ci sono tutti i file necessari nel primo post!

perfetto, funziona alla grande!

l'unica cosa che mi par d'aver capito è che si possono piazzare gli widget soltanto in una delle 2 home.. vero? o c'è il modo per utilizzare l'altra?

Share this post


Link to post
Share on other sites

sono riuscito (leggendo per il web) a fixare le qt, integrando la release 688 di ovimaps 3.06, pips installer nell'uda e durante l'installazione del pacchetto qt tenendo accesa la patch NoBuiltinError.

ti consiglio di integrare il tutto nel prossimo update ;) ora il cfw è perfetto!

Share this post


Link to post
Share on other sites

Avrei due problemini da risolvere

1) quando vai ascrivere in modalita qwerty se durante la scrittura devo inserire dei numeri e clicco sul pulsantino per passare a alla modalità numerica dopo non posso più tornare alla modalità alfabeto!

2)per agganciare la posizione il navigatore ci mette un eternità prima con il firmware originale v6.0.003 in 10 sec al max ero agganciato!

1) quello era un problema noto nelle versioni vecchie sopratutto che almeno a me non mi si presenta più da un pezzo! in che ambito accade ciò?

2) non so che dire io Mappe non le uso mai, ti ricordo che comunque i primi fix sono sempre lenti

l'unica cosa che mi par d'aver capito è che si possono piazzare gli widget soltanto in una delle 2 home.. vero? o c'è il modo per utilizzare l'altra?

esattamente, l'altra home non è possibile utilizzarla

Share this post


Link to post
Share on other sites

1) quello era un problema noto nelle versioni vecchie sopratutto che almeno a me non mi si presenta più da un pezzo! in che ambito accade ciò?

2) non so che dire io Mappe non le uso mai, ti ricordo che comunque i primi fix sono sempre lenti

Il primo problema mi sono poi reso conto che lo fa solo, ad esempio, quando su "ovi maps/ricerca posizione/server" vado a scrivere un indirizzo!

Il secondo problema come posso aggirarlo?

è la prima volta che faccio un lavoro del genere dopo 2 volte che ho trovato per caso questo forum...

Share this post


Link to post
Share on other sites

Circa 55-56mb che scende sui 52-53 con gli effetti tema attivi.

Ciao. Mi spiegate come si fa x avere questi 52-53 mb di ram attivi all'avvio? A me dopo aver flashato e disattivato gli effetti tema si attesta sempre intorno ai 42-43. Aiutatemi. Grazie. Ciao.

Edited by iFraska
sistemato quote

Share this post


Link to post
Share on other sites

ciao a tutti c' é una versione di idroid x nokia 5530 fw 40.0.003? Grazie in anticipo

No, iFraska lo sviluppa solo per 5800.

Share this post


Link to post
Share on other sites

per chi mi segue su facebook lo sapra' gia', di recente ho avuto problemi con il computer e ho perso tutti i dati, sono riuscito a recuperare foto e alcuni video ma tutti gli altri file sono andati persi, quindi non ho idea se e quando ci sara' una nuova versione

Share this post


Link to post
Share on other sites

Ho installato questo Firmware e devo dire che va benissimo! :D

Ho però un problema simile a quello di slingshot85, io ho la rotazione disattiva e quando scrivo un messaggio e passo alla tastiera qwerty non riesco più a tornare al messaggio normale con il t9. L'unico modo per farla tornare normale è attivare la rotazione e mettere la tastiera dritta.

E' un problema o sono semplicemente io pirla? :D

Share this post


Link to post
Share on other sites

No nella nuova tastiera in landscape è escluso il bottone per cambiare tastiera quindi con i sensori disattivati una volta cambiata tastiere quest'ultima resta li

Edited by iFraska

Share this post


Link to post
Share on other sites

Ciao a tutti, ho flashato usando la seguente guida ma ho riscontrato i seguenti bug:

-Mancanza di illuminazione per notifiche (sebbene attivato sulle impostazioni)

-Spaziature eccessive durante la scrittura in t9 con lettere maiuscole accentate (con la E' è evidente)

-Impossibilità di aprire i messaggi direttamente in conversazione (o forse non sono capace io)

-Vibrazione eccessiva durante la scrittura (in t9) dei messaggi (sebbene regolato al minimo sulle impostazioni)

-Problemi nello scrivere "ciao:-)" (sparisce la o)

-Blocco del touch quando si preme il tasto * durante la scrittura di un sms con t9 (solamente usando iSms, quindi credo sia dovuto all'applicazione)

-Schermo nero quando il telefono vine collegato via usb al pc (non sempre)

se qualcuno ha qualche idea su dove sbaglio e come risolvere mi aiuti!

grazie in anticipo!

Edited by panoss

Share this post


Link to post
Share on other sites

Ciao IFraska...complimenti sempre per il tuo lavoro! Una domanda per te....io avevo sul mio nokia il fw 52 prima di flashare e mettere iDroid (una versione precedente a quest'ultima)...adesso che vorrei mettere questa versione di iDroid,cosa devo fare? Devo scaricare TUTTI e DUE gli archivi oppure soltanto uno? Devo prima flashare e tornare alla versione del fw 60 oppure vado per diretto con il nuovo cfw?

Scusa le domande ma è per mettere al sicuro il culetto in caso di brick!! :) GRAZIE SEMPRE!

Share this post


Link to post
Share on other sites

Devo scaricare TUTTI e DUE gli archivi oppure soltanto uno? Devo prima flashare e tornare alla versione del fw 60 oppure vado per diretto con il nuovo cfw?

flasha questo cfw utilizzando i file di tutti e due gli archivi

Edited by gokie

Share this post


Link to post
Share on other sites

Ciao a tutti, ho flashato usando la seguente guida ma ho riscontrato i seguenti bug:

-Mancanza di illuminazione per notifiche (sebbene attivato sulle impostazioni)

-Spaziature eccessive durante la scrittura in t9 con lettere maiuscole accentate (con la E' è evidente)

-Impossibilità di aprire i messaggi direttamente in conversazione (o forse non sono capace io)

-Vibrazione eccessiva durante la scrittura (in t9) dei messaggi (sebbene regolato al minimo sulle impostazioni)

-Problemi nello scrivere "ciao:-)" (sparisce la o)

-Blocco del touch quando si preme il tasto * durante la scrittura di un sms con t9 (solamente usando iSms, quindi credo sia dovuto all'applicazione)

-Schermo nero quando il telefono vine collegato via usb al pc (non sempre)

se qualcuno ha qualche idea su dove sbaglio e come risolvere mi aiuti!

grazie in anticipo!

- c'è e funziona

- ??

- una volta aperto i Messaggi vai in Conversazioni

- bug del porting non ancora sistemato da nessuno

- la o non sparisce, se tu attacchi lo smile alla o compare un'altro smile o:)

- forse dovuto a isms?

- mai capitato, utilizzi temi installati nella memory card?

Share this post


Link to post
Share on other sites

- c'è e funziona

- ??

- una volta aperto i Messaggi vai in Conversazioni

- bug del porting non ancora sistemato da nessuno

- la o non sparisce, se tu attacchi lo smile alla o compare un'altro smile o:)

- forse dovuto a isms?

- mai capitato, utilizzi temi installati nella memory card?

puo essere dovuto al fatto che ho ingenuamente flashato avendo il fw 52.101 senza aggiornare prima a al 60?

Share this post


Link to post
Share on other sites

flasha questo cfw utilizzando i file di tutti e due gli archivi

Siccome io avevo il fw 52 prima di flashare siamo sicuri che devo mettere nella cartella RM anche il file per i cellulari con fw 60? Perfavore....GRAZIE!

Edited by rapidshare

Share this post


Link to post
Share on other sites

Salve, io avevo il fw 50 originale , ho preso i file RM-356 - iDROID OS 60.0.003.7z dalla prima pagina e li ho inseriti nella cartella C:\Programmi\Nokia\Phoenix\Products\RM-356 quando avvio JAF e setto le impostazioni come da guida Come Flashare Un Porting Usando Jaf la voce PPM non è verde ed ho verificato che non trova la lingua, potete dirmi dove sbaglio grazie, vedete allegato :)flash.JPG

Edited by genn82

Share this post


Link to post
Share on other sites

Salve, io avevo il fw 50 originale , ho preso i file RM-356 - iDROID OS 60.0.003.7z dalla prima pagina e li ho inseriti nella cartella C:\Programmi\Nokia\Phoenix\Products\RM-356 quando avvio JAF e setto le impostazioni come da guida Come Flashare Un Porting Usando Jaf la voce PPM non è verde ed ho verificato che non trova la lingua, potete dirmi dove sbaglio grazie, vedete allegato :)flash.JPG

Questo cfw è buono per i cellulari che già hanno un fw 60....se hai flashato con fw 50 c'è il rischio che hai brickato....

Edited by rapidshare

Share this post


Link to post
Share on other sites

Questo cfw è buono per i cellulari che già hanno un fw 60....se hai flashato con fw 50 c'è il rischio che hai brickato....

Cosa mi consigli di ritornare al fw 50? o aggiornarlo da ovi ?

Perche cosa ho fatto al momento ho preso i fw originali del 60.3 ed ho copiato i file di idrois 8.6 ed incollato, ho flashato ed ha funzionato, è giusto? pero credo che cosi non ho idroid.

Edited by genn82

Share this post


Link to post
Share on other sites

non succede nulla se flashi da versioni precedenti!

se flashi il firmware originale usi solo i file del firmware scaricati da navifirm, se vuoi flashare il cf scarichi i file dal primo post e flashi usando solo quelli

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...