Jump to content
Nokioteca Forum
Sign in to follow this  
iFraska

[16-11-2011] Idroid Os 8.6

Recommended Posts

allora non ne ho proprio idea..se anche con sw differenti il problema persiste a questo punto credo che sia un problema hardware...prova a flashare il 60.0.003 originale e vedi se funziona o meno

Noto che se installo la versione 52.0.101 non va in Local Mode ma se installo la versione 20.0.012 va in Local Mode ma quando premo il pulsante di accensione, si sente la vibrazione parte la scritta nokia, scompare, compare una schermata bianca e poi si spegne senza arrivare alla schermata iniziale..

anche la versione 21.0.025.

Versione 30.0.11 va in Local Mode, si accende (quindi funziona) provo a fare l'Update dal cellulare ma mi dice che non è stato trovato nessuno e dopo si riavvia (come al solito)

Comunque ho deciso che lo vendo come con funzionante su ebay per pezzi di ricambio :( purtroppo.. mi dispiace abbandonare questo cell perchè è fantastico e avendolo da 3 anni.. mi ci ero affezionato.. ma di problemi me ne ha dati tanti ed è meglio cambiare

Grazie iFraska per tutti gli CFW dati alla community e per il supporto che dai tutti i giorni.

Ciao:)

Share this post


Link to post
Share on other sites

non riesco a portare a termine le installazioni qt (es. scopa, remoter) e quando sono connesso e premo il simbolo della wifi nel menù che appare nella connessione non appare il nome della connessione ma solo l'icona, inoltre ho messo i vecchi file in predic ma il t9 è come se fosse azzerato nuovamente, ho anche riavviato ma nulla i file sono lì stesse dimensioni quindi non me li ha neanche sovrascritti

Edited by easy_rider

Share this post


Link to post
Share on other sites

hai cambiato tema perchè è magari quello il problema. installa prima le librerie qt e dopo le applicazioni.

il t9 è in E:\Predic\

Share this post


Link to post
Share on other sites

scusate, domanda veloce..sono pratico di flash su n8, ma non ne ho mai fatto uno su altri telefoni.. volevo capire meglio, per installare questo porting è necessario avere il firm di base 60.0.003? non è che per caso si possa usare phoenix per il flash? grazie!

Share this post


Link to post
Share on other sites

Questo firmware va davvero bene, molto reattivo rispetto all'originale complimenti. Avrei però un piccolo "problema"..Come posso eliminare il tema midnight, alcuni widget della schermata iniziale e la voce conversazione nei messaggi?

Per quanto riguarda l'applicazione Conversazioni ho usato la tua guida Qui perà mi rimane comunque la "voce" nei messaggi....

Grazie.

Share this post


Link to post
Share on other sites

Ho subito aggiornato il telefono dal firmware originale 60.0.03!I porting del c6 sono tutto un'altro mondo!

Anche in questa versione, l'icona della batteria nella fotocamera è sbagliata!c'è sempre la puntina!

è possibile riavere l'icona della carica della batteria, per mè è importante!Grazie...

Share this post


Link to post
Share on other sites

scusate, domanda veloce..sono pratico di flash su n8, ma non ne ho mai fatto uno su altri telefoni.. volevo capire meglio, per installare questo porting è necessario avere il firm di base 60.0.003? non è che per caso si possa usare phoenix per il flash? grazie!

Basta flashare direttamente la nuova versione e non hai problemi.

Questo firmware va davvero bene, molto reattivo rispetto all'originale complimenti. Avrei però un piccolo "problema"..Come posso eliminare il tema midnight, alcuni widget della schermata iniziale e la voce conversazione nei messaggi?

Per quanto riguarda l'applicazione Conversazioni ho usato la tua guida Qui perà mi rimane comunque la "voce" nei messaggi....

Grazie.

Devi modificare il firmware, per il tema Midnight devi togliere tutti i file nelle cartelle 33b6f84d96a61b1e in private\10207114\import e resource\skin\.

Per togliere la voce conversazioni devi Cancellare la voce Conversazioni dal file mcextraitems.rsc.

Ho subito aggiornato il telefono dal firmware originale 60.0.03!I porting del c6 sono tutto un'altro mondo!

Anche in questa versione, l'icona della batteria nella fotocamera è sbagliata!c'è sempre la puntina!

è possibile riavere l'icona della carica della batteria, per mè è importante!Grazie...

Non ne ho idea se dipenda dal .mif o dall'applicazione proprio..quindi non ti so dire se e come è risolvibile il problema

Share this post


Link to post
Share on other sites

Fraska sn fermo alla versione 8...volevo proprio flashare il tuo ultimo firm...ma ho cambiato pc e jaf non va perchè ho windwos 7 a 64 bit...e ho scaricato phoenix ma non riesco a seguire la guida flash :( come posso fare? hai un modo per farmi andare jaf sul pc?

Share this post


Link to post
Share on other sites

Fraska sn fermo alla versione 8...volevo proprio flashare il tuo ultimo firm...ma ho cambiato pc e jaf non va perchè ho windwos 7 a 64 bit...e ho scaricato phoenix ma non riesco a seguire la guida flash :( come posso fare? hai un modo per farmi andare jaf sul pc?

Mi sembra si debba fare: tasto destro sull'icona del pkey emulator, proprietà, compatibilità, esegui il programma in modalità compatibilità per WINXP.

Dovrebbe essre sufficiente questo.

Ciao

Share this post


Link to post
Share on other sites

Mi sembra si debba fare: tasto destro sull'icona del pkey emulator, proprietà, compatibilità, esegui il programma in modalità compatibilità per WINXP.

Dovrebbe essre sufficiente questo.

Ciao

si già ho provato...ho anke installato jaf sempre in modalità compatibilità xp...nnt nn si avvia cn l'emulatore :(

Share this post


Link to post
Share on other sites

Salve a tutti, rispetto alla versione 8.5 ho delle difficolta' ad installare le librerie Qt,in particolare l'applicazione "PIPS installer",l'errore in questione riguarda il file "signalserver.exe".Ho provato a cercarlo con x-plore ma non lo trova sul telefono, probabilmente é proprio la mancanza di questo file il problema.Sapete se il problema é originario del fw 60, oppure dipende da un mio errore di installazione?

p.s.ho scaricato i 3 pacchetti qt dal sito del produttore di fmobi.

Share this post


Link to post
Share on other sites

ho lo stesso problema di Cristiolo, installo il pack completo delle qt compreso di qtwebkit e annessi e segnala quel problema, installo anche qtmobile ma appena provo a scaricare un applicazione mi fa terminare il download con smartinsaller e non va mai a buon fine

Share this post


Link to post
Share on other sites

Salve a tutti, rispetto alla versione 8.5 ho delle difficolta' ad installare le librerie Qt,in particolare l'applicazione "PIPS installer",l'errore in questione riguarda il file "signalserver.exe".Ho provato a cercarlo con x-plore ma non lo trova sul telefono, probabilmente é proprio la mancanza di questo file il problema.Sapete se il problema é originario del fw 60, oppure dipende da un mio errore di installazione?

p.s.ho scaricato i 3 pacchetti qt dal sito del produttore di fmobi.

Il problema c'è anche con il firmware originale e il file imputato dell'errore non è presente nella ROM quindi non si sa da cosa dipenda quell'errore li..basta ignorare l'errore e continuare l'installazione.

Se le applicazioni con lo smart installer non si istallano correttamente scaricale sul pc, le apri con siscontents ed estrai l'applicazione e la installi tranquillamente.

ciao ifraska pensi di poter convertire il tuo lavoro anche per nokia 5230?

http://www.nokioteca.net/home/forum/index.php/topic/213439-16-11-2011-idroid-os-86/page__view__findpost__p__1836503 ultima parte del messaggio

ho lo stesso problema di Cristiolo, installo il pack completo delle qt compreso di qtwebkit e annessi e segnala quel problema, installo anche qtmobile ma appena provo a scaricare un applicazione mi fa terminare il download con smartinsaller e non va mai a buon fine

fai la stessa cosa di quanto scritto sopra

Share this post


Link to post
Share on other sites

Innanzitutto grz x la disponibilità

cmq il file "mcextraitems.rsc" nn c'è cm faccio? E dove sono presenti i widget della schermata iniziale?

Share this post


Link to post
Share on other sites

Un buon cfw, praticamente senza problemi...solo sono un po' confuso per quel che riguarda i temi: quali sono compatibili?

(magari già che ci siamo, se potete consigliarmi un buon editor di temi :) )

Edited by NicTroll

Share this post


Link to post
Share on other sites

ciao a tutti. sono nuovo del forum. non so se sto facendo bene a scrivere qui. vista la discussione sull'idroid 8.6, vorrei flasharlo sul mio 5800 brandizzato vodafone. la mia versione fw è 50.0.005 e come versione personalizzata è 50.0.005.231.06. Posso seguire la guida proposta nella discussione o devo fare qualche altro passaggio prima? C'è qualche guida (anche video) che potrei utilizzare per capire al meglio cosa e come fare? Grazie a tutti quelli che risponderanno.

Share this post


Link to post
Share on other sites

Un buon cfw, praticamente senza problemi...solo sono un po' confuso per quel che riguarda i temi: quali sono compatibili?

(magari già che ci siamo, se potete consigliarmi un buon editor di temi :) )

I temi compatibili penso siano quelli del 5800 e anche quelli del C6.... iFraska dimmi se sbaglio qualcosa laugh.gif

ciao a tutti. sono nuovo del forum. non so se sto facendo bene a scrivere qui. vista la discussione sull'idroid 8.6, vorrei flasharlo sul mio 5800 brandizzato vodafone. la mia versione fw è 50.0.005 e come versione personalizzata è 50.0.005.231.06. Posso seguire la guida proposta nella discussione o devo fare qualche altro passaggio prima? C'è qualche guida (anche video) che potrei utilizzare per capire al meglio cosa e come fare? Grazie a tutti quelli che risponderanno.

Lo trovavi in basso alla discussione

Edited by ale467

Share this post


Link to post
Share on other sites

Esattamente, 5th edition resta 5th edition, se disponibile scarica la versione per C6\N97 visto che hanno il "supporto" alla schermata iniziale.

Carbide.ui per l'editor di temi.

Innanzitutto grz x la disponibilità

cmq il file "mcextraitems.rsc" nn c'è cm faccio? E dove sono presenti i widget della schermata iniziale?

Scusami il file è mceextraitems.rsc.

I widget sono in private\200159c0\install

Share this post


Link to post
Share on other sites

ciao, installato, provato da qualche decina di min.

la prima impressione è quella di avere un tel. nuovo !

ho notato che mi propone degli aggiornamenti (nokia) credi sia proficuo installarli ?

Share this post


Link to post
Share on other sites

I temi compatibili penso siano quelli del 5800 e anche quelli del C6.... iFraska dimmi se sbaglio qualcosa laugh.gif

Lo trovavi in basso alla discussione

Innanzitutto grazie per la risposta. Siccome ho una versione del fw diversa dalla 60.0 non vorrei brikkare il cell. Per questo chiedevo delucidazioni in merito.

Share this post


Link to post
Share on other sites

ho notato che mi propone degli aggiornamenti (nokia) credi sia proficuo installarli ?

dipende da quali aggiornamenti, per es l'aggiornamento sw non lo devi fare.

Innanzitutto grazie per la risposta. Siccome ho una versione del fw diversa dalla 60.0 non vorrei brikkare il cell. Per questo chiedevo delucidazioni in merito.

superiore della 60 non esiste quindi puoi flashare tranquillamente

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...