Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw 60.0.003 Porting C6 V42.0.004/v41.0.010] Darkangel O.s. 3.1/3.0 By Darkangel

Recommended Posts

prima, convinto che fosse necessario, avevo incrementato i file con il firmware originale preso da navifirm, ora sto flashando solo con i file tuoi dark ed è tutto ok tranne per il set di lingue che comprende inglese e ucraino, essendo basato su un firmware ucraino, ma non l'italiano! è nascosto tra queste lingue misteriose e posso proseguire tranquillamente?

Share this post


Link to post
Share on other sites

Ciao a tutti,

sto provando a flashare questo cfw, che mi sembra molto interessante, usando phoenix (che ho già utilizzando per flashare cfw sul mio N8 ed aggiornare il 5800 al fw 60).

Stranamente non ci riesco a partire col fashing, ho un errore sui files ...

errore.jpg

avete qualche suggerimento?

grazie

Share this post


Link to post
Share on other sites

si, devi usare jaf :)

questo errore me lo dava anche a me e sono stato costretto a non usare phoenix

probabilmente deriva dal fatto che il tool che ho usato per fare il cfw non gestisce correttamente alcuni dati che phoenix considera e jaf no :)

Share this post


Link to post
Share on other sites

risolto. :) Un file di troppo in RM-356 retaggio di navifirm che non avevo cancellato. Un'altra cosa: smartinstaller dà problemi solo a me nelle installazioni di alcune applicazioni?

Puoi spiegare come hai risolto, quale sarebbe questo file di retaggio?

GRAZIE

Share this post


Link to post
Share on other sites

voleva semplicemente dire che la causa del suo problema era un file che aveva scaricato prima con navifirm e che si era scordato di cancellare dalla cartella rm-356 :)

Share this post


Link to post
Share on other sites

voleva semplicemente dire che la causa del suo problema era un file che aveva scaricato prima con navifirm e che si era scordato di cancellare dalla cartella rm-356 :)

ah ok quindi bisogna cancellare tutti i file nella cartella rm-356 e poi inserire i tuoi file, io pensavo che i tuoi files andassero sovrascritti a quelli che c'erano in quella cartella...chiedo questo perchè anche io ho il problema che non posso personalizzare la seconda schermata... :doh:

se posso ti faccio una domanda, perchè quando installo QT.sis il sistema mi avvisa che mancano questi componenti: pips installer, open c libssl common,standard c++ library common, l'installazione si completa comunque, mentre gli altri sis del pack qt non danno nessun errore/avviso.

grazie ^_^

Edited by nochiotto

Share this post


Link to post
Share on other sites

si, devi usare jaf :)

questo errore me lo dava anche a me e sono stato costretto a non usare phoenix

probabilmente deriva dal fatto che il tool che ho usato per fare il cfw non gestisce correttamente alcuni dati che phoenix considera e jaf no :)

ho utiilizzato jaf ed anche se tutti i possibili errori riportati nella guida si sono verificati, alla fine tutto è andato bene.

Primi minuti di utilizzo, quindi solo sensazioni .... questo firmware è proprio bello ed il telefono è molto più veloce.

Complimenti a Darkangel!

Share this post


Link to post
Share on other sites

ah ok quindi bisogna cancellare tutti i file nella cartella rm-356 e poi inserire i tuoi file, io pensavo che i tuoi files andassero sovrascritti a quelli che c'erano in quella cartella...chiedo questo perchè anche io ho il problema che non posso personalizzare la seconda schermata... :doh:

se posso ti faccio una domanda, perchè quando installo QT.sis il sistema mi avvisa che mancano questi componenti: pips installer, open c libssl common,standard c++ library common, l'installazione si completa comunque, mentre gli altri sis del pack qt non danno nessun errore/avviso.

grazie ^_^

di norma puoi anche sovrascrivere i vecchi file, ma ci sono casi che potrebbero portare a malfunzionamenti. es:

supponi che nella cartella hai un file che non è presente nel mio cfw.

quando andrai ad incollarci i miei, tutti verranno sovrascritti meno quel file che nel mio cfw non è presente. questo implica che haf lo usera e potrebbe causare problemi al firmware :)

per questo è meglio proprio svuotare tutta la cartella :P

per quanto riguarda le qt ho dato due sistemi.

uno installa tutto lui, l'altro installa le cose a pezzi.

per gli errori che ti da non è un problema a patto che installi poi tutti i sis che ho fornito

ho utiilizzato jaf ed anche se tutti i possibili errori riportati nella guida si sono verificati, alla fine tutto è andato bene.

Primi minuti di utilizzo, quindi solo sensazioni .... questo firmware è proprio bello ed il telefono è molto più veloce.

Complimenti a Darkangel!

grazie :)

Share this post


Link to post
Share on other sites

Darkangel hai fatto un ottimo lavoro e ti devo ringraziare per il tuo cfw perchè mi hai fatto cambiare idea sul nokia 5800 visto che lo volevo cambiare xd

ottimo lavoro.

cmq non so se l'ho avete scoperto pero nella schermata iniziale ci sono due effetti del tema uno normale cioe tipochiusuro e apertura dello schermo mentre viene girato e l'altro effetto trascinamento dall basso verso l'alto. per poter far si che si veda il seconto basta slo premere una volta il tasto rosso e poi girare il telefono. Grazie ancora.

Share this post


Link to post
Share on other sites

Darkangel hai fatto un ottimo lavoro e ti devo ringraziare per il tuo cfw perchè mi hai fatto cambiare idea sul nokia 5800 visto che lo volevo cambiare xd

ottimo lavoro.

cmq non so se l'ho avete scoperto pero nella schermata iniziale ci sono due effetti del tema uno normale cioe tipochiusuro e apertura dello schermo mentre viene girato e l'altro effetto trascinamento dall basso verso l'alto. per poter far si che si veda il seconto basta slo premere una volta il tasto rosso e poi girare il telefono. Grazie ancora.

E' vero, che bello, però funziona una volta sola, se lo vuoi rivedere va ripremuto il tasto rosso, peccato, mi sarebbe piaciuto quell'effetto se fosse stato sempre quello..

Edited by saibbot

Share this post


Link to post
Share on other sites

in che senso funziona una volta sola?

Nel senso che ogni volta devi premere il tasto rosso per vedere quell effetto. Praticamente ogni volta che giri il tel per vedere quell efetto devi premere il tasto rosso altrimenti nn lo fa, fa solo quello normale.

Share this post


Link to post
Share on other sites

l'effetto che scompare in bassp e appare in alto lo fa sempre su tutte le cose che si aprono dalla home

sia in landscape che portrait

Share this post


Link to post
Share on other sites

@ Darkangel

innanzitutto ti faccio i miei complimenti per quello che fai...

ho installato oggi il tuo firmware e devo dire che va proprio bene inoltre ho risolto un problemino che avevo con l' aggancio del satellite con ovi maps....

ho riscontrato 2 problemini...

1) se mi chiamano il primo squillo la suoneria è ok (ovvero come impostata nel modo d' uso)dopodichè si abbassa subito!

2)se imposto tono di chiamata personalizzato per i contatti (presa dai brani multimediali) mi squilla sempre con la suoneria predefinita in modo d' uso!

inoltre se imposto la suoneria predefinita con un brano musicale mp3 mi prende sempre quella di default del N8.

come posso risolverlo?

grazie

Share this post


Link to post
Share on other sites

ho controllato e non ho alcun problema in merito.

hai fatto sia reset che format della sd?

Share this post


Link to post
Share on other sites

Ciao,

Da quando ho flashato non ricevo gli mms. Li invio correttamente, ma non li ricevo più. Voi li ricevete?

Share this post


Link to post
Share on other sites

@Darkangel

ciao, io ho provato ad usare solo i tuoi file ma non si illuminano i pulsanti verdi di jaf, se sovrascrivo i miei con i tuoi si cosa puo' essere? :o E' normale che anche settando i parametri correttamente non riesco a installare le applicazioni da ovistore? i parametri di cui parlo sono quelli della gestione certificati, infatti seppur io abbia disabilitato ogni controllo continua a darmi errore certificato ogni volta che installo qualcosa da ovi...

grazie e complimenti per l'ottimo lavoro il tubo è rinato con il tuo cfw :)

Share this post


Link to post
Share on other sites

tu devi usare solamente i miei file.

quindi svuota tutta la cartella rm-356 e mettici i miei file.

se ti restano spente alcune lucette, come detto nel primo post puo essere che jaf cerca file con altri nomi rispetto a quelli che ti ho dato io.

quindi vedi dalla finestrella di log di jaf i nomi dei file che cerca ed in caso li rinomini.

Share this post


Link to post
Share on other sites

Ciao,

Da quando ho flashato non ricevo gli mms. Li invio correttamente, ma non li ricevo più. Voi li ricevete?

Dark, per non rompere le scatole inutilmente ho flashato di nuovo e resettato. Non ricevo gli mms, niente da fare. Con la mia sim su un 6110 invece arrivano, ho anche provato a farmi rimandare l'sms autoconfigurante, niente da fare, li invio ma non li ricevo. Sono l'unico?

Share this post


Link to post
Share on other sites

Dark, per non rompere le scatole inutilmente ho flashato di nuovo e resettato. Non ricevo gli mms, niente da fare. Con la mia sim su un 6110 invece arrivano, ho anche provato a farmi rimandare l'sms autoconfigurante, niente da fare, li invio ma non li ricevo. Sono l'unico?

ma la domanda è. hai provato la tua sim sul 5800 prima del cfw?

questo per escludere problemi della sim, che in alcuni casi se troppo vecchie danno problemi sui cell piu moderni

pwerchè dopo aver flashato quando connetto il cell al pc con il cavetto non me lo vede??

hai fatto un reset del device?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...