Jump to content
Nokioteca Forum

[Cfw 5800 Fw 60.0.003 Porting C6 V42.0.004/v41.0.010] Darkangel O.s. 3.1/3.0 By Darkangel


Recommended Posts

ti ho messo gli screen di come appare :)

pero cambiando quei file penso si possa risolvere. al limite ne puoi provare diversi di quelli che si trovano in rete :)

Si infatti navigavo col cell e non li vedevo bene.

Sono perfetti così!

come posso fare per integrarli?

Sai io quando cucino al limite riesco a fare una pastasciutta ma per i firmware mi affido a chi ha più esperienza di me! :lol:

per il tema, se non ricordo male gira il sis del blu, ma mi sa che ti si vede male.

il tema che ho usato io è red ma non è quello del 5800 :)

altrimenti protresti provare uno degli ultrasonic come quello che avevo integrato nelle versioni precedenti

vedi questi. io ti consiglio quello con le icone di default che sarebbe Ultrasonic id by giulio7g.sis

Ultrasonic.rar

Ok grazie adesso lo provo subito!

edit:

Domanda da ignorante, li devo installare tutti i 3 i file .sis?

Edited by emme1
Link to post
Share on other sites
  • Replies 768
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

****** DARKANGEL O.S. 3.1 ****** Prima di procedere al flash leggete tutto il post, comprese le note sul flash presenti a fine post!!! Questo cfw è basato sul porting del firmware C6 V42.0.004 p

davvero strano. non ho notato alcun problema al navigatore. hai formattato anche la sd e resettato?

di default ci sono solo applicazioni base. non ho aggiunto nulla di mio jbak che si vede dagli screen l'ho installato io dopo faccio una prova e ti dico

Posted Images

Si infatti navigavo col cell e non li vedevo bene.

Sono perfetti così!

come posso fare per integrarli?

Sai io quando cucino al limite riesco a fare una pastasciutta ma per i firmware mi affido a chi ha più esperienza di me! :lol:

Ok grazie adesso lo provo subito!

edit:

Domanda da ignorante, li devo installare tutti i 3 i file .sis?

no. per il tema installa solo quello che ti ho detto. ti ho scritto il nome nel post precedente :)

è quello che ha dimensione minore. cosi ti mantieni queste icone ;)

per i file, dipende da cosa vuoi fare.

se non vuoi modificarti il firmware e flashare, allora puoi usare quei file, usando rompatcher e mettendo in autostart la patch c2z.

in alternativa puoi usare questi programmi che sono ancora piu semplici, cosi non devi usare rompatcher

vedi qui

e qui

per i file che scarichi dal primo link, se metti il carattere grande avranno la stessa visualizzazione a quanto ho visto che corrisponde a quella dei file che ti volevo dare io.

quindi, se ti interessa usare solo i caratteri grandi, è indifferente quale dei sis nel primo link scarichi.

se invece vuoi usare anche il carattere normale, vedi quale dei menu ti piace di piu, se 4x4 o 4x5 :)

Edited by Darkangel
Link to post
Share on other sites

no. per il tema installa solo quello che ti ho detto. ti ho scritto il nome nel post precedente :)

è quello che ha dimensione minore. cosi ti mantieni queste icone ;)

ops... hai ragione mi era sfuggito... :blush:

per i file, dipende da cosa vuoi fare.

se non vuoi modificarti il firmware e flashare, allora puoi usare quei file, usando rompatcher e mettendo in autostart la patch c2z.

in alternativa puoi usare questi programmi che sono ancora piu semplici, cosi non devi usare rompatcher

vedi qui

e qui

Preferirei implementarlo nel firmware e fleshare perchè il discorso di avere altre cose caricate sulla ram non mi piace...

Facciamo così, mi passi i file e studio per sistemare il fw :rambo:

Sei genilissimo, adesso provo a vedere come si fa :thumbsup_anim:

Link to post
Share on other sites

Penso di aver capito come funziona sempre grazie a te dark sugli altri post :graduated:

Spero di non combinare disastri...

edit:

bene, ci sono riuscito, i file nella cartella grid li ho trovati nel sis del menuswitch 4x4, ho modificato il file rofs2 e flashato!

Grazie mille, senza di te non ci sarei mai riuscito :thumbsup_anim:

Edited by emme1
Link to post
Share on other sites

non capisco.

se vuoi le icone come le mie se hai il mio cfw non devi fare nulla :)

se non hai il mio cfw puoi scaricarlo e prendere i file in \resuorce\grid che regolano questo comportamento e metterli sul tuo fw

Link to post
Share on other sites

ciao darkangel. Innanzi tutto ottimo lavoro. Cercavo un cfw con una ottima risposta del touch prima che ogni altra cosa e devo dire che questo mi soddisfa alla grande. Unico (enorme) problema è il fatto che dopo aver flashato, la home mi appare "bloccata": ho solo una stringa di widget con collegamenti personalizzabili. Per il resto della schermata, le stringhe ci sono, ma VUOTE, E NON PERSONALIZZABILI. Nessuna delle stringhe, né quella con i collegamenti, né quelle senza, è eliminabile, proprio come quella dove compare l'orologio, la data e il modo d'uso attivo. Ho flashato con i tuoi file già più volte. E diverse volte ho mandato l'hard-reset. Niente da fare. Se può essere importante per la soluzione, avevo aggiornato al fw 60.0.03 il mio 5800 prima di metterci il tuo cfw. Forse nella cartella RM-356 non devo metterci i tuoi "core+file vari" e lasciarci quelli di navifirm? Anche perché il mio product-code è diverso da quello dei tuoi file. Non so, dimmi tu, sto solo facendo ipotesi. Grazie ^_^

Link to post
Share on other sites

non ho ben capito quello che ti succede.

dopo il flash se non ricordo male ci sono due "collegamnti" uno dei programmi e per la mail.

su quello dei programmi se ci tieni premuto appare la voce impostazioni

e da li lo personalizzi

oppure tenendo premuto su una parte vuota puoi aggiungere un contenuto e successivamente personalizzarlo.

non è che ti sei posizionato nella home in cui non ci sta nulla e puoi vedere solo lo sfondo?lo sai che ci sono due home vero? :)

ci accedi facendo slide verso destra o sinistra

Link to post
Share on other sites

beh mi spiace se ti sei sentito offeso, non era mia intenzione.

ti assicuro che ci sono persone che mettono un cfw senza nemmeno sapere cosa è

quindi per questo spesso chiedo anche cose banali. non per diffidenza nei tuoi confronti.

il problema che mi hai esposto è la prima volta che mi capita

hai provato ad eseguire un reset dopo il flash?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy