Jump to content
Nokioteca Forum

[Cfw 5800 Fw 60.0.003 Porting C6 V42.0.004/v41.0.010] Darkangel O.s. 3.1/3.0 By Darkangel


Recommended Posts

  • Replies 768
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

****** DARKANGEL O.S. 3.1 ****** Prima di procedere al flash leggete tutto il post, comprese le note sul flash presenti a fine post!!! Questo cfw è basato sul porting del firmware C6 V42.0.004 p

davvero strano. non ho notato alcun problema al navigatore. hai formattato anche la sd e resettato?

di default ci sono solo applicazioni base. non ho aggiunto nulla di mio jbak che si vede dagli screen l'ho installato io dopo faccio una prova e ti dico

Posted Images

Ho finalmento preso una memoria esterna. Ora ho instalato : wassup, facenbook app, shazam e my 190. Seppur ho messo di default di installare in E:, nessuna delle citate app si è installata in E: ; risultano tutte in c e mi han portato a mem C: a 54 Mb liberi con conseguente leggero rallentamento. Non c'è un modo di installarle ( anche manuamente) in e:?

Un task manager che mi consigli per avere dei dati di ram di cui si parlava sopra ?

ps: Non sò se sto sbagliando in qualcosa, però non riesco a far funzionare la connessione tramite la mia wlan. Si connette alla rete wlan, ma non mi fà navigare. Ho già impostato tutto :ipv4 come sempre non automatici perchè io uso rete con ip decisi da me per ogni singolo pc, messo la pass wpa2 ecc. Nota: prima con il s.o. originale funzionava senz aproblemi con le stesse impostazioni che ho messo ora. E' già successo a qualcuno ? Si risolve in qualche modo ? grazie ancora...

Link to post
Share on other sites

se non hai modo di scegliere tu l'unita su cui installare durante l'installazione non ci puoi fare nulla.

task manager usa jbak taskman. per queste cose basta che fai una ricerca nel forum ;)

la wifi funziona normalmente.

cosa vuol dire che non ti fa navigare? ti da qualche errore?

Link to post
Share on other sites

se non hai modo di scegliere tu l'unita su cui installare durante l'installazione non ci puoi fare nulla.

task manager usa jbak taskman. per queste cose basta che fai una ricerca nel forum ;)

la wifi funziona normalmente.

cosa vuol dire che non ti fa navigare? ti da qualche errore?

In pratica io ho impostato tutti i parametri corretti. Quado vado su wlan e faccio "connetti" , si connette alla wlan, però poi non vè modo di andare in internet. Calcola che io ho un router e quindi il cel sembra proprio si connetta al router ma che non riesca a inizializzare una connessione internet.

Non mi fà navigare in questo senso: Se metto ad esempio www.google.com carica a vuoto per due minuti circa e poi viene la classica pagina con scritto impossibile connettersi a internet 'indirizzo digitato potrebbe non essere corretto ...ecc.e...eecc. Oggi ho provato anche rimettendo lamia rete tutta in DHCP automatico per vedere se era quello il porbema ma nulla non riuscivo cmq a connettermi tramite la mia wlan.... testerò altri metodi sperando di trovare il perch nonfunzia....grazie ancora.

""se non hai modo di scegliere tu l'unita su cui installare durante l'installazione non ci puoi fare nulla."" Quindi in pratica non esiste un metodo manuale per istallare in E:; insomma se l'app che stiamo istallando ti permette di scegliere si può , viceversa nulla ?

Link to post
Share on other sites

Mi dici che parametri inserisci?

hai provato a fare avvia navigazione web direttamente dalla WLAN?

si ho provato anche da avvia nav.web da wlan, idem.impossibile connettersi al sito web.

Ti spiego come ho impostato i parametri, tralasciando quelli che ha messo in automatico tipo nome rete ecc...

Prot.wlan:wpa/wpa2.

Impost. Di protez. Wlan:ho inserito la chiave precon divisa e lasciato :solo modalità wpa2 disattiva (ma ho già provato anche mettendo attiva)

dopodiché ho impostato in 'opzioni Avanzate le impostazioni del dhcp ipv4 mettendo ip del cel, ip server e maschera sottorete, il tutto impostato correttamente , ho già ricontrollato per bene.... Non riesco proprio a capire che può essere...forse un problema con i dns però strano perchè ho anche provato a metterlo manualmente ma nada.... Confido su di te a sto punto:)

Edited by lu_cir
Link to post
Share on other sites

provato a riavviare il router?

cancella il punto di accesso e lascia tutto in automatico.

rifai la scansione e prova,

sulla wifi non sono emersi problemi, quindi deve essere dovuto a qualche altra cosa

  • Like 1
Link to post
Share on other sites

Salve a tutti bellissimo questo cfw complimenti a chi l' ha fatto, volevo però cambiare fonts ma mi è riuscito in parte cioè le scritte sono del fonts che ho messo ma la maggior parte delle cose sono del cfw come faccio a mettere un fonts chi me lo può spiegare grazie?

Link to post
Share on other sites

Personalmente non ho capito cosa intendi. Se vedi le scritte con il font che hai messo non ho capito il problema.

in questa discussione in ogni caso sei ot.

se non ci sono discussioni che parlano di questa cosa aprirne una spiegando bene il problema ;)

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

per il testo non centrato sono da sostituire delle dll e altri file, che tra l'altro non gestiscono solo il testo centrato.

per fare questo dovresti procedere nuovamente al flash e testare i file cambiati per vedere se hanno cambiato solo il testo centrato o anche altro.

se vuoi avventurarti in cio posso dirti quali sono questi file, ma poi dovrai procedere da solo per tentativi :biggrin:

Ciao, sarei interessato a sapere quali file sono responsabili del testo centrato, potresti citarmeli?

Grazie.

Link to post
Share on other sites

in quel post dicevi che erano più file, magari ricordi quali altri file incidono su questa mod perché ho provato a ripristinare il file originale dell'n97 mini ma non è cambiato nulla...ti ringrazio.

Link to post
Share on other sites

sinceramente non ricordo se ce ne fossero di altri coinvolti. se ho scritto cosi è probabile che ce ne fossero.

per sapere quali sono ti basta fare il procedimento inverso, e cercare in rete le mod per le scritte centrali. una volta trovata quedi quali file modifica e a quel punto li ripristini sul tuo cfw ;)

  • Like 1
Link to post
Share on other sites

Ciao per prima cosa volevo farti i complimenti per questo cfw che è veramente bello veloce e non ha grandissimi problemi, l'unica cosa che ho riscontrato è che quando mi connetto ad una rete wifi libera o protetta ma inserendo la password corretta il cell si connette per neanche un secondo e poi si ridisconnette richiedendomi di nuovo la password volevo sapere se c'è qualche cosa da poter fare per risolvere questo unico problema

grazie tante e ancora complimenti per il lavoro che hai fatto per noi :smile_anim:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy