Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw 60.0.003 Porting C6 V42.0.004/v41.0.010] Darkangel O.s. 3.1/3.0 By Darkangel

Recommended Posts

puoi mica darmi il link o la parola chiave per tornare alle versione originale per provare a rtimontare il cfw?

Share this post


Link to post
Share on other sites

cioè? cosa vuoi fare? se vuoi mettere il firmware originale lo prendi da navifirm.

se vuoi rimettere il cfw basta che lo rifleshi

Share this post


Link to post
Share on other sites

poco probabile.

qualcuno diceva un ultimo aggiornamento. ma finche non lo vedo non ci credo ;)

Share this post


Link to post
Share on other sites

poco probabile.

qualcuno diceva un ultimo aggiornamento. ma finche non lo vedo non ci credo ;)

concordo con te :crying_anim02: speriamo che almeno rilascino l'ultimo aggiornamento con le icone anna ecc sia per c6 e per 5800

Share this post


Link to post
Share on other sites

io volevo provare a riportarlo al firmware originale e poi successivamente rimontare il tuo cfw per vedere se ho il telefono fallato oppure se non mi regge il cfw.

non trovo delle guide per fare il flashing al fw originale con navifirm e avendo formattato il pc non ho nemmeno piu il programma, puoi mica darmi una mano?

p.s. ho effettuato l'hard reset e il risultato è che nel momento in cui è senza memory viaggia da dio, ma nel momento in cui inserisco la memory e riavvio inizia a rallentare di brutta maniera, la memory è la sua originale da 8gb hcsd ed è utilizzata solo 1,45gb su 7,68gb

Share this post


Link to post
Share on other sites

se hai notato questa cosa ti consiglio anche io di salvarti i dati che hai sulla sd e poi di formattarla

Share this post


Link to post
Share on other sites

ma non hai intenzione di fare il porting del fw 42?

Share this post


Link to post
Share on other sites

grazie paride del consiglio, l'ho già fatto, ho anche fatto dei controlli virus ma nulla, non cambia nulla. Dark tu hai solo questo di cfw? non ne hai un'altro diverso?

abbiate pazienza ma ho il cell inutilizzabile,

Edited by Darkangel

Share this post


Link to post
Share on other sites

Penso sia un problema di memory/cfw. Di che marca e' la memory?

Share this post


Link to post
Share on other sites

quella originale del cell, faccio una prova e vi dico

ho montato una memory da 4gb della toshiba e ho messo dentro il backup, poi ho fatto lo stesso con una kingston da 4gb e non cambia nulla. mi viene da pensare che sia il cell.

@darkangel, togliendo la memory mi ridà gli screen di accensione del tuo cfw

Edited by Darkangel

Share this post


Link to post
Share on other sites

Ripristina solo musica, file, foto e video. Non da nokia suite, ma manualmente

Share this post


Link to post
Share on other sites

no, poi se dovesse funzionare le rimetti e provi

Share this post


Link to post
Share on other sites

ah fota è un affare che permette l'aggiornamento? ma io facendo il codico *#0000# mi dice che c'è un aggiornamento

Share this post


Link to post
Share on other sites

ok, ma se provo a farlo è un rischio o una certezza che si bricka?

dark posso chiederti una cosa?

Edited by Darkangel

Share this post


Link to post
Share on other sites

io non sto capendo piu qualche è il tuo problema!!!

cmq sia, chiedi e poi si vede

e altra cosa. smettila di fare post consecutivi. edita l'ultimo che hai scritto.

ho passato 10 minuti ad unire i tuoi post

Share this post


Link to post
Share on other sites

io non sto capendo piu qualche è il tuo problema!!!

cmq sia, chiedi e poi si vede

e altra cosa. smettila di fare post consecutivi. edita l'ultimo che hai scritto.

ho passato 10 minuti ad unire i tuoi post

il mio problema è che nonostante il telefono e la memory siano puliti al 100% il telefono rimane lo stesso lento, non ha app, non ha nulla, eppure rimane rallentato.

per quanto riguarda i post ti chiedo scusa, ma non c'ho pensato :D

volevo chiederti se ti era possibile verificare se fosse possibile ovviare ad alcuni bug che ho riscontrato, esempio il pronuncia nome o gli mms.

poi un'altro mio problema è che non trovo una cavolo di guida per riuscire a riportare il 5800 al fw originale.

lo so che sto rompendo le scatole a te e a tutti i componenti del forum ma appena riesco a ovviare al problema non scasso più.

_________________________________________________________________________________________

non è colpa mia se non ci capisco nulla

Edited by SamuelBergamin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...