Jump to content
Nokioteca Forum

Problemi Con X6-00


Andmei
 Share

Recommended Posts

Salve, non ne posso più. A meno di un anno, non riesco a sistemare i vari problemi. Il telefono si spegne da solo, spessissimo si blocca, specialmente si sta vedendo delle applicazioni. Non riesce a scarica re da ovi, mi si connette sempre dalla usim (ho una usim 3), anche se sto collegato al wifi predefinito e principale, mi di-sconnette e mi va in sim. Quando l'accendo mi va sulla mail che non ho mai configurato, e mi chiede sempre se devo accettare il sito web che ha un certificato scaduto. Che devo fare? Se mi serve x una telefonata urgente, ci mette molto prima che si ricordi che è un telefono....

Link to comment
Share on other sites

per lo spegnimento "autonomo" dovresti provare a inserire un pezzettino di carta tra batteria e scocca, cosi da non far muovere reciprocamente i 2 pezzi, in questa maniera se sbatte, non si spegne, un altro utente col tuo stesso cell ha avuto un problema analogo... :) per i blocchi, ti consiglierei di fare una bella cosa una volta per tutte, lo formatti (lo spegni, schiacci tasto verde+tasto rosso+tasto fotocamera e lo riaccendi tenendoli premuti per 10-15 secondi) e poi gli aggiorni il software collegandolo a ovisuite, fai un backup solo di rubrica, messaggi (se essi non superano i 1000) e impostazioni, cancella tutto il resto... :) già che ci sei, salva le foto, le canzoni e i video sul pc e formatta anche la memoria di massa, cosi fai una pulizia totale del dispositivo... :) dopo aver fatto questo, usalo un pochino e testalo, se continua a dare i problemi di connessione e di impostazione mail, torna qui che ne riparliamo.. :)

Link to comment
Share on other sites

Allora, ho fatto come dici, ma non ho perso tutto. Diciamo quello che ho scaricato da 3 mesi in su. Niente foto e video, sono rimansti tutti. E' normale questo? Ma non riesce a farmi l'installazione delle applicazioni... Potrebbe essere dovuto alla scheda 3? Prima con wind non avevo problemi. Scarico tutto tramite wifi.

Link to comment
Share on other sites

non hai perso tutto ciò che avevi sulla memoria di massa... :) dovresti formattare pure quella, però ricordati di salvare foto e video se no li perdi...

PS: la memoria di massa non si formatta con un reset, devi andare nel menù principale e cercare "memoria di massa", cliccare sull'icona e fare opzioni>formatta memoria di massa... :)

Link to comment
Share on other sites

per ora sembra che non s'inceppi col reset, ma lo devo provare a lungo. Ma il problema rimane sullo scaricamento e soprattutto installazioni delle applicazioni. Ho un'amica con un nokia 5800 credo, e a lei (in wifi) riesce a installare le cose che io non riesco. x esempio, i giochi di scopa e briscola, che prima avevo sul cell, poi x i miei figli il cane e gatto che parlavano.

Link to comment
Share on other sites

per ora sembra che non s'inceppi col reset, ma lo devo provare a lungo. Ma il problema rimane sullo scaricamento e soprattutto installazioni delle applicazioni. Ho un'amica con un nokia 5800 credo, e a lei (in wifi) riesce a installare le cose che io non riesco. x esempio, i giochi di scopa e briscola, che prima avevo sul cell, poi x i miei figli il cane e gatto che parlavano.

Forse non hai signato i file???

Link to comment
Share on other sites

si, ma ora non mi funziona neanche più internet con la 3... Ma che succede??? Sono stato un amante del cellulare Nokia, ma lo smartphone mi delude....

Può essere solamente un calo della linea per questo...

Link to comment
Share on other sites

per la connessione 3 tutto ok, ma x le installazioni niente. Formatto e reinstallo tutto? Ho gia salvato tutto l'hdd. Una volta formattato, posso copiare tutto dentro? Non è che poi mi rimette anche l'errore?

Formatti e reinstalla tutto, però quando l'hai formattato copiaci solo contenuti personali (musica, video, foto, installazioni applicazioni) e poi man mano ti installi le applicazioni thumbs.gif

Link to comment
Share on other sites

se ci copi tutto dentro te lo darà sicuramente l'errore... :) andiamo per ordine che se no facciamo solo del casino, segui questi passaggi:

_ collega il cell al pc in modalità pcsuite ed esegui un backup tramite nokia ovisuite dicendogli di salvare SOLO rubrica, messaggi, note (se ne hai) e calendario

_ scollega il telefono e ricollegalo in modalità trasferimento dati al pc e salva solo le cartelle images, videos, sounds e cartelle dove sai che tieni documenti importanti (se ne hai)

_ scollega il cell e apri gestione files dal menù, entra in memoria di massa e fai opzioni>opzioni memoria>formatta, e attendi che la formattazione termini

_ una volta fatto, spegni il telefono (assicurati che sia carico) poi premi tasto verde, tasto rosso e taso fotocamera assieme e accendi il telefono tenendoli premuti per 10-15 secondi (procedura reset); se tutto riuscirà ti verranno chieste la data e l'ora

_ una volta riavviato il telefono, collegalo al pc in modalità pcsuite e ripristina il backup, il telefono al termine si riavvierà

_ esci da ovisuite e attendi il riavvio, doodichè seleziona la modalità trasferimento dati e ripristina le cartelle che ti sei salvato dalla memoria di massa prima della formattazione della stessa

questa è la guida per il backup con ovisuite:

http://www.nokioteca.net/home/forum/index.php/topic/199849-video-tutorial-per-aggiornare-il-firmware-con-ovi-suite/

non guardare la procedura di aggiornamento software, tieni solo d'occhio le parti dove salva i dati e li ripristina... :)

Edited by vinceN70
Link to comment
Share on other sites

ok, ieri mi hanno detto che dovevo aggiornare il cell se non lo avevo mai fatto. Non sapevo che bisognava aggiornarlo come un pc... Ieri e stamattina le installazioni riuscivano, stasera non pi. Comunque aspetto 3-4 giorni, se si è risolto ok, altrimenti formatto. Un'altra cosa, come mai avendo 3,non mi utilizza la connessione wifi? Mi spiego, mi connetto alla rete, tutto ok, poi apro ovi store o suite, e mi connette a 3. Mentre navigo anche in internet, spesso mi disconnette dalla rete e utilizza la 3. è un problema della 3 o lo fa con tutti i gestori? Non si può fissare solo la wifi se si è collegati li?

Link to comment
Share on other sites

ok, ieri mi hanno detto che dovevo aggiornare il cell se non lo avevo mai fatto. Non sapevo che bisognava aggiornarlo come un pc... Ieri e stamattina le installazioni riuscivano, stasera non pi. Comunque aspetto 3-4 giorni, se si è risolto ok, altrimenti formatto. Un'altra cosa, come mai avendo 3,non mi utilizza la connessione wifi? Mi spiego, mi connetto alla rete, tutto ok, poi apro ovi store o suite, e mi connette a 3. Mentre navigo anche in internet, spesso mi disconnette dalla rete e utilizza la 3. è un problema della 3 o lo fa con tutti i gestori? Non si può fissare solo la wifi se si è collegati li?

Segui il consilgio di Vince_N70

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy