Jump to content
Nokioteca Forum

Problema Carica Nokia X6


Recommended Posts

Ciao.

è da un paio di mesi che ho problemi nella ricarica!!!

Ogni tanto quando lo mettevo sotto carica (anche per ore), nonostante vedessi le tacchettine dell'indicatore muoversi, il cellulare non si ricaricava affatto.

Inizialmente pensavo al cavetto.

Infatti avevo risolto cambiando il caricabatterie in dotazione con quello di un vecchio Nokia. Per un po ha funzionato.

Da ieri purtroppo non riesco più a ricaricarlo (ho provato a usare anche un terzo cavetto).

Adesso il cell è definitivamente scarico e non da segni di vita.

Può essere la batteria? o addirittura un problema interno di alimentazione?

Link to post
Share on other sites
  • 2 months later...

salve..anch io ho lo stesso problema ho un nokia x6... ho comprato sia batteria ed ho cambiato connettore carica batteria, ho cambiato presa, carica batteria, MA NIENTE DA FARE!!! quando lo metto sotto carica vedo le tacche della batteria salire e scendere ma in realtà..non carica!! come posso fare??? :(

Link to post
Share on other sites

prova a rivolgerti dove l'hai comprato .... e fagli vedere il difetto ... prima però metti in chiaro che è un difetto della batteria ... uhm NOkia con le batterie ha già avuto in passato problemi .. mi ricordo quando mi cambiò gratuitamente quella de N70 .

Link to post
Share on other sites
  • 2 months later...

ho avuto gli stessi problemi con il mio x6 32gb.

Batteria originale acquistata al centro nokia e messa in carica subito. L'indicatore segnalava la ricarica ma una volta staccato l'alimentatore non dava segni di vita.

Ho provato a montarla su un N95 e in un paio d'ore si è caricata completamente.

il problema di ricarica dell'x6 persiste.

Link to post
Share on other sites
  • 10 months later...

Vorrei avere qualche info in merito ai problemi del mio nokia X6; non riesco a caricare la batteria che peraltro è la sesta comprata e la sesta che si brucia, per così dire. Appena inserita c'è piena carica ma una volta attaccato il cellulare al caricabatterie il segnale di ricarica si attiva ma staccato dal caricabatterie dopo la prima carica le tacce di carica rimangono ad una sola e subito dopo nessuna tacca; così è andata per tutte le batterie finora comprate. Spero non sia un problema di scheda madre o di firmware come apprendo dalle varie discussioni di altri utenti che hanno gli stessi problemi? Datemi qualche consiglio o spiegazione valida a proposito. >Grazie

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy