Jump to content
Nokioteca Forum
Sign in to follow this  
creas

Brick 5530

Recommended Posts

Ho brikkato il mio 5530. Non è la prima volta che flasho,pero dopo quest'ultimo il telefono non si accende;piu precisamente si illumina lo schermo e si spegne,si ri-illumina e poi schermo nero. A questo punto ho provato a rifleshare per risolvere il problema ma niente. E' propabile che abbia intaccato la PM (permanent memory ) ? Se l'ho intaccato dite che riesco a risolverlo ? :mumble:

P.S il telefono non si carica neanche ! :sad:

Edit: Ora il telefono vibra solo e non viene neanche riconosciuto da JAF :crying_anim02:

Edited by creas

Share this post


Link to post
Share on other sites

hai provato a flashare il firmware originale?

perche dici che hai brikkato? che versione stavi flashando e quale avevi installata?

Share this post


Link to post
Share on other sites

Avevo installato un CFW di Autoradio,New Experience 32.0.7. Mentre ho flashato il 32.0.7 originale per aggiornare al 40. Con il flash del 32.0.7 non mi acccende piu ! Ha quel punto ho riprovato a rifleshare un altro fw (un porting) ma niente ...

Share this post


Link to post
Share on other sites

Mi si sono intaccate le PM,quasi sicuramente,guarda il log di Jaf : Stage 2 starting..........PUBKEYS already sent...

...Error booting phone... è solo una parte di tutto ma mi preoccupa abbastanza,prima c'era un altro errore con Pooling phone...

Share this post


Link to post
Share on other sites

dovresti riflashare con jaf...ma ti da errore? :)

Ti esce il mio stesso errore ? Ti viene riconosciuto da JAF ?

Se no, flasha il firmware con Phoenix e vedi che ti dice (dovrebbe fermarsi e darti questo errore: The flashing failed. Do you want to retry the flashing? HRESULT 0x8401f141 (-2080247487) Flash: Boot rom was not detected after phone boot up. Unable to start flashing ). A questo punto il cellulare verra rinuavamente riconosciuto da JAF,flasha e riporta il LOG :thumbs:

Questa spiegazione non è mia,ma di Autoradio e quindi ringraziate lui ! Sono stato aiutato da lui su un forum concorrente

Share this post


Link to post
Share on other sites

Anche a me è successo la stessa cosa quando lo accendo fa solo la vibrazione e poi niente non si accende ... non si carica .

Share this post


Link to post
Share on other sites

ciao ragazzi...ho un problema simile...accendo il tel e mi dici "impossibile avviare il telefono contattare il rivenditore" ho provato a flashare il firmware con jaf...alla fine quando dice pooling phone si blocca...cioè il tel non risponde,non si riavvia e non va in local mode...come si può risolvere???Grazie infinitamente!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...