Jump to content
Nokioteca Forum
Sign in to follow this  
Il.Socio

Hack - Mobile Security - Per 3Rd, 5Th, S^3, Belle, Belle Fp1 (Non Necessita Di Flashing, Nè Di Certificato)

Recommended Posts

hack nokia e72-1

è riuscito?

Share this post


Link to post
Share on other sites

e si avevo riavviato. e poi nn riuscivo piu a disinstallare niente, xke ogni volta k mi avvicinavo ad aprire la gestione applicazioni si riavviava. ora ho paura a rifarlo hahahhah

Share this post


Link to post
Share on other sites

Ragazzi siete stati fenomenali...era mesi che ci sbattevo la testa per ottenere i certificati del cellulare e tutto il resto... con questa guida finalmente sono riuscito ad installare un applicazione unsigned facilemente :D grandissimi

Share this post


Link to post
Share on other sites

ragazzi, 2 domandine sintetiche e veloci per una risposta altrettanto...dopo l'aggio a belle, questo hack fatto su anna, rimane? Se no, la procedura funziona anche con belle?

Share this post


Link to post
Share on other sites

raga sul mio c7 con belle non funziona...ovvere esegua tutta la procedura...ma una volta finito non riesco ad installare niente...qualcuno puo aiutarmi???

Share this post


Link to post
Share on other sites

Anch'io ho lo stesso problema: ho appena aggiornato a Belle, quindi ho seguito la procedura per l'hack.

Nonostante questo, anche se abilito le patch non riesco ad installare le applicazione unsigned per problemi di certificato.

Share this post


Link to post
Share on other sites

ragazzi, 2 domandine sintetiche e veloci per una risposta altrettanto...dopo l'aggio a belle, questo hack fatto su anna, rimane? Se no, la procedura funziona anche con belle?

no l'hack non rimane va rifatto..però sembra che con belle non vada...strana la cosa... :mumble: sennò digable risolvi col mio metodo..ossia flashi ahah :angel:

Share this post


Link to post
Share on other sites

L'hack è funzionante, almeno su N8, quello che non funziona è la patch installserver per le applicazioni unsigned.

La patch open4all funziona correttamente e potete accedere alle cartelle di sistema come sempre.

Share this post


Link to post
Share on other sites

La patch open4all funziona correttamente e potete accedere alle cartelle di sistema come sempre.

In effetti sul mio C7 ho usato la open4all per cambiare il font di sistema, quindi confermo che questa patch va, a differenza della installserver.

Edited by luckyland

Share this post


Link to post
Share on other sites

no l'hack non rimane va rifatto..però sembra che con belle non vada...strana la cosa... :mumble: sennò digable risolvi col mio metodo..ossia flashi ahah :angel:

no caro mio...spero di risolvere con il buon HelloOx ed il caro vecchio certificato :thumbs: (sempre che funzioni anche con belle...)

Share this post


Link to post
Share on other sites

no caro mio...spero di risolvere con il buon HelloOx ed il caro vecchio certificato :thumbs: (sempre che funzioni anche con belle...)

ma si vedrai che ce la fai :thumbs:

Share this post


Link to post
Share on other sites

ciao io ho risolto il problema dell'installserver andandolo a sostituire manualmente in C.

quindi in definitiva non dovrete fare altro che seguire questa guida normalmete e dopo di ciò usando x-plore andare a sostituire installserver nella cartella C:\sys\bin...spero di esservi stato utile :thumbs:

Install server Symbian ^3, Anna e Belle.zip

  • Like 2

Share this post


Link to post
Share on other sites

ciao io ho risolto il problema dell'installserver andandolo a sostituire manualmente in C.

quindi in definitiva non dovrete fare altro che seguire questa guida normalmete e dopo di ciò usando x-plore andare a sostituire installserver nella cartella C:\sys\bin...spero di esservi stato utile :thumbs:

E' lo stesso installserver moddato da coderus quello funzionante? :mumble:

Share this post


Link to post
Share on other sites

ciao io ho risolto il problema dell'installserver andandolo a sostituire manualmente in C.

quindi in definitiva non dovrete fare altro che seguire questa guida normalmete e dopo di ciò usando x-plore andare a sostituire installserver nella cartella C:\sys\bin...spero di esservi stato utile :thumbs:

GRANDE ADRIANO!!! stavo impazzendo per fare l'hack dopo avere aggiornato a Belle, così ci sono riuscito!!! GRAZIE!!! Aggiungo che bisogna avviare RomPatcher a DOPO avere copiato installserver in c:/sys/bin

Edited by garek

Share this post


Link to post
Share on other sites

Con Nokia Belle non funziona....non fa installare app non signate...

Errata corrige, seguendo il post di Adriano funziona anche su Symbian Belle! Grazie Adriano!

Edited by GiuseppeLeanza

Share this post


Link to post
Share on other sites

Chiedo queste informazioni;

Questo hack, non necessitando di flashing ne di certificato, non invalida la garanzia giusto? (lo chiedo per sicurezza :) )

Con "belle" ci sono problematiche?

Vi ringrazio

Edited by _RaideN_

Share this post


Link to post
Share on other sites

Chiedo queste informazioni;

Questo hack, non necessitando di flashing ne di certificato, non invalida la garanzia giusto? (lo chiedo per sicurezza :) )

Con "belle" ci sono problematiche?

Vi ringrazio

Basta formattare il telefono per far scomparire l'hack, quindi non dovresti preoccuparti più di tanto.

Per belle c'è un passaggio in più da fare (ad oggi), ovvero quello di inserire manualmente in c/sis/bin il file installserver.exe modificato. In pratica segui la guida ed alla fine da rompatcher abiliti la patch open4all e dopo copi l'installserver ;)

  • Like 1

Share this post


Link to post
Share on other sites

Basta formattare il telefono per far scomparire l'hack, quindi non dovresti preoccuparti più di tanto.

Per belle c'è un passaggio in più da fare (ad oggi), ovvero quello di inserire manualmente in c/sis/bin il file installserver.exe modificato. In pratica segui la guida ed alla fine da rompatcher abiliti la patch open4all e dopo copi l'installserver ;)

Edit:

ho scritto una cavolata

Edited by _RaideN_

Share this post


Link to post
Share on other sites

Ho seguito la guida passo dopo passo, il file installserver.exe al momento è in E, deve rimanere li o va spostato in altri posti?

Grazie e abbi pazienza :D

P.S

dopo di che, come capisco se tutto è andato a buon fine?

Ehm no....come ti ho scritto prima va spostato in C ed esattamente in C:/sys/bin

Per provare basta che ti installi un programma "unsigned"....se lo installa vuol dire che è andata a buon fine.

Qui ne trovi ad esempio.... http://www.nokioteca.net/blog/2011/02/dzmusic-key/

Scr000004.png

  • Like 1

Share this post


Link to post
Share on other sites

Ehm no....come ti ho scritto prima va spostato in C ed esattamente in C:/sys/bin

Per provare basta che ti installi un programma "unsigned"....se lo installa vuol dire che è andata a buon fine.

Qui ne trovi ad esempio.... http://www.nokioteca.net/blog/2011/02/dzmusic-key/

Uh ecco, scusami!

Allora l'ho spostato in C:/sys/bin

Grazie per il link, ma soprattutto per la pazienza! :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...