Jump to content
Nokioteca Forum

Hack - Dr.web - Per 3Rd, 5Th, S^3, Belle, Belle Fp1 (Non Necessita Di Flashing, Nè Di Certificato)


Recommended Posts

evidentemente hai sbagliato ancora qualcosa.

mancano dei file necessari, quegli ldd, al corretto funzionamento di rp.

motivo per cui vedi quelle x rosse quando tenti di applicar le patch

Quindi?

Dovrei fare tutto da capo?

dovrei formattare la mass memory ed il cell? Naturalmente prima di iniziare tutto il processo dall'inizio

Cmq ho ancora istallato sul cell drweb ed rp

Link to comment
Share on other sites

Mannaggia bubbà!!!

Non ci riesco:

copio la cartella private estratta dall'archivio QuarantineDriversLDD_E la copio e sostiuisco tutto nella mass memoru del N95 8gb

istallo drweb-600-symbian-s60 e poi RomPatcherPlus_3.1_LiteVersion

entro in drweb Options > Quarantine poi Options > Select all e poi Options > Restore

non disinstallo drweb vado in RP+ e mi da \sys\bin\patcher*. LDD not found!

Cosa sbaglio?

Non è che dovrei usare la cartella private contenuta nell'archivio QuarantineDriversLDD_F?

Link to comment
Share on other sites

la "cartella" che devi usare dipende dalla lettere dell'unita che usi.

hai controllato che E è la lettera corretta?

Ho N95 8GB e non fa vedere la lettera esce solo scritto mass memory ed ho girato sotto sopra tutto il cell ma non si vede la lettera.

Non so cosa poter fare

Link to comment
Share on other sites

ciao a tutti

io ho eseguito tutta la procedura su un N8 (brand h3g) e non ho avuto problemi e funziona benissimo

adesso sto provando su un 5230...

porto nella memory esterna i file quarantine

installo dr web e rompatcher

vado su dr web trovo i file,li seleziono tutti, do restore, me ne crea altri tre nella lista..che mi sembrano identici,riprovo a selezionarli tutti e 6, do restore, esce la scritta working, e li sta fino a quando non blocco l'applicazione...che devo fare?

ciao e grazie in anticipo per la risposta

rock and roll

Link to comment
Share on other sites

Salve sono1nuovo utente.Ho seguito1delle guide per realizzare1hack nel mio nokia n97,e la cosa è andata a buon fine.Avendo un fw22 sbrandizzato Tim,ho provato ad hakare degli effetti tema,e quindi ho creato da me la cZ2 per il mio fw.Sono riuscito anche io questo,ma mi succede che dopo averla creata nella schermata della rompach spariscono e risultano disabilitate le l open4All,l installserver.Questo mi costringe a rimuovere la cZ2 per rifar funzionare l hack.Perché?grazie per il vostro supporto.

Link to comment
Share on other sites

Ho N95 8GB e non fa vedere la lettera esce solo scritto mass memory ed ho girato sotto sopra tutto il cell ma non si vede la lettera.

Non so cosa poter fare

installa xplore e vedi da li che lettera di unita mette

oppure semplicemente prova l'altro archivio :)

ciao a tutti

io ho eseguito tutta la procedura su un N8 (brand h3g) e non ho avuto problemi e funziona benissimo

adesso sto provando su un 5230...

porto nella memory esterna i file quarantine

installo dr web e rompatcher

vado su dr web trovo i file,li seleziono tutti, do restore, me ne crea altri tre nella lista..che mi sembrano identici,riprovo a selezionarli tutti e 6, do restore, esce la scritta working, e li sta fino a quando non blocco l'applicazione...che devo fare?

ciao e grazie in anticipo per la risposta

rock and roll

non ho provato la procedura, ma dopo che hai fatto restore la prima volta hai provato ad installare direttamente rp?

in sostanza fregatene dei file che crea in piu e vedi se ti installa correttamente rp

Salve sono1nuovo utente.Ho seguito1delle guide per realizzare1hack nel mio nokia n97,e la cosa è andata a buon fine.Avendo un fw22 sbrandizzato Tim,ho provato ad hakare degli effetti tema,e quindi ho creato da me la cZ2 per il mio fw.Sono riuscito anche io questo,ma mi succede che dopo averla creata nella schermata della rompach spariscono e risultano disabilitate le l open4All,l installserver.Questo mi costringe a rimuovere la cZ2 per rifar funzionare l hack.Perché?grazie per il vostro supporto.

se non hai seguito questa guida posta nella discussione della tecnica che hai usato o ancora meglio creane una nuova dato che il tuo problema non credo dipenda dalla particolare tecnica usata

Link to comment
Share on other sites

ciao :-(

ho istallato xplore e la memoria di massa è con la E.

Ancora una volta ho formattato la memoria di massa e la memoria del cell (*#7370#) ho eseguito la procedura ma rp+ mi da sempre la stessa ocsa: \sys\bin1pacher*.Ldd not found!

Che posso fare?

E' possi bile fare qualcosa?

Come posso avere questo file?

Link to comment
Share on other sites

Sospetto che la patch InstallServer di RP+ debba essere aggiornata e sistemata per gestire il 701...

Perche' questo possa avvenire:

- apri RP+

- seleziona Advanced > Dump

- quando ha finito, uppa su http://www.multiupload.com il file e:\dumpromplus.dmp (o nome similare, vado a memoria)

- posta il link di multiupload nel thread dedicato a RP+ http://www.nokioteca.net/home/forum/index.php/topic/158084-rompatcher-v31/

Oltre al dumpromplus.dmp, tornerebbero utili un paio di altri file:

- non applicare la patch installserver

- copia il file z:\sys\bin\installserver.exe sul pc

- applica la patch installserver

- copia nuovamente il file z:\sys\bin\installserver.exe sul pc

- copia sul pc anche il file d:\RPPlusData\InstallServer.rmp.rmp

- uppa i 3 file che hai ottenuto nel thread dedicato a RP+ http://www.nokioteca.net/home/forum/index.php/topic/158084-rompatcher-v31/

(2 file installserver.exe ed 1 file installserver.rmp.rmp)

Edited by Il.Socio
Link to comment
Share on other sites

Sospetto che la patch InstallServer di RP+ debba essere aggiornata e sistemata per gestire il 701...

Perche' questo possa avvenire:

- apri RP+

- seleziona Advanced > Dump

- quando ha finito, uppa su http://www.multiupload.com il file e:\dumpromplus.dmp (o nome similare, vado a memoria)

- posta il link di multiupload nel thread dedicato a RP+ http://www.nokioteca.net/home/forum/index.php/topic/158084-rompatcher-v31/

Oltre al dumpromplus.dmp, tornerebbero utili un paio di altri file:

- non applicare la patch installserver

- copia il file z:\sys\bin\installserver.exe sul pc

- applica la patch installserver

- copia nuovamente il file z:\sys\bin\installserver.exe sul pc

- copia sul pc anche il file d:\RPPlusData\InstallServer.rmp.rmp

- uppa i 3 file che hai ottenuto nel thread dedicato a RP+ http://www.nokioteca.net/home/forum/index.php/topic/158084-rompatcher-v31/

(2 file installserver.exe ed 1 file installserver.rmp.rmp)

Fatto !:)

http://www.nokioteca.net/home/forum/index.php/topic/158084-rompatcher-v31/page__st__620

Edited by mate98
Link to comment
Share on other sites

ciao Nato98 penso che dopo tanto casino ci sono riuscito ad istallare la pcht

ora mi compaiono le icone di rp+ con la barra di selezione quella specie di v

Per primo ho formattato la memoria del cell (-#7370#) e poi la mass memory ho seguito la procedura però diversamente dalla guida che diceva di istallare rp+ dove si preferiva l'ho istallata nella memoria del cell invece che in quella di massa diversamente da come facevo prima.

Testato e funziona

Grazie mille di tutto

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy