Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030] S^4 Xeon

Recommended Posts

Confermo anche io la chiusura delle applicazioni "non native" per Belle (quelle realizzate in QT insomma: Store, Fmobi, Posizione, Pulse, Places...)

La cosa strana è che all'inizio tiravo giù la tendina e rimanevano aperte senza problemi.. dopo aver installato il notification package e la Maps Suite hanno iniziato a chiudersi come toccavo la tendina... (anche disinstallando non sono riuscito a risolvere).

Per il resto il firmware è ottimo.

Ah pensavo di essere rimasto il solo ad avere questo problema... anche nel mio caso il conflitto potrebbe essere iniziato dopo aver installato notifications package, drop e la maps suite..

Share this post


Link to post
Share on other sites

per quel che so io si devi copiarli in E ma poi vai in effetti tema metti disattiva e poi tramite browser devi andarli a mettere in C /animazioni /effetti e poi riavvia e vai dinuovo in temi/effetti temi/ attiva e dovrebbe funzionare

Si la procedura l'avevo capita grazie ai post qui sul forum :)

Volevo solamente segnalare che leggendo esclusivamente la guida presente nell'archivio la procedura non è chiarissima!

Share this post


Link to post
Share on other sites

è normale che in risparmio energetico vada in gsm...

purtroppo con la tre non e' un gran cosa in quanto si va in roaming in 2g

eppure io non mi ricordo in quale versione di Belle consentiva il 3g anche nel risparmio energetico...

Share this post


Link to post
Share on other sites

.....c'ho messo la 3d shell......

il tasto "menu" classico Nokia nn c'è più.....su Anna c'è

(tra le applicazioni da aggiungere)........si può avere ??

Edited by moric5

Share this post


Link to post
Share on other sites

Grande Xeon come sempre uno spettacolo l'1.6, io non ho mai avuto problemi con i tuoi cucinati a dovere ahhaha ne di blocchi o impuntamenti anzi sempre tutto perfetto! Piccolo problema, con la 1.6 non riesco a creare la cartella Fonts in c:resource, mi dice sempre impossibile creare cartella :( Nella 1.5 l'ho fatto piu volte per trovare il font che mi piaceva di piu ma adesso non ci riesco, aiuto :P

Share this post


Link to post
Share on other sites

scusa xeon ho fatto tutti i tuoi aggiornamenti dal primo fino al 1.5 senza mai avere problemi, da questo pomeriggio non riesco più ad aggiornare ne con l'ultimo ne con quelli passati. in pratica con phoenix 2011, faccio tutta la procedura come sepre ma ora quando collego l'n8 da spento al cavetto non lo vede ,mentre da acceso si, e se provo da acceso l'n8 si spegne e phoenix non lo vede più. ho provato a rinstallare phoenix, ovi suite,driver, ma nulla.ho provato hard reset in tutti i modi ma niente.non so' più che fare aiutami il cell.comunque funziona sempre con il tuo stupendo cfw 1.5.grazie

scusate del disturbo, ma nessuno sa aiutarmi?

Share this post


Link to post
Share on other sites

Reeko... i tuoi post non sono piu' importanti di quelli di tutti gli altri utenti del forum.

Quindi, SMETTILA di scrivere i tuoi post interamente in maiuscolo.

FYI: scrivere in maiuscolo equivale ad urlare.

RAGAZZO/A IO SCRIVO ANCHE IN CINESE SE MI VA... NON PENSO DI OFFENDERE NESSUNO SE SCRIVO IN MAIUSCOLO

SEMPRE MEGLIO CHE SCRIVERE OGNI TRE COMMENTI "ma come si fa a flashare il firmware?? non riesco a flashare aiutatemi??" QUANDO ORMAI L'OPERAZIONE DI

FLASH DOVREBBE ESSERE BASILARE. GRAZIE

Share this post


Link to post
Share on other sites

prova a cambiare l'user agent

cioè? dopo aver installato User Agent Selector il browser me lo chiude subito. lo devo disinstallare?

Share this post


Link to post
Share on other sites

RAGAZZO/A IO SCRIVO ANCHE IN CINESE SE MI VA... NON PENSO DI OFFENDERE NESSUNO SE SCRIVO IN MAIUSCOLO

SEMPRE MEGLIO CHE SCRIVERE OGNI TRE COMMENTI "ma come si fa a flashare il firmware?? non riesco a flashare aiutatemi??" QUANDO ORMAI L'OPERAZIONE DI

FLASH DOVREBBE ESSERE BASILARE. GRAZIE

:lol:

Grazie per il ragazzo! fa sempre piacere... anche se, preferibilmente, apprezzo maggiormente il termine ragazzetto. :lol:

Guarda, cerco di essere chiaro, breve e conciso:

Se ti va di scrivere in cinese, nonostante il mio avvertimento, non posso impedirtelo in nessun modo.

Ma sai come si dice: uomo avvisato, mezzo salvato. :)

Quindi, tu prova ancora a scrivere in cinese, in maiuscolo, come piu' ti piace, o posta anche solo un accenno di flame, e io faccio che sospenderti dal forum senza pensarci due volte.

Quando poi avrai preso un po' piu' di confidenza con questo fantastico strumento che e' la rete e con la netiquette, ed avrai imparato quelle poche e semplici regole di serena convivenza che regolano la vita di qualsiasi community, allora sarai nuovamente il benvenuto tra noi!

A te la scelta! :)

Enjoy!

Edited by Il.Socio
  • Like 5

Share this post


Link to post
Share on other sites

cioè? dopo aver installato User Agent Selector il browser me lo chiude subito. lo devo disinstallare?

No in user agent devi selezionare "nokia n8 mod" vedi se così funziona... altrimenti scarica opera mini che funziona sicuramente... oppure aspetta il nuovo rilascio di Xeon di domani e vedi se riesci a risolvere! :D

Share this post


Link to post
Share on other sites

No in user agent devi selezionare "nokia n8 mod" vedi se così funziona... altrimenti scarica opera mini che funziona sicuramente... oppure aspetta il nuovo rilascio di Xeon di domani e vedi se riesci a risolvere! :D

user agent sarebbe un programma che lo trovo in installazioni? lo disinstallato e ora il browser funziona. ma quello è importante averlo sul cell insieme all'1.6?

Share this post


Link to post
Share on other sites

Xeon, grazie davvero per il bellissimo lavoro che fai. All'inizio non ero sicuro di fare il flash perché avevo paura di dover buttare il cel se sbagliavo qualcosa, ho seguito passo passo tutte le procedure riportate e devo dire che ho fatto davvero bene. :) il tuo CF Belle 1.5 era davvero spettacolare, fluidissimo e il cell N8 andava una bomba. Appena uscito Xeon ^4 1.6/a l'ho voluto testare e non ho avuto nessun problema, ora che ho ri-flashato dopo ub giorno Xeon ^4 1.6/bis e lo sto testando devo dire che hai fatto un'altro capolavoro. Mi sa che quando uscirà Belle originale non sarà comunque performante come il tuo CF. Stai facendo dei lavori bellissimi e il mio N8 va che è un missile. XEON SEI SUPEEEEEEEEERRRRRRRRRR!!!! Grazie. :)

PS: Quando uscirà Belle Official e ci metterai le mani tu sicuramente sarà un super lavoro... Attendo paziente ed intanto mi godo il cel con Xeon ^4 1.6/bis. :)

Edited by morettopoli

Share this post


Link to post
Share on other sites

This file is currently set to private.

When a file is set to private by its owner only the owner of the file can access it. If you are the owner of the file please log into your account to access this file.

If you believe you have reached this page in error, please contact support.

Click here to view our help resources

help please

Share this post


Link to post
Share on other sites

This file is currently set to private.

When a file is set to private by its owner only the owner of the file can access it. If you are the owner of the file please log into your account to access this file.

If you believe you have reached this page in error, please contact support.

Click here to view our help resources

help please

Semplice... vuol dire che Xeon ha momentaneamente sospeso il download del file per "lavori in corso".

Immagino che lo renderà di nuovo pubblico appena avrà finito :thumbs:

Share this post


Link to post
Share on other sites

@ Xeon

volevo sapere se si può implementare l'icona del tasto menù

differenze tra la nuova 1.6c e la precedente b

Grazieeee

Edited by moric5

Share this post


Link to post
Share on other sites

Ciao Xeon scusa la domanda.. Io da stupido ho fatto un backup anche di impostazioni etc. (diciamo totale) della 1.5 su 1.6 . Il cell va una bomba ma ieri ho avuto grossi problemi con il 2g.Dici che il backup ha inficiato o c'è qualcosa ancora che non va?

Share this post


Link to post
Share on other sites

Implementare dove?

implementare come iconcina....

come ad esempio...ci sono quella per il riavvio, tasto accensione, blocca telefono, search....

Su Anna c'è... su Belle è sparita .......

Share this post


Link to post
Share on other sites

Non c'è perchè in Belle l'icona menu già c'è nella homescreen.

Share this post


Link to post
Share on other sites

Non c'è perchè in Belle l'icona menu già c'è nella homescreen.

si si ...ma nn si può aggiungere l'icona apposita???

Share this post


Link to post
Share on other sites

Ciao Xeon volevo riflesciare in modo pulito con un format, ho flesciato senza farlo ti chiedo se sai quando prevedi che sarà disponibile la versione 1.6c grazie

Edited by mizio2004

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...