Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw22] S^3 Xeon

Recommended Posts

Mexes abbiamo perso fintroppo tempo.... butta dentro questa splendida versione di CF e ti sembrerà di cambiare telefono ;)

mmh si sono abbastanza convinto, stasera se c'ho tempo lo faccio

grazie per le risposte e per l'aiuto

Share this post


Link to post
Share on other sites

veramente sempre più sorpreso da questo firmware..le mie impressioni rispetto al 1.2 originale che avevo sono:

- velocissimo e fluido

- posso tenere un sacco di applicazioni aperte in background senza vederlo scattare

- all'avvio è subito pronto da usare senza dover aspettare un sacco di tempo prima che si prendesse

- nettamente più veloce l'accensione

- nessuna connessione alla cavolo a cui ormai ero abituato

- tastiera qwerty molto comoda e miglioramento del T9 in quella alfanumerica

- mail finalmente funzionanti senza alcun problema

- store che si disconnette da solo alla chiusura!!

- notato un miglioramente della durata della batteria

e se mi viene in mente altro lo aggiungerò! l'unica cosa che ripeto, è che avrei gradito il tema ufficiale di anna e il font nokia pure di base, ma va già benissimo così! e l'unico difetto che continuo a riscontrare è lo spegnimento del tasto menù anche mentre si usa il telefono...niente di che ma mi infastidisce :rolleyes: forse è voluto, non so! per il resto, è tutto un altro telefono!

Edited by matteocrl

Share this post


Link to post
Share on other sites

Ho appena installato questa versione sul mio n8 tramite cyclone e senza reset dopo il flash. Alla fine del flash tutto ok, ma alcuni prigrammi sono rimasti..altri li ha cancellati..bha..

Problemi :

- Non trovo Ovi Store..è normale ?

- Nel riquadro del profilo ( Normale, All'aperto, ecc ) al posto del simbolino della nota compare solo un quadratino. E' normale ?

- Aprendo il lettore musicale, ci sono i vari albums che avevo prima..ma sono visti in modo non corretto..ossia quelli di uno stesso cantante ( mp3 taggati con cantante , album e copertina da me ) non vengono riconosciuti come unico album, ma come singole canzoni di tantissimi album uguali.

- la wifi mi rimane sempre attiva , anche se gli dico disattiva.

- di solito imposto di chiedermi quale connessione utilizzare quando navigo ( wifi o wap ), ma anche impostando il punto di accesso wap, mi chiede sempre e solo la connessione wifi ). Normale ?

Ultima cosa..la compressione 100 per le immagini secondo me è esagerata..una foto da 12mpx non può venire 12mega..devo installare il file Camera.sis e selezionare quale opzione per avere una foto di 12mpx di circa 3 mega ( anche perchè nella mail i file oltre i 2.7mb non possono essere allegati... )

Edited by AirSac

Share this post


Link to post
Share on other sites

ciao

problema..dopo che ho installato il fw il pc non mi riconosce piu il telefono anche se esso è in modalità OVI SUITE

ho gia tolto e reinstallato ovi suite con pulizia accurata di tutti i file del programma ma niente..non vuole pensare di andare..

soluzioni?

Graziee

Share this post


Link to post
Share on other sites

scusate sto cercando di fare il flash ma mi compare questo messaggio

Initializing

Scanning image files...

Unable to set the phone to flash mode. Unable to flash.

Getting BB5 Phone Information from Update Server...

ERROR: Unable to detect device 0x8401F145. Check USB connection

Unable to get phone info from update server 0x8401F121

Unable to get phone information from Update Server

e non mi va avanti.,..

che faccio??

Share this post


Link to post
Share on other sites

alla voce product code mi dice

0598797: china_prc_dark_grey

che il mio cell è cinese?? devo quindi prima flasharlo in italiano??

aiuto!!!!!

Share this post


Link to post
Share on other sites

Il fw è l'originale cinese uscito qualche settimana fa, moddato e con l'aggiunta dell'italiano. Flashi questo e trovi il cell italiano.

Share this post


Link to post
Share on other sites

ok ma io ci sto provando a flasharlo ma rimane immobile su "search for usb device" e...niente!

sto impazzendo!!!

Share this post


Link to post
Share on other sites

ok ma io ci sto provando a flasharlo ma rimane immobile su "search for usb device" e...niente!

sto impazzendo!!!

nel pc deve essere istallata la ovi suite che ti mette tutto il pacchetto driver...si collega il cell e lo si fa riconoscere e istallare i driver...poi si avvia l'ovi suite e lo si fa riconoscere,lui ti inietterà nel cell un prg (fa tutto lui) una volta riconosciuto il tutto chiudi ovi suite e apri phoenix aspetti e poi dai il comando scan product la voce sotto sotto in basso dovrebbe scrivertelo

Share this post


Link to post
Share on other sites

ce l'ho fatta!

dopo quasi 3 ore che smanettavo, alla fine ho capito che l'errore erano le porte usb frontali del pc

infatti come ho provato la STESSA procedura su notebook è andato al 1° colpo

il telefono VA DA DIO grazie a chi si è sbattuto per creare questo capolavoro

ho aspettato invano Anna per risolvere alcuni problemi che avevo sul mio N8 e invece con questo sembrano già risolti...

grazie!!!

Share this post


Link to post
Share on other sites

ho notato anche che tra anna tradizionale e questa moddata qunado per es sto sullo store lo scarrellamento tra le voci è piu fluido senza microscatti ed anche mentre navigo...bene bene ma il buggheto dell'email che non si configura su yahoo.it ? si può risolvere? :P

Share this post


Link to post
Share on other sites

Salve a tutti, ho provato sia la precedente versione che questa. Complimenti a Xeon per il gran lavoro fatto!!

Ho solo un paio di appunti: dato che era già disponibile la versione di quickoffice pro 7 (specifica per symbian anna) perchè non mettere quella di default?

Poi non so se sia un mio problema ma sia con la versione precedente che con questa il trasmettitore fm non funziona. In pratica quando si clicca su attiva l'audio rimane riprodotto dal cellulare e anche posizionandosi sulla frequenza scelta non vi è trasmissione.

A parte queste due piccole cose è davvero un gran bel firmware!

Share this post


Link to post
Share on other sites

Ho appena installato questa versione sul mio n8 tramite cyclone e senza reset dopo il flash. Alla fine del flash tutto ok, ma alcuni prigrammi sono rimasti..altri li ha cancellati..bha..

Problemi :

- Non trovo Ovi Store..è normale ?

- Nel riquadro del profilo ( Normale, All'aperto, ecc ) al posto del simbolino della nota compare solo un quadratino. E' normale ?

- Aprendo il lettore musicale, ci sono i vari albums che avevo prima..ma sono visti in modo non corretto..ossia quelli di uno stesso cantante ( mp3 taggati con cantante , album e copertina da me ) non vengono riconosciuti come unico album, ma come singole canzoni di tantissimi album uguali.

- la wifi mi rimane sempre attiva , anche se gli dico disattiva.

- di solito imposto di chiedermi quale connessione utilizzare quando navigo ( wifi o wap ), ma anche impostando il punto di accesso wap, mi chiede sempre e solo la connessione wifi ). Normale ?

Ultima cosa..la compressione 100 per le immagini secondo me è esagerata..una foto da 12mpx non può venire 12mega..devo installare il file Camera.sis e selezionare quale opzione per avere una foto di 12mpx di circa 3 mega ( anche perchè nella mail i file oltre i 2.7mb non possono essere allegati... )

Se vieni dal pr 1.2 e sei passato al pr 2.0,è logico che si presentano tutti questi bug.Devi fare il flash in modalità Refurbish ossia HardReset di C.In più di consiglio di formattare anche la memoria di massa e,se ce l'hai,anche la memory card.

Salve a tutti, ho provato sia la precedente versione che questa. Complimenti a Xeon per il gran lavoro fatto!!

Ho solo un paio di appunti: dato che era già disponibile la versione di quickoffice pro 7 (specifica per symbian anna) perchè non mettere quella di default?

Poi non so se sia un mio problema ma sia con la versione precedente che con questa il trasmettitore fm non funziona. In pratica quando si clicca su attiva l'audio rimane riprodotto dal cellulare e anche posizionandosi sulla frequenza scelta non vi è trasmissione.

A parte queste due piccole cose è davvero un gran bel firmware!

Nella versione 2.0.2,in uscita oggi,sono stati risolti alcuni bug(compreso il trasmettitore Fm),e troverai anche quickoffice 7 di default.

Share this post


Link to post
Share on other sites

xeon, per la 2.0.2 è necessario riformattare o cmq dopo il flash perdere di nuovo le impostazioni? perchè se si lo tengo così che è già perfetto;)

Share this post


Link to post
Share on other sites

Nella versione 2.0.2,in uscita oggi,sono stati risolti alcuni bug(compreso il trasmettitore Fm),e troverai anche quickoffice 7 di default.

Ciao Xeon e complimenti per l'ottimo lavoro. Per me funziona tutto correttamente. L'unica cosa..se installo Social 1.3 ( che mi serve solo per poter caricare le foto dalla galleria su facebook ),la connessione wifi non si disattiva alla chiusura, anche installando il tuo file update per chiudere la ricerca.

Potresti controllare ?

Se vuoi è possibile installare di default come taskmanager il Handy Taskman v2.03 ? Ti serve ?

Edited by AirSac

Share this post


Link to post
Share on other sites

Ciao Ragazzi, scusate ma vorrei sapere un infnormazione dettagliata su un mio dubbio, in pratica anche io ho flashato il mio Nokia N8 con il cooked firmware di xeon e devo dire molto più reattivo come la tastiera mentre si scrivono i messaggi, più fluido nelle schermate ed anche in internet oltre ad un miglioramento generale del telefono, ma tralasciando un momento questo, volevo dire che mentre flashavo con Phoneix alla fine mi è apparso che mi ha cambiato il product code e di conseguenza sapendo che il codesto firmware è una versione moddata dell'originale cinese, vorrei chiedervi: non è che in un prossimo aggiornamento tramite ovi suite, oppure reistallando il firmware di symbian anna sempe attraverso l'ovi suite me lo faà in lingua cinese? e quindi non c'è il pacchetto italiano? no perchè sarebbe un pò un problemino :) quindi mi chiedo se ci sia un metodo per mantenere questo firmware che ho attualmente cambiando semplicemente il product code e mettendo quello italiano, perchè sennò dovrei fare un downgrade e poi riaggiornarlo ad anna tramite ovi suite... però cosi sarebbe un pò confusionatorio... beh attendo una risposta dagli esperti... grazie mille per l'attenzione

Share this post


Link to post
Share on other sites

Anche se ti esce quella scritta,in realtà il product code rimano lo stesso.

Share this post


Link to post
Share on other sites

Ciao Xeon scusami se te lo chiedo ancora, ma non sei riuscito ad includere le emoji ne firmware?

Scusa lo stress.

Share this post


Link to post
Share on other sites

Dimenticavo..ho formattato tutto ed installato tutto da nuovo e ti confermo ancora il problema del lettore musicale.

Nonostante gli mp3 siano tutti taggati con "album" e "artista" corretti, il lettore mette tutti gli mp3 come singoli, come se non riconoscesse i parametri d'accorpamento, come era invece con il fw 1.2 Se riesci a controllare anche questo..

Share this post


Link to post
Share on other sites

Ciao Xeon e grazie mille per la tua risposta, è un piacere avere una risposta da te, ne approfitto per ringraziarti e per complimentarmi con te per il tuo ottimo cooked firmware.

Share this post


Link to post
Share on other sites

ciao, volevo dirti che non mi si connette a internet, nonostante sia impostata la WIND WEB. mi da proprio connessione non riuscita, mentre invece è ok il wifi.

potresti vedere come mai prima di rilasciare la nuova versione?

grazie

Share this post


Link to post
Share on other sites

Ciao a tutti...

QUALCUNO PER CORTESIA PUO' DIRMI QUALI FILES DEVO METTERE IN "PRODUCTS/RM-596"???? QUELLI DELLA CARTELLA FULL O QUELLI DELLA CARTELLA LITE?????

GRAZIE.

Edited by Tamburelllo

Share this post


Link to post
Share on other sites

salve ragazzi di seguito ho riscontrato un problema ... dopo aver cambiato il firmware del cell non mi esce ovi store o provato a scaricarlo dal sito ma niente mi dice impossibile installare come faccio ora ? un aiuto grazie

Share this post


Link to post
Share on other sites

Ho trovato un nuovo bug.

Quando il cell è collegato come archivio di massa al pc e arriva un sms, la tastiera qwerty non compare completa, ma in alcune lettere ci sono gli spazi vuoti.

da controllare.

Poi..è normale che in questa versione non riesco ad installare la nuova versione di quickoffice 7 ? A metà dell'aggiornamento da errore..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...