Jump to content
Nokioteca Forum

[Info] Helloox V2.03 - Compatibility List


Il.Socio
 Share

Recommended Posts

This is the list of all the phones that can be hacked using HelloOX v2.03

- Nokia 3250

- Nokia 5230 works only on fw <= 12.0.089

- Nokia 5233 works only on fw <= 12.1.089

- Nokia 5320 XpressMusic

- Nokia 5530 XpressMusic works only on fw <= 20.0.080

- Nokia 5630 XpressMusic works only on fw <= 012.020

- Nokia 5700 XpressMusic

- Nokia 5730 XpressMusic works only on fw <= 101.48.128

- Nokia 5800 XpressMusic works only on fw <= 31.0.101

- Nokia 6110 Navigator

- Nokia 6120 classic

- Nokia 6121 classic

- Nokia 6124 classic

- Nokia 6210 Navigator

- Nokia 6220 classic

- Nokia 6290

- Nokia 6650

- Nokia 6710 Navigator works only on fw <= 021.013

- Nokia 6720 classic works only on fw <= 12.008

- Nokia 6730 classic works only on fw <= 022.001

- Nokia 6760 slide

- Nokia 6790 Surge

- Nokia E50

- Nokia E51 works only on fw <= 300.34.56

- Nokia E52 works only on fw <= 021.013

- Nokia E55 works only on fw <= 021.013

- Nokia E61

- Nokia E61i

- Nokia E62

- Nokia E63

- Nokia E66

- Nokia E65

- Nokia E70

- Nokia E71

- Nokia E71x

- Nokia E72 works only on fw <= 023.002

- Nokia E75 works only on fw <= 110.48.125

- Nokia E90 Communicator

- Nokia N71

- Nokia N73

- Nokia N76

- Nokia N77

- Nokia N78

- Nokia N79

- Nokia N80

- Nokia N81

- Nokia N81 8GB

- Nokia N82

- Nokia N85

- Nokia N86 8MP works only on fw <= 11.043

- Nokia N91

- Nokia N91 8GB

- Nokia N92

- Nokia N93

- Nokia N93i

- Nokia N95

- Nokia N95-3 NAM

- Nokia N95 8GB

- Nokia N96

- Nokia N96-3

- Nokia N97 works only on fw <= 12.0.026

- Nokia X6 works only on fw <= 11.0.077

- Samsung i8510

- Samsung i8910/Omnia HD

- Sony Ericsson Satio/U1/U1i works only on fw <= R1CA037

Download:

HelloOX 2.03

Edited by Il.Socio
Link to comment
Share on other sites

hello...

Thank you for the services and much help for us...

I have E 71, and I request it after 23 June, but its still show me constrained by the certificate everytime I install heloox2 2.03 signed by devcert requested.

I downloaded it from 4shared, I thought the wrong digit of my IMEI, but it wasnt! I request for 2nd time, with carefully typing the IMEI, and devcert generated again, and sign the Heloox2 2.03, still cant!

Is my Heloox2 2.03 have different UID?

What Heloox2 2.03 that moderator or advanced member or every senior here use.. And if I could download it here.. To test (again)

Link to comment
Share on other sites

i hacked 6120 using certificate and key provided by this forums and hello ox 2.03 first i wondered how can they make just one certificate for all of those users but when i tried it worked and thats all what matters some new firmware can not be hacked using hello ox so its not the fault of certificate. hello ox 2.11 can hack bit more viriaty of sets but its not working with the certificates obtained after 23rd june. i wish that could be fixed.

Link to comment
Share on other sites

please tell us what FW do you use in E71 and if you have memory card inserted while trying to hack with HelloOX (if not working). also tell us some error message if it can not be installed or what.

what do you mean by "xstevedore"?

Xstevedore its a chinese app that allow(they say...) us to get cert and key,i think from opda or associated) we just have to install make a internet conection and it downloads your certificate in 2m. I´ve tried several times on my nokia 5228 and it got some kind of error i dont understand because as i said its chinese eh eh eh but i installed the app on my old 6210 s60v3 9.3hacked) and and it worked and in 2 minutos i have the certificate to sign for my navigator. Will helloox work on nokia 5228?

Link to comment
Share on other sites

no, it is not possible to hack 5228 with Helloox if you do not have certificate from date before 23.6.2011

you can try flash hack - flashing modded ROM into the phone.

this app for certificates works only if the certificate was done before. but now it is useless.

Link to comment
Share on other sites

hey guys..newbie here..can anybody give me a step by step instruction on how to hack my nokia e5 (E5-00)? seems like its not on the list...ive downloaded a cert already. i tried to install vhome 4.30 and signed it but it says 'Unable to install. Constained by the certificate'...

any help would be greatly appreciated..

heres my email if btw just in case you need it: xxxxxxxxxxx

thanks guys.. :lol:

Edited by Il.Socio
email addresses and IMEIs are not allowed sorry... :)
Link to comment
Share on other sites

no, it is not possible to hack 5228 with Helloox if you do not have certificate from date before 23.6.2011

you can try flash hack - flashing modded ROM into the phone.

this app for certificates works only if the certificate was done before. but now it is useless.

Thanks. As you said i signed helloox 2.11 and it installed. When i started it seems to be working fine when installing root certificates and so but then it stucked when moving install server. I ´ve tried a few times but nothing. Are you sure that the only way is flashing? I saw someone here around the forum that had his 5228 hacked with hx 2.11 and his fw was newer than mine, unfortunaly i dont remember where was the thread. Well its a bit off topic because the thread its about 2.03, sorry. But i have signed and tried 2.03 and,of course(?) , it didnt do the job :(

Edited by certificando
Link to comment
Share on other sites

@CERTIFICANDO: like i already said. certificate newer than 23.06.2011 can not do the job for you. only older. So? any more question? I am 1000% sure that flash is the only option of hack for you.

@AmanzeBobbyRozayRosé:

Hello newbie... You should read topic FOR NEW USERS: http://www.nokioteca.net/home/forum/index.php/forum-380/announcement-61-new-user-please-click-here/

hack guide can be found here. Please do not spam same issue into multiple topics! thanks.

http://www.nokioteca.net/home/forum/index.php/topic/205004-how-to-hack-any-phone-using-navifirm-phonenix-rp/

Link to comment
Share on other sites

  • 1 month later...

thanks alot..........

1. i have signed and installed helloox2.03 on my n79 with the cert.key got from nokioteka.

2. choose the option "hack the phone" but still i am getting certificate error.

3. there is no rompatcher shown in my phone, help me please how can i get rompatcher.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy