Jump to content
Nokioteca Forum
Sign in to follow this  
wappo233

Opera Non Va Piu Dopo Hard Reset

Recommended Posts

Salve a tutti, oggi ho fatto un hard reset al mio nokia e5, e subito dopo ho reinstallato tutte le applivazioni che mi servivano tra cui Opera mini 6.1 e Opera mobile 11.1, ne il primo ne il secondo però sembrano funzionare,ovvero caricano all infinito senza aprire mai nessuna pagina. Tengo a precisare che prima dell hard reset tutto funzionava alla grande..

Share this post


Link to post
Share on other sites

si funziona, e la connessione è attiva, ho installato anche il browser Bolt e nemmeno questo mi da problemi, comunque ho paura che sia andato storto qualcosa con l hard reset perchè mi sono appena accorto che il telefono quando riceve le chiamate non vibra più..

Share this post


Link to post
Share on other sites

quello della vibrazione è dovuto probabilmente al fatto che il reset ripristina tutte le impostazioni e di conseguenza controlla che nel modo d'uso sia impostata la vibrazione.

prova nuovamente a disinstallare e reinstallare i browser e assicurati di aver preso la versione giusta per il tuo cell

Share this post


Link to post
Share on other sites

hai ragione,non ci avevo pensato, la vibrazione era disattivata, per quanto riguarda il browser niente da fare, ho provato ad installare anche versioni precedenti e non c'è verso di farlo andare..non penso sia un problema di incompatibilità, perchè oltre a scaricare le versioni consigliate dal sito ufficiale, si tratta comunque delle versioni che precedentemente utilizzavo senza problemi prima dell' hard reset...non so se sia di aiuto, ma da poco ho anche aggiornato il fw da Ovi Suite e sembra che tutto sia andato a buon fine..

Share this post


Link to post
Share on other sites

su che memoria lo installi?

hai provato a rifare il reset?

francamente mi pare strano che il reset ti dia questi problemi. sono piu propenso a pensare che sia un problema legato all'aggiornamento (ma che il reset avrebbe comunque dovuto risolvere)

quanto lo hai lasciato li il browser a caricare?

Share this post


Link to post
Share on other sites

lo installo di solito sulla memoria esterna, ma ho provato anche su quella interna senza benefici;

un nuovo hard reset ancora non ho provato a farlo, ma penso sia in programma;

il browser in uno dei miei tentativi è rimasto a caricare per quasi 15 minuti..

comunque da quello che sapevo io, l'hard reset fa tornare il dispositivo "alle origini" cioè come se fosse alla prima accensione, ma mi sono accorto subito dopo,che il firmware era rimasto nel presente, cioè risultava quello aggiornato..

Share this post


Link to post
Share on other sites

no. il reset parliamo di hard o deep ti fa tornare le impostazioni di fabbrica.

ma il firmware resta l'ultimo installato.

se non ti funziona nemmeno sulla memoria interna, ho dubbi che possa servire a qualcosa un altro reset. comincio a pensare che il tutto sia dovuto dall'aggiornamento

sarebbe utile sapere se altri utenti con il tuo fw riescono ad usarli

Share this post


Link to post
Share on other sites

ho appena finito di reinstallare il firmware, reinstallato anche opera mini e mobile, ma niente da fare...comunque il mio attuale fw è lo 071.003

p.s. ora opera mobile, al termine dell'infinito caricamento mi ha dato questo errore: La connessione è stata chiusa dal server remoto.....l'indirizzo cui si sta tentando di accedere non è al momento disponibile, ecc...

ovviamente ho provato con diversi indirizzi,che con in browser di default vengono tranquillamente aperti

Share this post


Link to post
Share on other sites

facebook,google,tiscali...e poi ho tentato di fare delle ricerche con la barra di google integrata in opera..

Edited by wappo233

Share this post


Link to post
Share on other sites

bah. non so che pensare. prova a controllare le impostazioni di opera se ci sta qualcosa.

altrimenti tocca formattare la memoria esterna reset e reinstallare il cfw cosi da avere una cosa vergine.

se poi continua a non andare è il fw.

pero a questo punto magari altri utenti possono esserti piu di aiuto. magari succede anche a loro

Share this post


Link to post
Share on other sites

Ciao Roger1! dopo svariati tentativi, un nuovo hard reset e dopo aver reinstallato il firmware per l'ennesima volta, opera mobile 11.1 parte finalmente senza problemi, ma opera mini 6.1,6 o addirittura la 5.1 niente, ho poi seguito il tuo consiglio di provare opera mini 5 e questa volta funziona, anche se davvero non capisco perchè le versioni più recenti mi diano problemi!

Share this post


Link to post
Share on other sites

Ciao Roger1! dopo svariati tentativi, un nuovo hard reset e dopo aver reinstallato il firmware per l'ennesima volta, opera mobile 11.1 parte finalmente senza problemi, ma opera mini 6.1,6 o addirittura la 5.1 niente, ho poi seguito il tuo consiglio di provare opera mini 5 e questa volta funziona, anche se davvero non capisco perchè le versioni più recenti mi diano problemi!

adesso che hai verificato che funziona la 5,con uninstallking disinstalla tutto e reinstalla opera6.1

Share this post


Link to post
Share on other sites

adesso che hai verificato che funziona la 5,con uninstallking disinstalla tutto e reinstalla opera6.1

ho installato unistallking, ho disinstallato Opera 5, ho installato nuovamente Opera 6.1 e come per magia tutto funziona! :blink:

GRAZIE MILLE!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...