Jump to content
Nokioteca Forum
Sign in to follow this  
enne91

Apps Attualmente Signabili

Recommended Posts

Ciao a tutti

"Impossibile installare. Vincolato dal certificato."

mi dà errore sul cellulare installando ( FuzzyByte.Guardian.Platinum.v1.05.300.S60v3.S60v5.SymbianOS9.x.sis )

signato con cert inviato da nokioteca.

C'è qualche soluzione?

Grazie!!!

Edited by Il.Socio
niente warez...

Share this post


Link to post
Share on other sites

la versione regolarmente acquistata è gia signata. quindi non necessita di alcuna certificazione aggiuntiva da parte dell'utente.

quindi ti consiglio di acquistarla ;)

a buon intenditore.....

Share this post


Link to post
Share on other sites

la versione regolarmente acquistata è gia signata. quindi non necessita di alcuna certificazione aggiuntiva da parte dell'utente.

quindi ti consiglio di acquistarla ;)

a buon intenditore.....

capito... :angel:

un consiglio... credi che sia utile?

Share this post


Link to post
Share on other sites

dipende. alcune persone lo trovano utile e lo acquistano, altre no.

dipende sempre da cosa uno vuole e dalle proprie esigenze ;)

Share this post


Link to post
Share on other sites

io sul mio N8 acquistato ad aprile avevo tranquillamente richiesto il certificato ed installato Handy Taskman... poi a settembre ho dovuto portare il cell in assistenza e mi hanno dato un telefono nuovo e quindi con nuovo Imei...

ho richiesto un nuovo certificato e Handy Taskman non è piu installabile!! era comodissimo!! non c'e' un programma simile che funzioni con symbian 3??

sicuri che non c'e' un altro modo per certificare Handy Taskman con certificato emesso dopo il 23 giugno?? :((

Share this post


Link to post
Share on other sites

Aggiungete gpsp alle applicazioni signabili (gpsp è un emulatore gba per symbian,la versione che ho signato è la 0.7.1)

Share this post


Link to post
Share on other sites

Allora da quello che ho capito i giochi nn li posso craccare?? nn si puo fare proprio niente?? peccato.......

Share this post


Link to post
Share on other sites

craccare? se intendi certificare per poi installarli dipende dal loro uid come dovresti aver letto.

quini puoi provare a signarli e se poi non ti si installano hai la risposta.

in alternativa fai l'hack

Share this post


Link to post
Share on other sites
Guest

Col certificato che ho ottenuto ieri, ho signato circa una decina di applicazioni, delle quali ho potuto installare solo 4:

-Accel Switch 1.00(0)

-DzMusicKey 1.00(0)

-For Your Ears Only 0.10(0)

-Zanichelli 1.00(1)

Edited by Guest

Share this post


Link to post
Share on other sites

sapete se il certificato e valido per adobe reader per nokia 5530 con Firmware v40.0.003?

Grazie

  • Like 1

Share this post


Link to post
Share on other sites

salve ragazzi, non so proprio dove sbattere la testa...quindi chiedo aiuto a voi... conoscete un programma disponibile da signare, che possa esssere installato e funzioni correttaemnte su nokia n78 che possa leggere file word e power point??

grazie mille in anticipo, aspetto una risposta :))

Edited by giox91

Share this post


Link to post
Share on other sites

Chiedo scusa se questo non è il posto giusto per postare il mio problema.

Ciao a tutti sono nuova del forum. Ho aggiornato oggi il mio 5800 alla versione 60.0.003, noto i miglioramenti però pensavo che venisse introdotta una maggiore possibilità di personalizzare; così non è e quindi ho pensato di cercare qualcosa per personalizzare la mia home. Mi sono imbattuta quindi nel forum di nokioteca, mi sono iscritta e ho scaricato l'homescreen tsunami, provo ad installarla e mi dice che il certificato non va. Ora ho letto tutti i post di questa sezione e ho capito che per poter installare ed usare questa applicazione serve segnarla ma non mi sembra che fosse inserita nell'elenco delle segnabili, quindi deduco che per installare questa applicazione bisogna fare l'huck. Il problema (finalmente ci sono arrivata eheh :P ) è che io non capisco una cippa di queste cose, ma proprio niente niente. Quindi vi chiedo cosa devo fare? Qualcuno mi può aiutare?? Grazie e mi scuso ancora se questa non è la sezione giusta per la mia richiesta.

Edit: ho spulciato nel forum, ho fatto l'huck e ho risolto. Pensavo fosse molto più difficile :)

Edited by Muhuarty

Share this post


Link to post
Share on other sites

Attenzione!!!

Il servizio di richiesta dei certificati Symbian è definitivamente sospeso, pertanto la Nokioteca non fornirà più i DevCert agli utenti che ne faranno richiesta, nemmeno tramite MP allo staff.

Un alternativa ai certificati Symbian è il Symbian Hack che, con le più recenti procedure, è semplice da applicare e per nulla dannoso.

Per maggiori informazioni cliccate uno dei seguenti link:

Warning!!!

Our Symbian Certificate Request Service is permanently discontinued. Nokioteca Forum no longer provide DevCert to anyone, even if you send a request via Private Message to the staff.

Please, consider Symbian Hack as an alternative to Symbian Certificate, it is simple and not malicious.

For more information click the following links:

Edited by zio983

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...