Jump to content
Nokioteca Forum
Sign in to follow this  
enne91

Apps Attualmente Signabili

Recommended Posts

ciao a tutti appena inscritto al forum.... io vorrei installare il nuovo garmin....ma e possibile signarlo con i nuovi certificati visto che lo appena richiesto...... thanks

Share this post


Link to post
Share on other sites

Ciao ma scusate la domanda ma spb shell la versione 3.7.673 non è più certtificabile???

grazie per le risposte.

Share this post


Link to post
Share on other sites

Salve, premetto subito che ho un certificato emesso dopo il 23/06.

A me servirebbe un metodo per eliminare il suono della fotocamera dal mio Nokia E52.

L'unico sistema che ho trovato è "CenRep101F8809", l'ho 'signato' correttamente ma durante l'installazione mi dice

"Impossibile installare vincolato dal certificato".

Questo problema è dovuto probabilmente al fatto del certificato emesso dopo il 23/06?

Ora chiedo, nella lista in prima pagina vi è un programma capace di fare la stessa cosa?

O altrimenti qualcuno ne conosce un altro che non sia ancora stato inserito nell'elenco in prima pagina?

PS: Siccome il cellulare ha pochi mesi di vita vorrei evitare l'hack con perdita di garanzia.

Share this post


Link to post
Share on other sites

Salve scusate ho un C5-03 e volevo installare l'Hack HelloOx 2.10. Funziona col certificato ottenuto dopo il 23/06? Ho scaricato due versioni: una unsigned (che poi ho signato con un certificato ottenuto ieri da qui e mi dava errore) e un'altra che ho prodotto col signer di HelloOX utilizzando sempre lo stesso certificato ottenuto da qui.

Risultato la prima mi da errore nel certificato, la seconda la installa senza problemi e risulta installata ma è cm se non ci fosse!

Spiego meglio dopo installata provo a installare una versione unsigned di un qualsiasi programma e mi da ancora errore nel certificato! :-(

Grazie x chi mi rispondesse! :)

Share this post


Link to post
Share on other sites

Allora, io ho signato un po' di app oggi. Purtroppo su 10 solo 2 installate.

Quelle installate sono:

Fake Calls v.1.05

Gif Tailor v.2.0.0

Quelle che non vanno sono:

Net Logo v.1.02

Photo Flow

Op logo Changer

Battery Saver v.1.0

Silent Camera 1.0

Uninstall King

Cleaner

Spero di essere stato di aiuto ^^

Share this post


Link to post
Share on other sites

Nella lista è presente MoreCaps, ma il sign non è riuscito?

C'è una versione particolare signabile?

PS: ho già signato altri programmi, prima che mi si chieda se so signare :-D

Edited by ziofungo

Share this post


Link to post
Share on other sites

Salve a tutti.

Ho notato che usando theme studio3.0 o cardbride UI è possibile creare dei certificati.

Volevo sapere: i certificati creati con tali programmi danno gli stessi problemi di certificazione delle applicazioni che si riscontrano con la richiesta del certificato sul sito?

Se si usa una versione anteriore al 23 giugno non dovrebbe essere possibile risolvere il problema?

Grazie a chiunque sappia rispondere.

Share this post


Link to post
Share on other sites

IO ho il DevCert aggiornato a ieri, ho provato a signare e installare Fusion Modify 5th by DMA & GianniDarko e JbakTaskMan

Share this post


Link to post
Share on other sites

IO ho il DevCert aggiornato a ieri, ho provato a signare e installare Fusion Modify 5th by DMA & GianniDarko e JbakTaskMan

ce l'hai fatta? no vero?

Share this post


Link to post
Share on other sites

Ragazzi io ho appena scaricato il certificato rilasciatomi dai moderatori, ma sia con signtools che con sissigner non riesco a certificare helloOX V2. Ho un N73. Sembrerebbe un problema di certificato.. possibile? signtools mi da il messaggio di errore "false", mentre sissigner prima apre la finestra di prompt e appare Signed successiful, e sotto questa stringa subito dopo appare "Impossibile trovare il file di batch". Naturalmente in nessuna cartella mi ritrovo il file signato.

Qualsa dire come fare?

Share this post


Link to post
Share on other sites

qualcuno mi spiega come mettere su isms??? io ho scaricato il programmino per signarlo, ho richiesto il certificato e tutto! l'ho signato ma quando provo a installarlo mi dice prima che il programma non è compatibile con il cellulare ( ho un nokia c6) e dopo esce "vincolato dal certificato" ! che devo fare?

Share this post


Link to post
Share on other sites

vedi qui a cosa è dovuto il tuo problema.

d'altronde la motivazione che leggerai è la stessa che giustifica l'esistenza di questo thread ;)

Share this post


Link to post
Share on other sites

quindi devo aspettare che qualcuno riesca a signare di nuovo isms essendo che è stato emesso dopo il 23 giugno? giusto?

Share this post


Link to post
Share on other sites

no.

chi riuscira a signarlo sara perche ha un cert di quelli vecchi.

questo implica che poiche il cert è legato all'imiei e quindi al cell, solo lui lo potra installare. non tu.

quindi se non hai un cert vecchio per installarlo devi fare l'hack ;)

Share this post


Link to post
Share on other sites

io ho fatto l'hack!! scaricato tutto!! ma quando provo ad avviarlo mi dice cmq che non è valido il certificato!! aiutatemi please!

Share this post


Link to post
Share on other sites

se hai hacckato con rompatcher hai attivato l'installserver?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...