Jump to content
Nokioteca Forum

Come Installare (Flashare) Un Custom Firmware Usando Phoenix


Recommended Posts

Grazie infinite per la tua pazienza, sto procedendo in questo senso...... con la speranza di non buttarlo alla fine :tongue:

Vai tranqui vai tranqui.. Siamo qui per questo.. ;) hai dato un'occhiata qui per la sbrandizzazione..? http://www.nokioteca.net/home/forum/index.php/topic/229418-sbrandizzazione-symbian-3-esempio-n8-c7-x7-ed-affini-da-anna-in-poi/

Link to post
Share on other sites
  • Replies 699
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Guida Nokia Phoenix 2011 Software Necessario: Nokia Phoenix 2012.50.001.49220 Procedure Preliminari: Batteria Carica ------------------------------------------------------------------ Guid

hai preso file per il flash da firmware diversi? Con ovi non si flasha probabilmente si è interrotto l'aggiornamento... Potresti essere più preciso? Non ti fa selezionare il product code sui 3 punt

Hai scaricato il fw con il tuo stesso codice prodotto..? Hai provato con il cfw di xeon..? Lo trovi qui.. http://xeon.formobiles.info/

Posted Images

  • 2 weeks later...

Salve ho un problema con il nokia 6710s. Il telefono improvvisamente è morto da circa 2 anni e adesso prima di buttarlo ho trovato questa guida e vorrei provare a ravvivarlo ma seguendo tutta la procedura alla fine mi da il seguente errore :

the mobile device is not detectable after flash operation. To recover ecc..

Mi dice di scollegare il cavo ricollegare e dare ok.

Ma il tutto fatto decine di colte ma nulla.. Cosa posso fare ??

Link to post
Share on other sites

Salve a tutti, A me da questo problema:

Quando seguo la procedura, arrivati al punto

"- Bene,adesso sarete in grado di andare in Flashing>Firmware Update

- Nella finestra che appare,se non viene rilevato automaticamente il firmware,clicchiamo sul pulsante con i tre puntini

- e selezioniamo il firmware dalla finestra che apparirà"

quando clicco sui 3puntini mi esce un messaggio ke dice " neither dp1.0 nor dp2.0 was found for the Product, or the Product cannot be identified =(che significa) né dp1.0 né dp2.0 è stato trovato per il prodotto, o il prodotto non può essere identificato".

Come posso procedere? ho un nokia c7.00. Grazie mille x l'attenzione

Link to post
Share on other sites

Salve, a tutti...aimè.....le ho provate tutte ma niente....non ne vuole sapere di andare via il codice blocco e spiego il problema

Ho un n8 preso con contratto 3 però è diciamo libero è solo brand 3......ok......aggiornando al belle mi esce come tutti il codice blocco mai attivato prima....metto un codice a caso e mi da errore e bon lui funziona va beh....fa niente.....

Aggiorno al belle refresch niente rimane sempre.....ora però sono passato a Tim faccio per mettere a caso il codice e sta volta non va per davvero :doh:

allora ho provato:

Hard Reset...niente...provo 12345 niente non si toglie

Factory restore con phoenix andato a buon fine....niente me lo richiede

con BB5 il codice mi dice che è il default 12345 peccato non funzioni

Allora mi son messo a scaricare un nuovo fw per flashare con phoenix riesco in tutto se non per questo errore che blocca il tutto al momento buono....premetto che ho provato con due fw quello uguale pari pari software 111.040.1511 codice prodotto 059C5B6 che con un altro ( come nello screen) cod. 059D759 sw 111.040.1511_01.01_Euro_1 però mi esce sempre quell'errore...

Se potrese aiutarmi mi fareste un enorme favore...di portarlo in assistenza non mi va piuttosto lo lascio così e lo uso da camera car e mi compro l'808 anche se ancora molto caro....difatti volevo ancora andare avanti per un po' con l'8 dato che ha sempre funzionato alla perfezione :tongue:

stamp. phoenix.png

Link to post
Share on other sites

Salve, a tutti...aimè.....le ho provate tutte ma niente....non ne vuole sapere di andare via il codice blocco e spiego il problema

Ho un n8 preso con contratto 3 però è diciamo libero è solo brand 3......ok......aggiornando al belle mi esce come tutti il codice blocco mai attivato prima....metto un codice a caso e mi da errore e bon lui funziona va beh....fa niente.....

Aggiorno al belle refresch niente rimane sempre.....ora però sono passato a Tim faccio per mettere a caso il codice e sta volta non va per davvero :doh:

allora ho provato:

Hard Reset...niente...provo 12345 niente non si toglie

Factory restore con phoenix andato a buon fine....niente me lo richiede

con BB5 il codice mi dice che è il default 12345 peccato non funzioni

Allora mi son messo a scaricare un nuovo fw per flashare con phoenix riesco in tutto se non per questo errore che blocca il tutto al momento buono....premetto che ho provato con due fw quello uguale pari pari software 111.040.1511 codice prodotto 059C5B6 che con un altro ( come nello screen) cod. 059D759 sw 111.040.1511_01.01_Euro_1 però mi esce sempre quell'errore...

Se potrese aiutarmi mi fareste un enorme favore...di portarlo in assistenza non mi va piuttosto lo lascio così e lo uso da camera car e mi compro l'808 anche se ancora molto caro....difatti volevo ancora andare avanti per un po' con l'8 dato che ha sempre funzionato alla perfezione :tongue:

Hai scaricato il fw con il tuo stesso codice prodotto..?

Hai provato con il cfw di xeon..? Lo trovi qui.. http://xeon.formobiles.info/

  • Like 1
Link to post
Share on other sites

Hai scaricato il fw con il tuo stesso codice prodotto..?

Hai provato con il cfw di xeon..? Lo trovi qui.. http://xeon.formobiles.info/

si, su navifirm mettendo il mio codice prodotto esce solo quello e ho scaricato il dovuto, poi visto quell'errore ho provato con un altro codice ma niente stesso errore.

Ora provo a scaricare xeon....devo scaricare tutti e 3 i file?? la procedura è la stessa?

graasssie millee!

P.S. niente anche con xeon stessa procedura niente stesso errore....sto usando win7 64bit....

Fatooooo!!!! con vista tutto è filato liscio liscio seguendo la guida nessun errore rapido veloce ho messo sul il sw originale ma almeno è come da fabbrica yeahhhhhhhhh grazieeeeee!!!

fatttoooooooooooooooo!!!!! yeahhhhhhh con vista tutto è filato liscio liscio seguendo la guida fantastico!!! grazieeeeee!!!!!! eheheh una soddif

Edited by lexly90
Link to post
Share on other sites

si, su navifirm mettendo il mio codice prodotto esce solo quello e ho scaricato il dovuto, poi visto quell'errore ho provato con un altro codice ma niente stesso errore.

Ora provo a scaricare xeon....devo scaricare tutti e 3 i file?? la procedura è la stessa?

graasssie millee!

P.S. niente anche con xeon stessa procedura niente stesso errore....sto usando win7 64bit....ora provo con vista

Prova con la guida di morettopoli senno..

Link to post
Share on other sites

Prova con la guida di morettopoli senno..

ciao grazie mille per tutto...usato vista tutto andato alla perfezione..ora sto ripristinando il backup e credo poi più avanti proverò xeon 4...giusto così per provare ormai son pratico...XD adesso me lo rigodo un po' così

e nel mentre auguro un buon anno a tutti!!!!!!

Link to post
Share on other sites
  • 2 weeks later...

CIAO a tutti riporto la mia esperienza e il mio calvario durato due giorni con il nokia x2-02 polacco che volevo flashare per avere un firmware con lingua italiana.......e ci sono riuscito.

mi compariva sempre l'errore:

Flashing finalization failed. Do you like to retry the finalizing?

HRESULT 0x8421001c (-2078212068)

Firmware: Cannot verify communication to phone after flashing. Make sure that phone booted up correctly and retry.

ed ho risolto così: installate ovi per far riconoscere il telefono, chiudete ovi suite, avviate come dice in guida navifirm, scaricate il firmware avviate phoenix e già partite con il telefono acceso attaccato al pc in modo che esce che il cell è collegato ad una delle vostre porte usb.

PRIMA DI PREMERE REFURBISH chiudete il telefono e mettete NO CONNECTION nella sezione connections. Da lì flaggate dead phone usb flashing e avviate refurbish. ora vi dice :

Flashing started

Creating product data items list

Product data items list created

Backup not required

Flashing phone

Initializing

Download files list initiated

Waiting for USB device...

Booting...

Starting to recover the phone

Recoverying phone

Initializing

Boot failure (0x8401F182)

Failed to boot device

Flash operation failed

Download files list initiated

Waiting for USB device...

Booting... etc etc etc

quando vedete "Waiting for USB device..." dovete cliccare sul tasto di accensione velocemente senza accendere il tel....sentirete il computer fare il suono della connessione di un dispositivo e phoenix andrà avanti....ricomparirà Waiting for USB device... e voi ripremete il tasto di accensione velocemente, ricomparirà ancora Waiting for USB device... e ripremete il tasto di accensione. A me come potete notare è successo 3 volte e d ogni volta ho premuto il tasto di accensione fino a quando è uscito booting e poi ha continuato il flash fino alla fine. grazie a voi per la guida e ora ho il cell in italiano :)))

Link to post
Share on other sites
  • 2 weeks later...

Ciao a tutti,

seguo da un po' il forum e, dato che TIM ormai s'è scordata di aggiornarei suoi cell, oggi mi sono deciso a cambiare il firmware obsoleto del mio C7 brandizzato TIM 059D8F3 con un firmware aggiornato a Belle Refresh 059F051.

Andato tutto alla perfezione il flashing, anche se all'inizio ho dovuto tribolare un attimo perchè a tel spento con la spunta sulla casella "Dead phone USB flashing" (possibile solo su "NO CONNECTION" Phoenix restava inattesa di cercare il cell non connesso !

Quindi la spunta l'ho usata solo per entrare nelle opzioni e poter cancellare il file in rosso, dopo ho tolto la spunta e messa connessione USB1 RM-675 (C7-00) ed avviato flashing a cell acceso (Offline, senza sim)

In generale è leggermente migliorato, vedremo nei prox giorni se migliorerà anche la durata della batteria....

flashok.png

Link to post
Share on other sites

Scusate, una cosa, ma quando io estraggo i file del frimware scaricati dall'ultimo firmware di xeon e cioè la 3.5 da qui http://xeon.formobiles.info/ds4.php alcuni file estratti mi dicono che sono danneggiati. ho provato diverse volte a scaricarli, ma quando li estraggo mi succede sempre così. rischio qualcosa a flasharlo con questi file?

Link to post
Share on other sites

Scusate, una cosa, ma quando io estraggo i file del frimware scaricati dall'ultimo firmware di xeon e cioè la 3.5 da qui http://xeon.formobiles.info/ds4.php alcuni file estratti mi dicono che sono danneggiati. ho provato diverse volte a scaricarli, ma quando li estraggo mi succede sempre così. rischio qualcosa a flasharlo con questi file?

Direi proprio di no ! Già di per se flashare comporta i suoi rischi, con dei file (eventualmente) danneggiati poi......

Ho provato a scaricarli ed estrarli con Winrar vers. 4.20 e non mi ha dato alcun messaggio relativo a files danneggiati.

Suppongo abbia usato anche tu WinRar, versione ?

Link to post
Share on other sites

Scusate, una cosa, ma quando io estraggo i file del frimware scaricati dall'ultimo firmware di xeon e cioè la 3.5 da qui http://xeon.formobiles.info/ds4.php alcuni file estratti mi dicono che sono danneggiati. ho provato diverse volte a scaricarli, ma quando li estraggo mi succede sempre così. rischio qualcosa a flasharlo con questi file?

Con winrar non riesci ad estrarli se ti da errore.. O sbaglio..? Per fare il flash devi estrarli ed avere 8 file nella cartella RM...

Link to post
Share on other sites

salve a tutti qualcuno potrebbe darmi un link decente dal quale scaricare phoenix perchè ho provato in molti modi e non riesco ancora a trovarne uno giusto

grazie mille in anticipo

Prova a guardare qui.. http://www.nokioteca.net/home/forum/index.php/topic/216507-guida-al-flash-cfw-con-phoenix/

O qui.. http://xeon.formobiles.info/phx.php

Link to post
Share on other sites
  • 1 month later...

salve di nuovo ho un problema io è la prima volta che provo a sbrandizzare un telefono e nn so neanche da dove cominciare ad esempio dove trovo il Firmware da inserire nella cartella x il flash?

Se vuoi montare un fw originale lo devi scaricare tramite il programma navifirm:

http://www.nokioteca...howtopic=191052

mentre se vuoi montare un cfw devi scaricarne uno tra quelli in questa lista:

http://www.nokioteca...-nokia-symbian/

-----------------------------------------------------------------------------------------------------------------------------------------

Sono in possesso di un Nokia Express Music 5530 (V.40.0.003.C01.01 RM-504) e volevo montare il cfw: http://www.nokioteca...howtopic=216297

Ho scaricato il cfw per il mio modello, messo tutto nella cartella prodotti di phoneix (sto utilizzando la versione 2011.46 su Windows 7) e ho iniziato la procedura della guida.

Arrivo al passaggio firmware update, seleziono il mio cfw, spunto DPF e quando clicco su options mi compare quest'errore:

Immagine.png

Quale può essere il motivo? io il cell non l'ho ancora attaccato perchè mi sembra di aver capito che va attaccato spento alla fine (giusto?) e ora mi stavo esercitando sulla procedura...

Edited by Ferna700
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy