Jump to content
Nokioteca Forum

Come Installare (Flashare) Un Custom Firmware Usando Phoenix


Recommended Posts

  • Replies 699
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Guida Nokia Phoenix 2011 Software Necessario: Nokia Phoenix 2012.50.001.49220 Procedure Preliminari: Batteria Carica ------------------------------------------------------------------ Guid

hai preso file per il flash da firmware diversi? Con ovi non si flasha probabilmente si è interrotto l'aggiornamento... Potresti essere più preciso? Non ti fa selezionare il product code sui 3 punt

Hai scaricato il fw con il tuo stesso codice prodotto..? Hai provato con il cfw di xeon..? Lo trovi qui.. http://xeon.formobiles.info/

Posted Images

scusami dark, ma lo avevo sentito un po dappertutto in rete :(

Avevo sentito che solo i fw originali sarebbe stato in grado di flashare

Io non ne sono sicuro in quanto non ho mai flashato con phoenix sick.gif

Edited by ale467
Link to post
Share on other sites

Phoenix flasha tutto... comunque anche io non riesco a flashare con phoenix ogni volta che modifico una rofs... :mumble: Non mi sembra sia stato segnalato questo problema da chi ha flashato... Va anche considerato che Phoenix è usato soprattutto da S3 e gli s60 per la maggiore usano Jaf.

Link to post
Share on other sites

l'avevo sentito cercando su google, ma non mi ricordo di preciso

EDIT: @Bart65: avevo sentito infatti che per flashare le rom modificate ti serve una versione crackata (è illegale sul forum)

Edited by ale467
Link to post
Share on other sites

memore del fatto che avevo gia affrontato il discorso col socio, ho fatto una ricerca in questa discussione (cosa che dovreste fare un po piu spesso anche voi ;) )

http://www.nokioteca.net/home/forum/index.php/topic/204060-come-installare-flashare-un-custom-firmware-usando-phoenix/page__view__findpost__p__1803026

come vedete il problema non è phoenix

io ho notato che molti cfw hanno problemi con phoenix ed esce un errore relativo al crc come quello indicato pochi post su da un'altro utente

Tuttavia questo a mio avviso è dovuto ai tool usati per reimpacchettare la rofs che evidentemente non gestiscono bene questo aspetto che jaf ignora e phoenix no.

a tal proposito riporto una frase del changelog di nokia cooker

Fixed: the final CRC value was still wrong for some fw files

Quindi secondo me, i problemi derivano dai tool usati per creare i cfw che non operano correttamente su tutte le informazioni che usano i programmi di flash.

da qui i vari errori

Link to post
Share on other sites

memore del fatto che avevo gia affrontato il discorso col socio, ho fatto una ricerca in questa discussione (cosa che dovreste fare un po piu spesso anche voi ;) )

http://www.nokioteca.net/home/forum/index.php/topic/204060-come-installare-flashare-un-custom-firmware-usando-phoenix/page__view__findpost__p__1803026

come vedete il problema non è phoenix

io ho notato che molti cfw hanno problemi con phoenix ed esce un errore relativo al crc come quello indicato pochi post su da un'altro utente

Tuttavia questo a mio avviso è dovuto ai tool usati per reimpacchettare la rofs che evidentemente non gestiscono bene questo aspetto che jaf ignora e phoenix no.

a tal proposito riporto una frase del changelog di nokia cooker

Quindi secondo me, i problemi derivano dai tool usati per creare i cfw che non operano correttamente su tutte le informazioni che usano i programmi di flash.

da qui i vari errori

Gentilissimo come sempre :D

Ho provato a reimpacchettare con vari programmi, non ho problemi durante il flash o nel log va tutto a buon fine ma dopo essere andato in local mode invece di riavviarsi si spegne e basta. Se accendo vibra, escono delle righe sullo schermo e poi si spegne.

Nel post precedente mi sono espresso male, intendevo dire che brikko ( ma riesco a flashare )

Edited by Bart65
Link to post
Share on other sites

prova a flashare il firmware originale.

non vedo altre possibilita a parte l'assistenza

Devi sapere che il tutto risale a mesi fa :D Lo rianimai, ora è in assistenza per il flex.

Link to post
Share on other sites

Ho dei problemi a flashare xeon 2.4.1 sul mio N8 che attualmente ha anna v25 original firmware.

uso phoenix 2011.46.002.47246

premetto che il telefono si accende comunque, anche se phoenix scrive che la procedura non è andata a buon fine, ma ogni tanto ho dei freeze e devo riavviarlo.. volevo fare un flash pulito...

Parto con il telefono senza sim e senza microsd, con la memoria di massa formattata e dopo aver fatto hard reset

Carico il firmware su phoenix, levo i due file content/mmc e clicco refurbish in dead usb mode.

Alla schermata di dialogo connetto il cavo usb e subito clicco ok.

Viene fuori questo:

Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
Loading secondary boot code: 15168 bytes
Secondary boot loaded
BB Asic Index is: 00
Asic ID is: 000000030000022600010007600C192102031104
BB Asic Index is: 00
EM Asic ID is: 00000C35
BB Asic Index is: 00
EM Asic ID is: 00000C30
BB Asic Index is: 00
Public ID is: 2740020FD6A40344DE9DAF3F70150E24F88AF26B
BB Asic Index is: 00
Asic Mode ID: 00
BB Asic Index is: 00
Hash: 916F75217F32081248B15C38DFC8E81B
BB Asic Index is: 00
ROM ID: E693EF0DAC22615B
BB Asic Index is: 00
Device type is: 05
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 04
Device Index is: 00
Manufacturer code: FFFF
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 01
Manufacturer code: 0000
Device ID: 0001
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 03
Device Index is: 00
Manufacturer code: 00EC
Device ID: 0050
Extended device ID: 0000
Revision ID: 0031
Loading update server code: 868592 bytes
Update server loaded
Asic CMT: Start programming 223110 KB...
Asic CMT: Programming data sent: 0%
Asic CMT: Programming data sent: 10%
Asic CMT: Programming data sent: 20%
Asic CMT: Programming data sent: 30%
Asic CMT: Programming data sent: 40%
Asic CMT: Programming data sent: 50%
Asic CMT: Programming data sent: 60%
Asic CMT: Programming data sent: 70%
Asic CMT: Programming data sent: 80%
Asic CMT: Programming data sent: 90%
Asic CMT: Programming data sent: 100%
Programming complete
Asic CMT: Verifying communication to device...
Waiting for communication response: 25
Waiting for communication response: 24
Waiting for communication response: 23
Waiting for communication response: 22
Waiting for communication response: 21
Waiting for communication response: 20
Waiting for communication response: 19
Waiting for communication response: 18
Waiting for communication response: 17
Waiting for communication response: 16
Waiting for communication response: 15
Waiting for communication response: 14
Waiting for communication response: 13
Waiting for communication response: 12
Waiting for communication response: 11
Waiting for communication response: 10
Waiting for communication response: 9
Waiting for communication response: 8
Waiting for communication response: 7
Waiting for communication response: 6
Waiting for communication response: 5
Waiting for communication response: 4
Waiting for communication response: 3
Waiting for communication response: 2
Waiting for communication response: 1
Error 0x8401F121 communicating to phone. Unable to verify comm.
Warning: Unable to communicate to product after flashing
Starting to recover the phone

Al che phoenix mi chiede di togliere e reinserire il cavo USB e di premere ok (se clicco cancel finisce e mi dice software update failed). Se lo faccio succede questo:

Recovering phone
Initializing
Scanning image files...
Phone recovery completed. Waiting for phone to boot up
Bootup successful
Verifying communication to product (before flash finalizing) 
Failed to verfy communication to product

e mi da di nuovo errore... anche qui se clicco cancel finisce e mi dice software update failed

Se invece accendo il telefono manualmente, e faccio caricare symbian, succede questo:

Verifying communication to product (before flash finalizing) 
Communication verified
Product code changed
Started product mode change

lo schermo del telefono diventa nero e non va oltre, mi appare la finestra di dialogo cosi:

Flashing finalization failed. Do you like to retry the finalizing?

HRESULT 0x8421001f (-2078212065)

Firmware: Failed to switch phone to correct mode for fartorysettings using USB.

e siamo daccapo (se clicco cancel finisce e mi dice software update failed)

Ho seguito la guida alla lettera, non credo di essere io a sbagliare...

come mai non va oltre?

Link to post
Share on other sites

Penso che i freeze siano dovuti ad altro poichè con questo errore phoenix flasha lo stesso e credo bene, come nel tuo caso e quello di altri. Comunque se vuoi approfondire è meglio che posti nella discussione del cfw.

Link to post
Share on other sites

ho un problema.. faccio tutto come mi scritto, ma quando faccio il flashing mi da questo errore..

The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

cosa devo fare? Grazie

Link to post
Share on other sites

Raga chiedo cortesemente il vostro aiuto per cercare di rianimare il mio Nokia E71.

Dopo un flash con Ovi Nokia fatto da un mio amico, il telefono ora non si accende più... :angry:

Fa una piccola vibrazione all'accensione ma poi oltre alla tastiera illuminata e allo schermo con una leggera illuminazione non accade nulla e si rispegne.

Volevo provare a riflashare il firmware originale.

L'unico problema che non ci riesco, ovvero scarico il firmware attraverso NavFirm Plus (filtro per product code), metto poi i file che ho scaricato nella cartella RM-346 del percorso C:\Program Files\Nokia\Phoenix\Products\, ma quando vado per fare Flashing -> Firmware Update, non mi trova nulla! Neanche se clicco sui tre puntini. Chiaramente seleziono prima il cellulare da File -> Open Product.

Link to post
Share on other sites

Nessun aiuto? :(

hai preso file per il flash da firmware diversi?

Raga chiedo cortesemente il vostro aiuto per cercare di rianimare il mio Nokia E71.

Dopo un flash con Ovi Nokia fatto da un mio amico, il telefono ora non si accende più... :angry:

Fa una piccola vibrazione all'accensione ma poi oltre alla tastiera illuminata e allo schermo con una leggera illuminazione non accade nulla e si rispegne.

Volevo provare a riflashare il firmware originale.

L'unico problema che non ci riesco, ovvero scarico il firmware attraverso NavFirm Plus (filtro per product code), metto poi i file che ho scaricato nella cartella RM-346 del percorso C:\Program Files\Nokia\Phoenix\Products\, ma quando vado per fare Flashing -> Firmware Update, non mi trova nulla! Neanche se clicco sui tre puntini. Chiaramente seleziono prima il cellulare da File -> Open Product.

Con ovi non si flasha :P probabilmente si è interrotto l'aggiornamento... Potresti essere più preciso? Non ti fa selezionare il product code sui 3 puntini?

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy