Jump to content
Nokioteca Forum

Come Installare (Flashare) Un Custom Firmware Usando Phoenix


Recommended Posts

Ragazzi nel finale mi fa questo

Waiting for communication response: 4

Waiting for communication response: 3

Waiting for communication response: 2

Waiting for communication response: 1

Error 0x8401F121 communicating to phone. Unable to verify comm.

Warning: Unable to communicate to product after flashing

Starting to recover the phone

Recovering phone

Initializing

Scanning image files...

Phone recovery completed. Waiting for phone to boot up

Bootup successful

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

All operations completed

Firmware updating failed.

come devo risolvere?

Link to post
Share on other sites
  • Replies 699
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Guida Nokia Phoenix 2011 Software Necessario: Nokia Phoenix 2012.50.001.49220 Procedure Preliminari: Batteria Carica ------------------------------------------------------------------ Guid

hai preso file per il flash da firmware diversi? Con ovi non si flasha probabilmente si è interrotto l'aggiornamento... Potresti essere più preciso? Non ti fa selezionare il product code sui 3 punt

Hai scaricato il fw con il tuo stesso codice prodotto..? Hai provato con il cfw di xeon..? Lo trovi qui.. http://xeon.formobiles.info/

Posted Images

Installando Phoenix ad un certo punto si blocca e mi dice che non trova un file con estensione msi.....installazione annullata... cosa devo fare ???? :incazzato: :incazzato:

dai.....ho ripreso le guide per installare phoenix ma certi link per scaricare i programmi non ci sono piu.....di sicuro qualcuno mi da una manina.... :rolleyes: :rolleyes:

Link to post
Share on other sites

Salve....qualcuo mi sa dire come mai dopo aver installato Phoenix clicco sull'icona e poi mi dice di attendere per inizializzare Windows....ad un certo punto mi chiede di cercare un file .msi....lo trovo e riparte ...la barra blu continua a caricare ma dopo un quarto d'ora ilprogramma non parte ancora !!!!Disinstallato e reinstallato ma idem..... :incazzato::incazzato::incazzato:

Come mai ?????

Grazie

Link to post
Share on other sites

Umm, per coloro a cui spunta l'errore

"The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.",

dovete eseguire tutta la procedura di flashing NON in modalità "Dead phone USB flashing", ricordandovi anche di mettere, nella schermata principale di Phoenix, a posto di "NO CONNECTION", "USB1" (dovrebbe esserci scritto accanto anche l'RM del vostro telefono.

Infine, la procedura in questo caso DEVE essere fatta a cellulare acceso, ovviamente senza Ovi Suite aperto.

Anche a mé é uscito errore sopra descritto...rammento che poseggo un Nokia x6 morto in fase di aggiornamento software che non da segni di vita (mai collegato a nokia ovi suite)e tu dici di fare la procedura con cellulare acceso.........come risolvo ????

Grazie :mumble: :mumble: :mumble:

Link to post
Share on other sites

nella guida manca uno screenshot dopo:

- Cliccando su Add impostare i percorsi del Firmware come da ScreenShot

se magari si potesse rimettere sarebbe utile...

Grazie per la guida, ieri ho fatto il mio primo flash ed è andato tutto bene!!!

Link to post
Share on other sites

nella guida manca uno screenshot dopo:

- Cliccando su Add impostare i percorsi del Firmware come da ScreenShot

se magari si potesse rimettere sarebbe utile...

Grazie per la guida, ieri ho fatto il mio primo flash ed è andato tutto bene!!!

Io la vedo :mumble:

Link to post
Share on other sites

Si ma non é lo screen con il percorso delle cartelle !!!! :thumbs: :thumbs:

Quello non c'è mai stato :D

Comunque eccola, l'RM cambia in base al vostro telefono

Immagine2.png

Edited by Bart65
Link to post
Share on other sites

Ciao ragazzi...ho un 5800 xpressmusic euro1 red, a cui ho cambiato il product code in quello comune che si trova dappertutto (euro1 red appunto) che ora non ricordo...allora quando metto un fw originale, scaricato da navifirm, va tutto bene...quando provo a mettere un cfw (qualsiasi esso sia, ne ho provato 3 scaricati ognuno 2 volte per essere sicuro che non fossero errati), non ne vuole sapere di flashare...

vi posto l'errore:

Errore.jpg

e i files che ho scaricato:

Files in RM-356.jpg

help! grazie...

p.s.: con jaf non riesco a flashare, o meglio, la procedura va finchè non accendo il cellulare, lo flasha ma rimane in local mode perenne e devo per forza rimettere il fw originale...

aiutatemi! voglio metterci un cfw, non voglio tenermi questo povero symbian, ne voglio uno un po' più ricco senza per forza spendere soldi per comprarmi un c6 o simili :P

Link to post
Share on other sites

a me la procedura descritta nella guida non funziona, questo con un n8 su 2 pc diversi, entrambi con windows 7

seguo scrupolosamente le istruzioni (seleziono RM-596 che dovrebbe essere il product code dell'n8)

questo è il log:

Flashing started

Creating product data items list

Product data items list created

Backup not required

Flashing phone

Initializing

Scanning image files...

Waiting for USB device...

Loading secondary boot code: 15168 bytes

Secondary boot loaded

BB Asic Index is: 00

Asic ID is: 000000030000022600010007600C192102031104

BB Asic Index is: 00

EM Asic ID is: 00000C35

BB Asic Index is: 00

EM Asic ID is: 00000C30

BB Asic Index is: 00

Public ID is: 2530021236D70344A032488B133166033BF036FD

BB Asic Index is: 00

Asic Mode ID: 00

BB Asic Index is: 00

Hash: 916F75217F32081248B15C38DFC8E81B

BB Asic Index is: 00

ROM ID: E693EF0DAC22615B

BB Asic Index is: 00

Device type is: 05

Device Index is: 00

Manufacturer code: 0000

Device ID: 0000

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 04

Device Index is: 00

Manufacturer code: FFFF

Device ID: 0000

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 00

Device Index is: 00

Manufacturer code: 0000

Device ID: 0000

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 00

Device Index is: 01

Manufacturer code: 0000

Device ID: 0001

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 03

Device Index is: 00

Manufacturer code: 00EC

Device ID: 0050

Extended device ID: 0000

Revision ID: 0031

Loading update server code: 812840 bytes

Update server loaded

Asic CMT: Start programming 222933 KB...

Asic CMT: Programming data sent: 0%

Asic CMT: Programming data sent: 10%

Asic CMT: Programming data sent: 20%

Asic CMT: Programming data sent: 30%

Asic CMT: Programming data sent: 40%

Asic CMT: Programming data sent: 50%

Asic CMT: Programming data sent: 60%

Asic CMT: Programming data sent: 70%

Asic CMT: Programming data sent: 80%

Asic CMT: Programming data sent: 90%

Asic CMT: Programming data sent: 100%

Programming complete

Asic CMT: Verifying communication to device...

Waiting for communication response: 25

Waiting for communication response: 24

Waiting for communication response: 23

Waiting for communication response: 22

Waiting for communication response: 21

Waiting for communication response: 20

Waiting for communication response: 19

Waiting for communication response: 18

Waiting for communication response: 17

Waiting for communication response: 16

Waiting for communication response: 15

Waiting for communication response: 14

Waiting for communication response: 13

Waiting for communication response: 12

Waiting for communication response: 11

Waiting for communication response: 10

Waiting for communication response: 9

Waiting for communication response: 8

Waiting for communication response: 7

Waiting for communication response: 6

Waiting for communication response: 5

Waiting for communication response: 4

Waiting for communication response: 3

Waiting for communication response: 2

Waiting for communication response: 1

Error 0x8401F121 communicating to phone. Unable to verify comm.

qui si blocca e devo (seguendo le istruzioni a video) staccare e riattaccare l'usb e se non sbaglio accendere l'n8 altrimenti non succede nulla

Starting to recover the phone

Recovering phone

Initializing

Warning: Unable to communicate to product after flashing

anche qui si blocca, stessa storia, disconnessione e riconnessione, comunque alla fine riparte

Scanning image files...

Phone recovery completed. Waiting for phone to boot up

Bootup successful

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

altro blocco...

Verifying communication to product (before flash finalizing)

Communication verified

Product code changed

Started product mode change

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

anche qui si blocca, ma da questo punto in poi non trovo più il modo di andare avanti, alla fine abortisco

All operations completed

Firmware updating failed.

comunque belle si è installato, in teoria funziona tutto, non mi pare che l'n8 dia problemi particolari per ora (1 giorno di utilizzo)

ho provato la procedura a cellulare acceso come consigliato da qualcuno ma più o meno il comportamento è lo stesso

come mai non riesco a completare la procedura correttamente?

Link to post
Share on other sites

ciao a tutti, ragazzi seguendo la guida alla lettera non riesco a flashare il mio nokia 5228. Sto provando a mettere questo firmware "Cfw s5228 turbonokia RM-625 51.1.002 ale467 .7z", io estraggo il tutto nella cartella RM-625, faccio tutti i passaggi richiesti e mi si blocca qua

immaginepq.jpg

come posso risolvere?

Link to post
Share on other sites

ciao a tutti, ragazzi seguendo la guida alla lettera non riesco a flashare il mio nokia 5228. Sto provando a mettere questo firmware "Cfw s5228 turbonokia RM-625 51.1.002 ale467 .7z", io estraggo il tutto nella cartella RM-625, faccio tutti i passaggi richiesti e mi si blocca qua

immaginepq.jpg

come posso risolvere?

Io sono l'autore del cfw, ma non so aiutarti, in quanto io flasho con jaf il mio telefono. Se persiste l'errore, prova a flashare con jaf

Link to post
Share on other sites

ciao, intanto grazie mille per il cfw, comunque provo anche con il jaf ma da un errore quando deve riconoscere il telefono, ecco l'errore con jaf

immagineria.jpg

Molto strano :mumble: sicuro di aver flashato con tutti i files del mio archivio?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy