Jump to content
Nokioteca Forum
Sign in to follow this  
iFraska

[02-10-2011] Idroid Os 8.5

Recommended Posts

ti ringrazio l'ho provato, con il browser di internet riesco ad arrivare alla pagina di megavideo fino a dove devo cliccare sul play rosso, però anzichè aspettare che diventa verde mi apre direttamente la pagina della pubblicità, ho provato anche con i blocco pop-up ma niente, invece con opera la situazione è diversa non appare proprio il playe ma solo uno sponsor di pubblicità

Share this post


Link to post
Share on other sites

un piccolo bug: quando ricevo gli sms mi visualizza l'ora di ricezione e non l'ora in cui mi è stato inviato effettivamente. come posso risolvere?

Share this post


Link to post
Share on other sites

questo è un bug conosciuto e presente in tutti i firmware originali e non, è un bug di nokia

Share this post


Link to post
Share on other sites

ti ringrazio l'ho provato, con il browser di internet riesco ad arrivare alla pagina di megavideo fino a dove devo cliccare sul play rosso, però anzichè aspettare che diventa verde mi apre direttamente la pagina della pubblicità, ho provato anche con i blocco pop-up ma niente, invece con opera la situazione è diversa non appare proprio il playe ma solo uno sponsor di pubblicità

prova questa http://www.2shared.com/file/RJEhFAHN/Browser_NG_come_Internet_Explo.html è testato su 5530 cfw C6 20 quindi non so è un autoinstallante, a devi applicare la patch c2z fammi sapere.

Fraska ho trovato https://www.speedyshare.com/files/29091434/fix_java_by_operator_555_703.rar mod fix per java non so se è funzionante, per porting C60 40

Edited by creas

Share this post


Link to post
Share on other sites

non c'è un fix?

Come detto, e' un bug presente nel fw originale...

E nonostante sarebbe fattibile, sino ad oggi, non mi risulta che esista un solo cooked fw che sistema un bug presente nel fw originale.

Edited by Il.Socio

Share this post


Link to post
Share on other sites

Salve mi affaccio per la prima volta al flash con un coocked firmware. Preciso che mi è sempre piaciuto tenere aggiornato il cell ma orma mamma nokia sta deludendo per quanto riguarda aggionamenti significativi... e volendo provare un coocked ho scelto idroid. Domanda: ho un 5800 XpressMusic con Fw 52.0.101, Nei link in prima pagina c'è tutto? Ho letto in qesta discussione che bisognava per questa versione riscaricare i file del core mi chiedevo se fosse stato corretto il bug che costringeva a riscaricare il core.

Share this post


Link to post
Share on other sites

Salve a tutti, dopo aver flashato mi ritrovo ovi maps già installato nella versione 3.06, è possibile cambiarla con la 3.07 manualmente?

Mi spiego: il nokia 5800 non è compatibile con ovi maps 3.07 beta ma il C6 sì; mettendo questo cooked il cell mi viene riconosciuto come C6 e posso mettere manualmente la 3.07?

Share this post


Link to post
Share on other sites

Ciao iFraska

come sempre grande cuoco.Il firmware è ottimo ma ho trovato un baco...il lettore musicale non riconosce i tag delle canzoni.Vede tutti i brani come sconosciuto.Già provato di tutto anche a formatare di nuovo la memory.Ho un altro 5800 con il porting base v.40 e vede i tag dei pezzi di entrambe le memory card senza problemi. Succede solo a me? c'è modo di risolvere? mi scoccia un po' dover taggare 3gb di musica.

Saluti

Share this post


Link to post
Share on other sites

scusa fraska, ma come faccio a far funzionare il gps?

grazie

risolto grazie

Edited by daffy360

Share this post


Link to post
Share on other sites

devi modificare l'user agent del browser web

prova questa http://www.2shared.com/file/RJEhFAHN/Browser_NG_come_Internet_Explo.html è testato su 5530 cfw C6 20 quindi non so è un autoinstallante, a devi applicare la patch c2z fammi sapere.

Fraska ho trovato https://www.speedyshare.com/files/29091434/fix_java_by_operator_555_703.rar mod fix per java non so se è funzionante, per porting C60 40

ho provato sia a modificare l'user agent mettendo la stringa "Windows; U;MSIE9.0; Windows NT 9.0; it-IT" e ho copiato il file in E: anche se era già modificato, ho installato anche la patch c2z ma niente, con IE appena clicco sul play rosso mi apre subito una pagina della pubblicità rendendomi impossibile tornare sulla pagina precedente nel momento in cui il play diventa verde, le ho provate tutte ma non ci riesco a vedere un film su megavideo :(

EDIT:

Risolto! Avevo messo troppi spazi nella stringa :D

Comunque con Opera ancora non si vedono, ma con IE và perfettamente! :lol:

EDIT:

Non funziona un altra volta, stesso problema come prima

Edited by Nikola87
rimosso quote

Share this post


Link to post
Share on other sites

Salve a tutti, dopo aver flashato mi ritrovo ovi maps già installato nella versione 3.06, è possibile cambiarla con la 3.07 manualmente?

Mi spiego: il nokia 5800 non è compatibile con ovi maps 3.07 beta ma il C6 sì; mettendo questo cooked il cell mi viene riconosciuto come C6 e posso mettere manualmente la 3.07?

maps 3.07 è solo per S^3.

C6-01 è un S^3 ma C6-00 non lo è.

Ciao iFraska

come sempre grande cuoco.Il firmware è ottimo ma ho trovato un baco...il lettore musicale non riconosce i tag delle canzoni.Vede tutti i brani come sconosciuto.Già provato di tutto anche a formatare di nuovo la memory

lo so è il lettore 15.2 della Nokia che ha questo problema, nella 8.2 sarà fixato. la soluzione altrimenti sarebbe altrimenti taggare tutte le canzoni ma è un lavoraccio

ho provato sia a modificare l'user agent mettendo la stringa "Windows; U;MSIE9.0; Windows NT 9.0; it-IT" e ho copiato il file in E: anche se era già modificato, ho installato anche la patch c2z ma niente, con IE appena clicco sul play rosso mi apre subito una pagina della pubblicità rendendomi impossibile tornare sulla pagina precedente nel momento in cui il play diventa verde, le ho provate tutte ma non ci riesco a vedere un film su megavideo :(

apri una discussione a parte, come già detto questo non riguarda il cf

Share this post


Link to post
Share on other sites

ciao iFraska, ho flashato con idroid 8 il mio 5800 con fw 52.0.101 , il risultato è che nell'accensipone vibra di continuo senza mai acendersi come mai?

Share this post


Link to post
Share on other sites

hai scaricato i file giusti? hai utilizzato core e altri file di un'altro fw?

Share this post


Link to post
Share on other sites

ciao iFraska, ho flashato con idroid 8 il mio 5800 con fw 52.0.101 , il risultato è che nell'accensipone vibra di continuo senza mai acendersi come mai?

Probabilmente hai fatto male il flash, prima di fare il flash con jaf assicurati che tutte le lucine verdi come da immagine nella guida siano accese correttamente....

Share this post


Link to post
Share on other sites

Complimenti x l'Idroid...lavoro ben fatto.

E' stato il mio primo flash, qualche problemino ma tt poi filato lisco.

Ho solo una cosa da chiedervi, dopo aver fatto tt quello riportato nella guida ora mi ritrovo

che sotto le icone nel menù ci sono alcune riportate come "&qtn_apps_internet list" invece di WEB,

"&qtn_ap..." invece di foto e anche musica e "&qtn_apps_maps-title" invece maps.

Anche dentro applicazioni trovo alcune icone/cartelle nominate così

Sbagliato qualcosa???

grazie x l'aiuto e ancora complimenti x il lavoro svolto

Edited by Fefo75

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...