Jump to content
Nokioteca Forum
Sign in to follow this  
iFraska

[02-10-2011] Idroid Os 8.5

Recommended Posts

il codice di protezione è quello che hai messo te, se non l'hai modificato è 12345. il codice di protezione serve come protezione appunto e dopo che lo hai sbagliato un tot di volte blocca il telefono e devi aspettare...

per il wap sei sicuro che il punto di accesso sia definito correttamente?

lo swipe non mi piace per nulla, preferisco molto di più il tap

Il codice di protezione lo ho inserito una sola volta ma il cell dice che lo ho inserito 5 volte..e poi il fatto di internet è un problema di idroid 8.4, è tutto configurato e ho anche provato la scheda su un altro cell e funziona.

Ma l'ho hai cambiato ? E questo problema si è presentato tutto d'un colpo ?

Si e poi il codice lo ho inserito una sola volta e non 5 come dice il cell..

Edited by iFraska

Share this post


Link to post
Share on other sites

Ifraska ripara questi problemi nella 8.5..

difficile metterli a posto visto che questi problemi non li ho o almeno al momento non mi si sono manifestati

  • Like 1

Share this post


Link to post
Share on other sites

difficile metterli a posto visto che questi problemi non li ho o almeno al momento non mi si sono manifestati

hai provato internet da sim ?

Edited by Giovanni_97

Share this post


Link to post
Share on other sites

ifraska scusa ho risolto, praticamente avevo attivato le rompatcher..e quindi si era attivata anche la voce blocca gprs e wlan..grazie per il tuo aiuto

un'altra cosa, allora quando seleziono un testo, é come se non lo selezionassi cioé se con il dito lo seleziono poi clicco sulla freccetta per cancellare lo cancella ma non si vede la parte selezionata prova...e poi alcune applicazioni scaricate da ovi non partono

Edited by iFraska
sistemato doppi post

Share this post


Link to post
Share on other sites

un'altra cosa, allora quando seleziono un testo, é come se non lo selezionassi cioé se con il dito lo seleziono poi clicco sulla freccetta per cancellare lo cancella ma non si vede la parte selezionata prova...e poi alcune applicazioni scaricate da ovi non partono

Le applicazioni scaricate da Ovi,alcune non partono probilmente perchè probabilmente non hai le QT,QT mobility perchè da quanto ho capito i problemi con l'install server o con smart installer (non ricordo il nome preciso,era un bug delle versioni precedenti) sono stati risolti (Attendi la conferma di iFraska). Prova a vedere sei ha attivato installserver in rompatcher e a disabilitarlo,sempre se attivo :thumbs: .

OT: un consiglio edita il post e non farne uno dietro l'altro,ossia doppipost! b)

Edited by creas
  • Like 1

Share this post


Link to post
Share on other sites

Le applicazioni scaricate da Ovi,alcune non partono probilmente perchè probabilmente non hai le QT,QT mobility perchè da quanto ho capito i problemi con l'install server o con Nokia Installer(non ricordo il nome preciso,era un bug delle versioni precedenti) sono stati risolti (Attendi la conferma di iFraska). Prova a vedere sei ha attivato installserver in rompatcher e a disabilitarlo,sempre se attivo :thumbs: .

OT: un consiglio edita il post e non farne uno dietro l'altro,ossia doppipost! b)

Ok disattivando installserver e ora funzionano le applicazioni..per le qt le devo scaricare dal sito ufficiale ? o vero questo http://qt.nokia.com/

Edited by Giovanni_97

Share this post


Link to post
Share on other sites

un'altra cosa, allora quando seleziono un testo, é come se non lo selezionassi cioé se con il dito lo seleziono poi clicco sulla freccetta per cancellare lo cancella ma non si vede la parte selezionata prova...

credo che dipenda dal tema che usi o forse dalla modifica della qwerty in landscape

Share this post


Link to post
Share on other sites

credo che dipenda dal tema che usi o forse dalla modifica della qwerty in landscape

uso il tema predefinito e poi con la tastiera come faccio a mettere le lettere con l'accento ecc..in orizzontale se non sbaglio cioè sdraiato..xD

PS: Descrivo questi problemi per far si che migliori il sistema nella versiona 8.5 :D

Edited by Giovanni_97

Share this post


Link to post
Share on other sites

c'è il tasto a posta per fare le lettere accentate!

hai ragione scusa non lo avevo visto.. :doh: approposito quando esce la 8.5 ?

Edited by Giovanni_97

Share this post


Link to post
Share on other sites

In una futura versione (tipo la 8.5) potrebbero essere integrate le librerie QT? così il dispositivo è pronto per installare anche i prgrammi che le richiedono.

Ciao e grazie

  • Like 1

Share this post


Link to post
Share on other sites

c'è il tasto a posta per fare le lettere accentate!

scusa l'ignoranza e il rincoglionimento, ma io non lo trovo, quale sarebbe questo tasto?

Grazie!

Share this post


Link to post
Share on other sites

scusa l'ignoranza e il rincoglionimento, ma io non lo trovo, quale sarebbe questo tasto?

Grazie!

in alto a destra il simbolo dell'accento lo clicchi e poi clicchi la lettera :)

Share this post


Link to post
Share on other sites

In una futura versione (tipo la 8.5) potrebbero essere integrate le librerie QT? così il dispositivo è pronto per installare anche i prgrammi che le richiedono.

Ciao e grazie

infatti :D vai ifraska puoi farcela!!!

Share this post


Link to post
Share on other sites

hai ragione scusa non lo avevo visto.. :doh: approposito quando esce la 8.5 ?

oggi non di certo, se tutto va bene venerdì o sabato a meno che non ci siano imprevisti

In una futura versione (tipo la 8.5) potrebbero essere integrate le librerie QT? così il dispositivo è pronto per installare anche i prgrammi che le richiedono.

massimo le integro nell'uda però con un hard reset vengono cancellate

  • Like 1

Share this post


Link to post
Share on other sites

massimo le integro nell'uda però con un hard reset vengono cancellate

dai mettile mi fai un gran favore.. E cmq io l'hard reset anche non facendolo va benissimo il cell... :)

Share this post


Link to post
Share on other sites

salve, sono passato anche io a questa nuova versione oggi poemriggio, per quel poco che ho usato il telefono ho notato che la connessione wireless si chiude da sola quando apro l'ovi store preimpostato sul telefono, e che il browser non mi carica le pagine e quando provo a cliccare il pulsante home oppure do l'avvio per un url mi si chiude e mi torna alla cartella "internet".. volevo sapere se qualcuno ha lo stesso problema...

comunque grazie fraska per il fw...

Share this post


Link to post
Share on other sites

salve, sono passato anche io a questa nuova versione oggi poemriggio, per quel poco che ho usato il telefono ho notato che la connessione wireless si chiude da sola quando apro l'ovi store preimpostato sul telefono, e che il browser non mi carica le pagine e quando provo a cliccare il pulsante home oppure do l'avvio per un url mi si chiude e mi torna alla cartella "internet".. volevo sapere se qualcuno ha lo stesso problema...

comunque grazie fraska per il fw...

Hai eseguito l'hardreset ? E' impossibile che ifraska metta una versione con questi bug :sad::doh: ...

Share this post


Link to post
Share on other sites

Hai eseguito l'hardreset ? E' impossibile che ifraska metta una versione con questi bug :sad::doh: ...

sisi l'ho eseguito... forse dovevo riavviarlo, perchè questa sera l'ho provato in giro e mi pare funzioni a dovere... anzi scusate se non ho avvisato subito, ma ero a bere XD..

grazie dell'aiuto.. :D

EDIT

altra domanda, ho installato i file di idroid 8.4, però digitando *#0000# mi dice che la versione software è la 8.3.002.. ho sbagliato a scaricare i file?

Edited by sogez

Share this post


Link to post
Share on other sites

sisi l'ho eseguito... forse dovevo riavviarlo, perchè questa sera l'ho provato in giro e mi pare funzioni a dovere... anzi scusate se non ho avvisato subito, ma ero a bere XD..

grazie dell'aiuto.. :D

EDIT

altra domanda, ho installato i file di idroid 8.4, però digitando *#0000# mi dice che la versione software è la 8.3.002.. ho sbagliato a scaricare i file?

Penso che non ci sono postate 2 versioni differenti quindi non penso che hai sbagliato ha scaricare, semplicemente fraska non ha aggiornato i file che riguardano l'informazione del software (quelle che appunto trovi digitando #0000# ) :thumbs:

Share this post


Link to post
Share on other sites

Ciao iFraska complimenti un bellissimo lavoro...ho installato questa tua versione iDROID OS 8.4(DOWNLOAD Nokia 5800 52.0.101) seguendo perfettamente la guida...dopo un paio di ore ho collegato il cellulare al pc tramite cavo sia il cellulare che il pc non rileva niente, mi sai dire qualcosa? prima comunque funzionava perfettamente...grazie è complimenti ancora..

Share this post


Link to post
Share on other sites

Penso che non ci sono postate 2 versioni differenti quindi non penso che hai sbagliato ha scaricare, semplicemente fraska non ha aggiornato i file che riguardano l'informazione del software (quelle che appunto trovi digitando #0000# ) :thumbs:

ok grazie mille... adesso va una bomba, anche se trovo qualche problema a rilevare le reti e a salvarle... va be comunque se ho problemi chiedo... ciao ciao..

grazie ifraska...

Share this post


Link to post
Share on other sites

ciao ho appena installato il tuo cfw e ho subito riscontrato un bug anche dopo hard reset se dal collegamento sulla home di default dove c'è foto temi aggenda e fotocamera clicco su temi rimane lo schermo nero clicco sul tasto centrale e torna indietro a quel punto qualunque cosa tento di aprire schermo nero allora riavvio il cell e funziona tutto sempre che io non clicco sui temi dal collegamento sulla home se invece li apro da impostazioni tutto ok ho già provato a riflesciare ma niente.........

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...