Jump to content
Nokioteca Forum

Problemi Con Social E Ovi Maps


cassandras_dream
 Share

Recommended Posts

Chi mi capisce è bravo ma purtroppo si sa che Nokia ama complicarsi la vita con le cose più semplici, o forse sono io che dopo 7 mesi non sono ancora riuscito a far funzionare il mio C7.

Queste sono le mie impostazioni di connessione:

Internet 
APN web.omnitel.it (priorità 1)
Servizi WAP
APN mobile.vodafone.it (priorità 1)

Ho impostato che Ovi Maps e tutti gli altri programmi si connettano sfruttando l'APN omnitel, e tutto funziona, con Ovi Maps non funziona A-GPS (ma solo il GPS normale), è un po' scomodo ma tutto sommato me la cavo, mi carica le mappe senza problemi.

Il problema è che non funziona Social.

Siccome sul blog mi è stato detto di impostare priorità 1 alla connessione da sfruttare in Social ho preso e ho impostato il mio APN omnitel con priorità 1 e non funziona.

Allora prendo l'APN mobile.vodafone, lo porto da Servizi Wap a Internet, lo imposto con priorità 1 e Social funziona. Il problema è che con:

mobile.vodafone.it (priorità 1)

web.omnitel.it (priorità 2)

Ovi Maps non funziona più. Anzi, funziona subito l'A-GPS (nel senso che vedo che mi trova la mia posizione (approssimativa) molto prima del GPS ma non scarica nessun dato, quindi non mi scarica le mappe e tutto mi diventa inutile.

In una sola domanda, come fare a far sì che Social funzioni con l'APN mobile.vodafone e tutti gli altri programmi continuino a sfruttare l'APN omnitel??

Veramente un grazie di cuore a tutti coloro che sapranno aiutarmi, anche perché la mia frustrazione sta raggiungendo livelli sovraumani, non è possibile che da Social non si possa impostare il tipo di connessione da usare :incazzato: mentre in tutti gli altri programmi sì.

Grazie, aiutatemi :crying_anim02:

Link to comment
Share on other sites

In sincerità non so che dirti, però l'APN vodafone per la navigazione mediante il nostro telefono è mobile.vodafone.it... Io sono costretto a usare quello non avendo una flat per i dati web quindi non riesco a fare test incrociati, però con l'APN mobile riesco a far funzionare tutto, Maps compreso. Stessa cosa per il C7 della mia ragazza: con mobile.vodafone.it come unico APN nella sezione internet tutto fila liscio... E usando l'A-GPS sul navigatore...

Nelle impostazioni che ho sulle applicazioni di ricerca posizione ho tutto flaggato eccetto Bluetooth GPS e nel menu server ho uso server per ricerca posizione impostato su automatica con indirizzo supl.nokia.com e punto accesso mobile.vodafone.it

Edited by coreyx
Link to comment
Share on other sites

Connessione dati a pacchetto. Apn mobile.vodafone.it autenticazione normale. Su impostazioni avanzate rete ipv4, ip e dns automatico e nessun proxy. Tutto questo dentro le destinazioni internet. Questo post te lo sto scrivendo da telefono, con queste configurazioni. Browser Opera mini.

Link to comment
Share on other sites

Connessione dati a pacchetto. Apn mobile.vodafone.it autenticazione normale. Su impostazioni avanzate rete ipv4, ip e dns automatico e nessun proxy. Tutto questo dentro le destinazioni internet. Questo post te lo sto scrivendo da telefono, con queste configurazioni. Browser Opera mini.

Non hai nulla su configurazione WAP? Perché a me con mobile.vodafone Ovi Maps non funziona, mi trova solo il punto in cui sono ma non mi carica le mappe. Addirittura non mi fa nemmeno accedere al mio account Ovi.

Link to comment
Share on other sites

Ho postato solo la configurazione internet con priorità più alta perché, se non ho capito male, il problema stava sul navigatore... Io uso l'A-GPS e, all'accesso, mi chiede che APN voglio usare, e dandogli in pasto mobile.vodafone.it funziona regolarmente...

Comunque:

I MIEI APN: Sim Vodafone con promo Mobile Internet (3 euro settimana)

Connettività > Impostazioni > Destinazioni

INTERNET (in ordine di priorità):

  • Vodafone Mobile Internet
    Tipo: dati a pacchetto
    Nome APN: mobile.vodafone.it
    Utente: nessuno, Password: no, Autenticazione: normale, Pagina iniziale: nessuna
    Impostazioni avanzate
    Tipo rete: IPv4, IP telefono: automatico, DNS: automatico, Proxy: nessuno, Porta: 0.
  • Vodafone WAP
    Tipo: dati a pacchetto
    Nome APN: wap.omnitel.it
    Utente: nessuno, Password: no, Autenticazione: normale, Pagina iniziale: nessuna
    Impostazioni avanzate
    Tipo rete: IPv4, IP telefono: automatico, DNS: automatico
    Proxy: 10.128.201.76
    Porta: 80

WAP

  • Vodafone live!
    Tipo: dati a pacchetto
    Nome APN: wap.omnitel.it
    Utente: nessuno, Password: no, Autenticazione: normale, Pagina iniziale: http://live.vodafone.com
    Impostazioni avanzate
    Tipo rete: IPv4, IP telefono: automatico, DNS: automatico
    Proxy: 10.128.201.76
    Porta: 80

Che dirti... io con sta roba funziono: OVI Store, Maps, Social, Skype, browser di default, Opera Mini... mai nessun problema.

Ma il problema è su Maps? Perché le mappe, che dici non riesci a visualizzare, dovrebbero risiedere nel telefono, a quanto ne so... Tant'è che non è necessario usare per forza il GPS assistito... e lì gli APN non dovrebbero c'entrare nulla...

Poi: Dici che con l'APN vodafone mobile non riesci ad accedere al tuo account su OVI. Intendi che aprendo Maps non riesci ad accedere all'account oppure che non riesci ad utilizzare OVI store?

Infine: sicurosicuro che non sia un problema di configurazione della SIM? Sarebbe buona cosa che riuscissi a fare un test incrociato (tua sim su altro C7 e/o viceversa)... In caso di comportamenti ambigui (es: la sim di un tuo amico lavorasse tranquillamente sul tuo C7), fai una chiamatina al 190 e senza tanti preamboli richiedi un sano reset dei servizi. Stai per un'oretta senza linea ma poi in genere tutte le rogne di tipo servizio si risolvono...

  • Like 1
Link to comment
Share on other sites

Contento del tuo entusiasmo!!! ^_^

Io invece ho provato a depennare TUTTI i punti d'accesso, eccetto Vodafone Mobile, perché mi piace cercare di capire se effettivamente sono necessarie le impostazioni dell'ulteriore APN WAP... Risultato: OVI store funziona, Mappe funziona, Social funziona, il browser funziona...

Insomma, è un po' un mistero.

Sapevo che gli APN mobili Vodafone sono un mondo un po' a sè (es. su Symbian 5th l'APN "migliore", cioè quello che fa funzionare il maggior numero di applicativi, non è mobile.vodafone.it bensì wap.omnitel.it, deviato mediante il relativo proxy), ma che addirittura ci fossero differenze di comportamento sullo stesso terminale... mah!

Link to comment
Share on other sites

  • 3 months later...

Salve a tutti!! Sn nuovo per cui nn so se questa domanda è stata già fatta:ho appena acquistato un nokia c7 che però ha un un problema quando vado sul menù poi web parte la connessione accesso a internet da cellulare però poi si blocca e mi dice connessione non riuscita e autenticazione non riuscita e web impossibile eseguire l'operazione.E anche quando sto per connettermi a ovi store mi dice connessione a vodafone internet nn riuscita e autenticazione non riuscita.Non riesco a capire il perchè?? GRAZIE.

Link to comment
Share on other sites

Se provi a connetterti mediante wi-fi funziona tutto a dovere?

E' la prima volta che usi internet da cellulare con la sim (Vodafone, immagino) che hai sul C7? Ricorda che deve essere abilitata la navigazione web chiamando il 190.

I punti di accesso sono quelli corretti (vedi qualche post sopra)?

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy