Jump to content
Nokioteca Forum
Sign in to follow this  
blast1969

Provato Symbian Anna!

Recommended Posts

Provato velocemente su X7 in esposizione in uno store

Home screen più reattiva (non esaltante!!)

Software di ricerca completamente rinnovato e istantaneo. +++

Album fotografico più veloce.

In generale un buon upgrade ma senza eccessi.

Share this post


Link to post
Share on other sites

Provato poco fa al nokia store del centro commerciale Campania (Caserta)! Ho provato X7 e E6!

Share this post


Link to post
Share on other sites

anche io provato ad unieuro latina però brand vodafone con filmato apertura e chiusura vodafone :-( un po + reattivo

Share this post


Link to post
Share on other sites
Guest MattyDip

Li trovate più reattivi solo perchè non c'è installato nulla mentre i vostri saranno pieni di file, programmi e giochi. :thumbs:

  • Like 1

Share this post


Link to post
Share on other sites

ho fatto il flash da poco e dammi retta il mio è restato sempre poco reattivo :P

Share this post


Link to post
Share on other sites

ho fatto il flash da poco e dammi retta il mio è restato sempre poco reattivo :P

ciao bello, come va?!?

no, dai però... appena formattato e ben settato non è proprio inchiodato...

Share this post


Link to post
Share on other sites

bah io lo portato in assistenza e speriamo che non scoprino che lo ho annacquato-smontato-cambiato la batteria :lol::P

Share this post


Link to post
Share on other sites

ho fatto il flash da poco e dammi retta il mio è restato sempre poco reattivo :P

strano,hai fatto bene che lo hai poirtato in assistenza,io dopo che faccio il reset noto molti miglioramenti poi dopo installo le tante applicazioni e si rallenta,facci sapere che dicono i geni della nokia

Share this post


Link to post
Share on other sites

strano,hai fatto bene che lo hai poirtato in assistenza,io dopo che faccio il reset noto molti miglioramenti poi dopo installo le tante applicazioni e si rallenta,facci sapere che dicono i geni della nokia

e gia ho fatto bene ora xro ho un po paura perché le viti avevano un po di vernice su...dopo la prima volta che lo portai in assistenza mi hanno sostituito le viti mettendoci delle viti usate e si vedeva perché erano sporche a differenza delle prima che erano luccicanti <_<

speriamo bene! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...