Jump to content
Nokioteca Forum

Problema Usb


danieju91
 Share

Recommended Posts

Salve ragazzi, problemone!! Prima di addormentarmi il cell era perfetto, al mio risveglio leggo sullo schermo: "Collegare il cavo USB al dispositivo" e appena premo "OK", rimane l'icona della connessione periferiche lampeggiante e ogni 20 secondi circa mi compare sempre "Collegare il cavo USB al dispositivo". Quando provo a collegare il cavo USB al computer mi compare: "Dispositivo USB non supportato. Scollegare il dispositivo." mentre con il cavo USB-otg funziona tutto correttamente, solo che al momento della disconnessione si ripresenta sempre lo stesso messaggio. Al computer non avviene minimamente la connessione. Ho provato a riavviare, ma il problema persiste! Non ho installato nessun programma o gioco nuovo mentre dormivo, ovviamente.

Sul mio C6-01 c'è installato il PR 1.2 e le ultime Qt. Cosa posso fare? L'Hard Reset mi farebbe perdere l'Ovi Store e Social? Grazie a tutti!

Link to comment
Share on other sites

Salve ragazzi, problemone!! Prima di addormentarmi il cell era perfetto, al mio risveglio leggo sullo schermo: "Collegare il cavo USB al dispositivo" e appena premo "OK", rimane l'icona della connessione periferiche lampeggiante e ogni 20 secondi circa mi compare sempre "Collegare il cavo USB al dispositivo". Quando provo a collegare il cavo USB al computer mi compare: "Dispositivo USB non supportato. Scollegare il dispositivo." mentre con il cavo USB-otg funziona tutto correttamente, solo che al momento della disconnessione si ripresenta sempre lo stesso messaggio. Al computer non avviene minimamente la connessione. Ho provato a riavviare, ma il problema persiste! Non ho installato nessun programma o gioco nuovo mentre dormivo, ovviamente.

Sul mio C6-01 c'è installato il PR 1.2 e le ultime Qt. Cosa posso fare? L'Hard Reset mi farebbe perdere l'Ovi Store e Social? Grazie a tutti!

Spegni e riaccendi ovviamente lo hai già fatto?.... o no.

Link to comment
Share on other sites

ma le impostazioni non sono state toccate durante la notte, quindi non vedo come possano influire.. e poi non è un problema di impostazioni, si sarebbe notata già alla modifica di un determinato valore, almeno questa è la mia opinione da ignorante.. xD

prova con un ripristino dele impostazioni iniziali

Link to comment
Share on other sites

ma le impostazioni non sono state toccate durante la notte, quindi non vedo come possano influire.. e poi non è un problema di impostazioni, si sarebbe notata già alla modifica di un determinato valore, almeno questa è la mia opinione da ignorante.. xD

lo so, ma prova magari funziona. symbian è strambo.

Link to comment
Share on other sites

ma seriamente.. guarda c'ero pure riuscito a risolvere, però dopo qualche minuto si è ripresentato.. allora visto che ha pochi mesi di vita, per evitare qualsiasi problema del tipo niente ovi store, l'ho portato in assistenza e via.. tanto se è un problema software (così come penso) tra domani o dopodomani dovrei riaverlo.. cmq ti ringrazio per il tempo perso! xD

lo so, ma prova magari funziona. symbian è strambo.

Link to comment
Share on other sites

rischio? ahahah se non posso rimettere l'ovi me lo possono dare nuovo!

con il ripristino delle impostazioni iniziali non perdi niente...l'hai portato in assistenza per niente, rischi che ti facciano un hard reset

Link to comment
Share on other sites

sono davvero con il morale a terra.. me lo hanno inviato indietro con un modulo di decadenza garanzia e vi dico la causa che vi è scritta: "Ossidazione/corrosione nella seguente zona: N3300, X3300..."

il telefono ha 5 mesi di vita!! non ci è mai andata nessuna goccia d'acqua!! ma stiamo scherzando??

Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...

Stesso IDENTICO problema tuo, la sera l'ho spento, la mattina mi chiedeva di continuo questa connessione USB, lo workaround è collegare l'adattatore per le chiavette usb, collegare una chiave usb e fare la rimozione sicura... Il giorno dopo si ripresenta... -.- a me è successo SOLO dopo l'aggiornamento firmware uscito in questi giorni...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy