Jump to content
Nokioteca Forum

App Camera Pro


Santiago77
 Share

Recommended Posts

Buongiorno,

ho scaricato questa app e funziona bene, le foto vengono perfette.

Ma non le riesco a trasferire sul pc, o meglio... le foto fatte con

il programma già inserito vengono visualizzate, quelle fatte con camera Pro

no.

Ci sono delle impostazioni da modificare ?

Grazie.

io le salvo in F(scheda di memoria) e me le vede

Link to comment
Share on other sites

allora.. ho comprato una mini sim. Vado su camera PRo, seleziono D:.

E non mi salva una foto.... " Error while writing to D:images/20.......jpg".

Ma caspita però.... il programma è ottimo ma così non funziona niente.

Ho provato a salvare con C: E: F: e dal mac non me le visualizza...

A I U T O .....

Link to comment
Share on other sites

allora.. ho comprato una mini sim. Vado su camera PRo, seleziono D:.

E non mi salva una foto.... " Error while writing to D:images/20.......jpg".

Ma caspita però.... il programma è ottimo ma così non funziona niente.

Ho provato a salvare con C: E: F: e dal mac non me le visualizza...

A I U T O .....

francamente non saprei..questo errore a me non l'ha mai fatto

io le salvo in F senza problemi

Link to comment
Share on other sites

ma salvandole in F: te le visualizza senza problemi ?

poi ci sarebbe l'opzione Custome, ma poi mi chiede la cartella precisa

e ho provato a mettere Images.

Ma niente da fare....

Camera Pro è ottima perchè almeno questi starcazzo di occhi rossi

non vengono come nell'app di default. Ho provato anche a mettere il flash

che li riduce ma vengono dei riflessi nemmeno dei conigli in laboratorio....

Link to comment
Share on other sites

ma salvandole in F: te le visualizza senza problemi ?

poi ci sarebbe l'opzione Custome, ma poi mi chiede la cartella precisa

e ho provato a mettere Images.

Ma niente da fare....

Camera Pro è ottima perchè almeno questi starcazzo di occhi rossi

non vengono come nell'app di default. Ho provato anche a mettere il flash

che li riduce ma vengono dei riflessi nemmeno dei conigli in laboratorio....

funziona senza nessun problema

secondo me sbagli qualcosa tu,ma non saprei cosa

Link to comment
Share on other sites

  • 3 weeks later...

funziona senza nessun problema

secondo me sbagli qualcosa tu,ma non saprei cosa

Io ho un nokia 5800 porting c6...ho installato questa applicazione...le foto le scatta ma non ho l'anteprima nel display praticamente mentre le scatto non so cosa sto inquadrando Sapete dirmi perchè?ho provato a installare sia in C: che nella scheda di memoria SD

Link to comment
Share on other sites

Ma secondo me è troppo lenta l'elaborazione, non credete, dopo lo scatto ci vogliono un sacco di secondi perchè si possa rifare una seconda foto.

Una cosa; qualcuno di voi ha un manualetto per capire come si usano certe funzioni?

Link to comment
Share on other sites

Per la maggioranza degli utilizzatori di N8 la fotocamera di default basta e avanza,oltretutto dote impareggiabile del Nokia è quella di fornire ottimi risultati in automatico senza stare a smanettare con i settings e favorendo quindi il punta e scatta.

Camera Pro torna utile a chi di fotografia ne macina qualcosa in più,in particolare settando la qualità al 100% i files arrivano a pesare circa 10MB,il risultato ad occhio è appena percettibile in termini di qualità,ma sicuramente fornisce un apporto importante in fase di PP(elaborazione post scatto) in quanto la minore o assenza di compressione contribuiscono ad un risultato migliore in quanto il file è più lavorabile in photoshop.

Personalmente setto anche la nitidezza al minimo in quanto l'algoritmo di contrasto che vado ad applicare con photoshop è infinitamente migliore della elaborazione di una fotocamera compatta o di un fotocellulare,ma anche di una reflex.

Ma ripeto,queste sono le esigenze di fotoamatori,per il principiante la cam di N8 è più che sufficiente.

Poi magari per chi vuole ottenere qualcosa in più in termini di qualità basta leggersi qualche manuale di fotografia in rete,vedrete che poi camera pro risulterà comprensibile in tutte le opzioni disponibili.

Link to comment
Share on other sites

  • 2 months later...

notavo da qualche giorno uno strano continuo rumore di fondo (nemmeno troppo basso) nei video...una specie di TRRRRRRRRRRRRRRRRRRRRRRRRRRR (!!!!) ..ovviamente fastidiosissimo. provando a togliere e cambiare un pò di cose ho capito che questo rumore non cè più se tolgo l'AF continuo, se lo metto spento non cè più il TRRRRRR....qualcuno ha questo problema??l'ha risolto magari cabiando quache impostazione? grazie, ciao

Link to comment
Share on other sites

notavo da qualche giorno uno strano continuo rumore di fondo (nemmeno troppo basso) nei video...una specie di TRRRRRRRRRRRRRRRRRRRRRRRRRRR (!!!!) ..ovviamente fastidiosissimo. provando a togliere e cambiare un pò di cose ho capito che questo rumore non cè più se tolgo l'AF continuo, se lo metto spento non cè più il TRRRRRR....qualcuno ha questo problema??l'ha risolto magari cabiando quache impostazione? grazie, ciao

é un problema noto quello del rumore dell'autofocus nei filmati nei momenti di silenzio, é il motorino della fotocamera che va avanti a indietro

Link to comment
Share on other sites

é un problema noto quello del rumore dell'autofocus nei filmati nei momenti di silenzio, é il motorino della fotocamera che va avanti a indietro

già..infatti ho notato che se sto fermo con AF continuo si attenua un pò il rumore ma se continuo a muovermi...alè..vabeh, è quindi non risolvibile, amen.

grazie :thumbs:

Link to comment
Share on other sites

  • 2 months later...

da quando ho aggiornato a Symbian Anna ho un problema con l'autoscatto di camera pro (con cui mi sono sempre trovata benissimo, un'ottima app): non mi permette di mettere a fuoco, si accende il led rosso, passano i secondi e anche se imposto il flash forzato scatta senza flash, poi inizia l'elaborazione della foto (che ovviamente risulta essere di pessima qualità con la proiezione del led sull'immagine)... l'elaborazione della foto è infinita, devo per forza riavviare il terminale per bloccare il processo. Preciso che ho la versione aggiornata a 2.0 di Camera Pro... qualcuno ha il mio stesso problema? :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy