Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw52.0.007/52.0.101 Porting C6 V20.0.43] Darkangel O.s. 2.2/2.1/2.0 By Darkangel

Recommended Posts

mi spiace, ma non ho altre idee, soprattutto perche a fw vergine nemmeno ti funziona e a me si

Share this post


Link to post
Share on other sites

lo voglio proprio confrontare con il mio. ti faro sapere le differenze :)

EDIT. effettivamente i sis sono diversi.

bah. resto perplesso :)

basta che funziona

Edited by Darkangel

Share this post


Link to post
Share on other sites

Ciao a tutti, ho un nokia 5800XM comprato in ASIA con product code 0575581 RM-356 5800d-1.

In primis quando sono tornato in italia ho usato Nemesis Service Suite (NSS) per cambiare product code a 0558982 in questo modo l'ho aggioranto all'ultimo firmware disponibile cioè la 52.0.007.

Oggi ho provato a installare un costum firmware, ma ho avuto un problema:

allora ho scaricato NAVIFIRM da cui ho scaricato il firmware originale cioè la 5800XM RM-356 52.0.7-> 0558989-> e i vari file con versione 002 e non 001.

e li ho messi in una cartella chiamata "Original RM-356"

dopodichè ho scaricato un costum firmaware la " DARKANGEL V2.2" ho scaricato e scompattato i seguenti file: Rofs 2.2 aggiornata con email conversation e ricerca/CORE+file vari firmware 5800 v. 52.0.007

e li ho messi in una cartella chiamata "Costum RM-356"

Dopo ho scaricato J.A.F l'ho installato e ho creato una cartella in questo percorso: Programmi(x86)/Nokia/Phoenix/Products/RM-356

dopo ho copiato i file da costum RM-356 e li ho incollato in origianl RM-356 e poi ho copiato i file da original RM-356 e li ho incollati nella cartella Phoenix/Products/RM-356.

Ho fatto partice J.A.F in modalità XP poi ho spuntato le caselle manual flash, dead usb, normal mode e tolto la selezione a CRT-308 e selezionato Use INI e ho scelto RM-356 Nokia 5800d-1

il programma ho riconosciuto i file del firmware e si sono accessi le 4 luci verdi MCU PPM CNT APE VARIANT.

Ho fatto partire il flas, installo tutto alla fine mi esce done, quindi tutto ok.

Io faccio che staccare il telefono dal pc poi tolgo la batteria e lo accendo ma non succede niente lo schermo appare poi si spegne come i vecchi televisori e sembra che si è smagnetizzato lo schermo, comunque il telefono non decide a farmi vedere una schermata normale. Provo a fare l'HARD RESET ma niente.

Boh poi ritorno al mio firmware originale scaricato da NAVIFIRM. ED è tutto ok sono rimasto ancora alla versione 52.0.007 con product code 0558982.

Ora volevo sapere da voi esperti cosa ne pensate? ho qualche possibilità di installare un firmware cooked? ho devo lasciar perdere?

Ma questo problema forse è causato dal fatto che ho cambiato product code?

Rispondete per favore, a presto e grazie in anticipo.

Ciao

Share this post


Link to post
Share on other sites

no il problema è che hai miskiato file del fw originale con quelli del cfw...devi usare solamente i file che ti da dark in prima pagina...per intenderci solo quelli che hai inserito nella cartella custom rm 356...e flashi con jaf vedrai che parte tranquillamente! ;)

  • Like 1

Share this post


Link to post
Share on other sites

no il problema è che hai miskiato file del fw originale con quelli del cfw...devi usare solamente i file che ti da dark in prima pagina...per intenderci solo quelli che hai inserito nella cartella custom rm 356...e flashi con jaf vedrai che parte tranquillamente! ;)

grazie mille ora funziona ;)

Share this post


Link to post
Share on other sites

Ciao.

Anche io posseggo un 5800XM (pc 0578313; RM-356) e vorrei provare il tuo cfw ma ho alcuni dubbi sul come iniziare. :wacko:

Poichè la versione fw più aggiornata per il mio pc è la 51.0.006 mi domandavo se dovessi cambiare il pc del mio cell in modo tale da scaricare la 52.0.007 (o la 52.0.101?) e poi procedere all'installazione del tuo cfw.

Puoi dirmi se posso mantenere la 51.0.006 oppure devo cambiare pc e aggiornare alla 52 e in caso di risposta affermativa puoi fornirmi i product codes da usare per aggiornare alla 52?

Grazie mille e scusa la niubbaggine ma sono nuovo di questo settore. :angel:

Share this post


Link to post
Share on other sites

il product code non serve a nulla per questa operazione.

quindi puoi lasciare tranquillamente quello che hai.

non serve nemmeno che aggiorni tramite ovi suite alla 52 prima di fare il flash quindi tieni la 51.

per flashare il cfw ti consiglio di usare quello per la versione per 52.0.007 che poi è uguale a quello per la 101 :)

Share this post


Link to post
Share on other sites

il product code non serve a nulla per questa operazione.

quindi puoi lasciare tranquillamente quello che hai.

non serve nemmeno che aggiorni tramite ovi suite alla 52 prima di fare il flash quindi tieni la 51.

per flashare il cfw ti consiglio di usare quello per la versione per 52.0.007 che poi è uguale a quello per la 101 :)

Grazie mille. :thumbs:

Appena ho un pò di tempo mi cimento nell'operazione.

Share this post


Link to post
Share on other sites

Ehmmm...un'ultima domanda, spero.

Seguendo la guida per il flashing con jaf dice di scaricare il firmware originale del mio cell: poichè il tuo cfw è per v52 (io tengo una v51 e tu mi hai detto che cmq posso procedere senza aggiornare alla v52) quale firmware originale devo scaricare e modificare con i tuoi file da navifirm? Devo prendere il v51 oppure il v52.0.007 sebbene il mio pc non sia compatibile con il v52?

In questo momento sto prendendo il v51.0.006.

E poi...devo rinominare i tuoi file con lo stesso nome dei file originali giusto?

Grazie mille in anticipo e perdonami l'attuale nabbezza.

Edited by LuCiolla

Share this post


Link to post
Share on other sites

hai letto le istruzioni per bene?

io fornisco gia tutti i file necessari, quindi tu non devi scaricare nulla da navifirm.

flasha usando i file che do io e basta ;)

Share this post


Link to post
Share on other sites

hai letto le istruzioni per bene?

io fornisco gia tutti i file necessari, quindi tu non devi scaricare nulla da navifirm.

flasha usando i file che do io e basta ;)

Ok...ho solo rinominato i file tuoi nel modo in cui stanno sul firmware attuale del mio cell. Procedo al flashing quindi.

Share this post


Link to post
Share on other sites

Ok penso che stiamo a pochi passi dal flash.

Prendo i tuoi file, così come stanno nominati, li metto nella directory esatta e avvio jaf. Quando vado a scegliere il modello di cellulare da use ini si accendono solo MCU ed APE Variant mentre PPM e CNT rimangono spenti.

Come fare senza leggermi 40 pagine? XD

Share this post


Link to post
Share on other sites

è scritto tutto nel primo post alla voce guida al flash. è scritto proprio come ovviare al problema delle luci che rimangono spente ;)

il cnt anche se resta spento non fa nulla come puoi vedere nella guida al primo post

Edited by Darkangel

Share this post


Link to post
Share on other sites

è scritto tutto nel primo post alla voce guida al flash. è scritto proprio come ovviare al problema delle luci che rimangono spente ;)

il cnt anche se resta spento non fa nulla come puoi vedere nella guida al primo post

Allora...la tua rofs è di tipo v20 mentre quella originale del mio firmware è v02.

Allego 2 shots di jaf sia lasciando il v20 alla tua rofs che rinominandola in v02 (la rofs è quella per il cfw 2.2 senza app. conversation ed e-mail).

A me sembra non cambi proprio nulla. In più se clicco su PPM (vale anche se clicco su CNT) e seleziono l'ipotetico file me lo carica, i simboli si accendono e mi mostra 5 o 6 lingue tranne l'italiano.

Solo io sono il niubbo oppure solo io ho il cell sfigatone?

flash con v20.jpg

flash con v02.jpg

Share this post


Link to post
Share on other sites

se i simboli si accendono va bene, che non compare l'italiano è normale.

procedi al flash

Share this post


Link to post
Share on other sites

Ma tu 6 un dio. :lmaosmiley:

Ho formattato la sd, flashato senza farmi tanti problemi e fottendomene del CNT, deep reset e ora va una bomba e ci sta l'italiano (lo so l'inglese eh :D ). Ho fottuto la garanzia ma fottesega. :laughingsmiley:

PS: Ah...forse te lo hanno chiesto prima: posso installare, sfondi, temi, applicazioni e giochi dedicati solo al c6 oppure posso permettermi solo materiale per 5800?

Edited by LuCiolla

Share this post


Link to post
Share on other sites

ciao senti io vorrei fare questa modifica al mio nokia 5800 ma nn ho capito come fare sn pratico di mod su consol ma x il nokia nn ho davvero capito come fare. potresti gentilmente scrivermela passo passo?

Share this post


Link to post
Share on other sites

per prima cosa devi essere cosciente che questa procedura ti invalida la garanzia.

dopo di che nel primo post, io fornisco tutti i file necessari per fare questa operazione, e la guida al flash ti illustra passo passo cosa devi fare

ti consiglio di leggerti delle info e le guide a riguardo prima di procedere, cosi ti fai un'idea di quello che vai a fare

Share this post


Link to post
Share on other sites

per prima cosa devi essere cosciente che questa procedura ti invalida la garanzia.

dopo di che nel primo post, io fornisco tutti i file necessari per fare questa operazione, e la guida al flash ti illustra passo passo cosa devi fare

ti consiglio di leggerti delle info e le guide a riguardo prima di procedere, cosi ti fai un'idea di quello che vai a fare

allora dopo averti scritto quelmessaggio ho letto meglio, ma cmq ho delle lacune a riguardo il fw che tengo installato è 52.0.101 (un altro utente pure lo teneva e te gli hai consigliato di scaricare il pacchetto il core fw v. 52.0.007) io quale debbo utilizzare ? il il core fw v. 52.0.007 o il core fw v. 52.0.101? io vorrei mettere "DARKANGEL O.S. 2.0" x farlo devo solo scaricare uno dei 2 core che mi dirai copiarli nel percorso in C:( che sulmiopc nn trovo) dopo di che fare na serie reset del cellulare collegarlo al computerin modalità pc suit ed avviare il jaf?

Share this post


Link to post
Share on other sites

se tu hai installato il 101 devi usare il core 101.

se usi l'altro brikkeresti e mi pare strano che ho detto di fare questa cosa ad un utente, magari indicami il messaggio che lo rileggo ;)

in genere si fa cosi:

scarichi il core versione 101

scarichi la rofs e gli altri file e copi tutto nel percorso indicato in C.

poi colleghi il cell al pc, lo spegni e avvii jaf e flashi.

per i path dovrebbero esistere perche in parte si creano con l'installazione di ovi suite e di jaf. se non ce l'hai tutto lo crei a mano tu mettendo le cartelle che mancano e poi ci copi i miei file dentro.

occhio che il cell deve essere stato riconosciuto almeno una volta da ovi suite per caricarsi i driver

io ti consiglio cmq di mettere la 2,1 che rispetto alla 2.0 ha qualche bug corretto e ha lo stesso pack icone se non ricordo male :)

Edited by Darkangel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...