Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw52.0.007/52.0.101 Porting C6 V20.0.43] Darkangel O.s. 2.2/2.1/2.0 By Darkangel

Recommended Posts

Sì, sono 5 download, al quinto poi dice annullamento dell'installazione, installazione non riuscita, ma non spiega il motivo, nella cartella applicazioni, poi, ti trovi l'icona Smart Installer, se ci clicchi su, ricomincia il processo di download per poi fallire nello stesso punto, se fai il tutto con firmware originale va in porto senza problemi, così come la Briscola gli stessi problemi li danno tutti i giochi e applicazioni presenti su Ovi Store che nella pagina download indicano in un riquadro verde che c'è la possibilità che venga effettuato un download aggiuntivo per l'installazione..

è un errore dovuto al fatto che questo gioco ed altri programmi si basano sulle librerie qt...il problema è facilmente risolvibile seguendo i consigli che ci sono al primo post dove ti parla delle librerie qt..segui passo passo questi pochi passaggi e funziona tranquillamente! (provato da me ;)

Share this post


Link to post
Share on other sites

è un errore dovuto al fatto che questo gioco ed altri programmi si basano sulle librerie qt...il problema è facilmente risolvibile seguendo i consigli che ci sono al primo post dove ti parla delle librerie qt..segui passo passo questi pochi passaggi e funziona tranquillamente! (provato da me ;)

Ah, ok, è possibile avere una guida un pò più passo passo? Io arrivo fino all'installazione delle 4 librerie, poi quando dice:

Per l'installazione dei programmi è necessario rimuovere dal sis lo smartinstaller. Quindi usate sis content in questo modo:

1- aprite il sis e lo estraete tramite l'icona

2- andate nella cartella che vi ha creato siscontent per il sis spacchettato e vi copiate il sis relativo all'app. Tralasciate tutto il resto relativo allo smart installer.

3- Installate quindi il sis estratto

Cos'è sis content? E' per caso un programma che va installato sul pc? Se sì, si può avere in link eventualmente? Ringrazio in anticipo per la disponibilità..

Share this post


Link to post
Share on other sites

esatto siscontent lo devi usare da pc...scaricalo da qua http://www.megaupload.com/?d=X0VS5BB1

con questo programma apri l applicazione tua e la estrai premendo quella scatola arancione in alto al programma...da li vedrai che ti apre una cartella con tutti i file presenti nel sis...da qui devi prelevare il file sis del programma stesso te lo porti sul desktop e lo installi sul cellulare..

Share this post


Link to post
Share on other sites

ho pochi messaggi non più di 20 con la stessa persona.. e mi sono accorto anche ke se cambio tema per esempio l'icona conversazioni è un pezzo di puzzle col quadrato piccolo rosso in basso a destra

poi come ti stavo dicendo anke il widget non funziona correttamente cioè lo installa, lo imposto solo che si vede in riquadro vuoto e se arrivano messaggi non si vede niente e nemmeno me ne accorgo

non so se sono stato chiaro ad esprimermi :P

Share this post


Link to post
Share on other sites

allora, per quanto riguarda le conversazioni, a me non ha mai dato problema, ho anche provato ora ma le visualizza correttamente.

non mi pare siano stati segnalati problemi in merito a questo.

il fatto dell'icona potrebbe dipendere dal tema. ad esempio se io cambio il tema con quelli installati continua ad essere tutto ok

magari dicci quale tema è che lo proviamo.

per il widget era notification? se non ricordo male avevo provato anche quello ma mi pare fosse ok. magari ora lo riprovo

Share this post


Link to post
Share on other sites

il tema si chiama "horizon B v2.02" sarebbe questo:

http://file.dimonvideo.ru/uploader/att/temy-dlya-s60v5/311061_scr001743.jpg

comunque a me non è mai andato ne conversazioni ne il widget (notification).

il widget parte solo ke non da nessun segnale cioè un rettangolo vuoto sull'homescreen, mentre conversazioni e come se nn ci fosse completamente perchè ci clicco e non da nessun segnale!!

Share this post


Link to post
Share on other sites

uhm, non vorrei che dipenda da questo......

adesso faccio una prova e ti dico

Share this post


Link to post
Share on other sites

allora ho appena provato.

notification funziona bene, non riscontro alcun tipo di problema. mi segnala gli eventi senza problemi

stessa cosa per il tema. l'ho installato ha cambiato tutte le icone compresa quella di conversation in messaggi e se ci clicco mi apre tutte le conversazioni.

ti consiglio di fare un reset ;)

ovviamente se hai dati importanti fai backup e poi ripristina tutto tranne file utente

Edited by Darkangel

Share this post


Link to post
Share on other sites

ook grazie mille lo fatto ma non succede nulla.. non funzionano!! ora provo a riflashare!! io faccio così dimmi se sbaglio!! allora prima collego il cell in modalità di massa così formatto x bene la sd poi lo scollego e lo ricollego in modalità pc suite con sd dentro. Flash dopo levo la batteria, la rimetto e accendo il cell inserisco data, ora!!

sbaglio qualcosa??

Share this post


Link to post
Share on other sites

no. non serve togliere la batteria per riavviarlo :)

il procedimento è giusto.

anche riavviando io non riscontro problemi.

continua a non funzionarti nemmeno conversation?

e il tema?

Share this post


Link to post
Share on other sites

ma la batteria la tolgo perchè dopo il flash il cell va in modalità livel mode(se non sbaglio si scrive così)ed è impossibile fare qualsiasi operazione..

Share this post


Link to post
Share on other sites

dopo il flash si trova in test/local mode se non ricordo male.

basta cambiare da jaf alla voce phone mode mi pare e mettere normal.

è scritto nella guida al flash che ho indicato

Edited by Darkangel

Share this post


Link to post
Share on other sites

hmm ora provo e ti faccio sapere!!

hai ragione ho fatto senza togliere batteria :D però continuano a non funzionare!!

Edited by Darkangel

Share this post


Link to post
Share on other sites

mi posti gentilmente il sis di notification che usi e quello del tema?

perche sta cosa non puo essere.

Share this post


Link to post
Share on other sites

il file di notification che mi hai indicato, nell'articolo c'è scritto essere una versione beta compatibile solo con n97 e n97 mini.

quindi ti allego la mia versione

Notifications_5250_v_1_05_124511.sis

e ti allego anche la versione del tema che a me funziona

Horizon B v2.02 - Dhanusaud.sis

Share this post


Link to post
Share on other sites

niente da fare!! mi fai un favore mi potresti postare la tua rofs2 che usi per flashare?? vediamo se funziona così!!

Share this post


Link to post
Share on other sites

non funziona o ti da errori?

la rofs che ho usato io è esattamente quella postata qui. identica. ho usato quella con le mail

Share this post


Link to post
Share on other sites

heee lo sai ke forse è questo il problema?! adesso provo quella con e-mail conversation e ricerca! :D

adesso conversazioni funziona alla grande, però notification no :S sempre lo stesso problema!!

Edited by Darkangel

Share this post


Link to post
Share on other sites

guarda non so che dirti.

hai rifatto un reset?

a me funziona tutto.

mi pare anche strano che non funziona con l'altra rofs, poiche sono uguali tranne per quelle due app.

ps. quando aggiungi messaggi fai l'edit dell'ultimo tramite il tasto modifica ;)

Edited by Darkangel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...