Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw52.0.007/52.0.101 Porting C6 V20.0.43] Darkangel O.s. 2.2/2.1/2.0 By Darkangel

Recommended Posts

Con il firmware originale il t9 andava perfettamente. Da quando utilizzo i tuoi cfw mi succede che il t9 mi propone come predefinite le vocali accentate... quindi gli articoli, le congiunzioni e le preposizioni mi vengono tutte accentante e devo continuamente selezionare le "seconde scelte"...C'è qualche rimedio?

anch'io ho riscontrato questo "bug" se così vogliamo chiamarlo e ho trovato una soluzione abbastanza spartana, però a me ha funzionato.

Prendendo la lettera che esce accentata, per esempio ' à ', facciamo scorrere con ' * ' tutte le opzioni fino a che possiamo inserire in manuale, poi da qui mettiamo la lettera ' a ' senza accento e il gioco è fatto. b)

Non si dovrà più scorrere l'elenco ogni volta.

Ovviamante questa operazione si dovrà eseguire per ogni lettera che presenta il problema.

Spero di essere stato d'aiuto!

so che ci sono due tipi di reset: uno si fa con la sequenza di tasti e l'altro con un codice a tastiera; qual'è la differenza?

Penso, ma non ne sono sicuro al 100% che in pratica siano la stessa cosa, solo che se non ti parte il cell l'unico sitema di ripristinarlo è di dare il codice con la squenza... correggetemi se sbaglio

Edited by emme1

Share this post


Link to post
Share on other sites

Mi chiedevo se facendo questa operazione tutte le applicazioni istallate e la posizione all'interno delle cartelle... restano intatte... o è come se avessi un cellulare appena acquistato senza nulla al suo interno tranne quelle di default...???

I due reset dicono che cancellano tutti i dati e i programmi che hai installato nella memoria interna, non toccano la sd (ma è sempre meglio fare un back up perchè non si sa mai), ripristinano i file di default e formattano il cell, anche se sulla formattazione ho qualche dubbio perchè se lo fanno dovrebbero cancellare anche il s.o. a meno che non entri in azione la ram.

Dovrai comunque reinstallare anche i programmi che hai installato nella sd perché si cancellano alcuni file in nella memoria telefono che fanno riferimento agli stessi.

Il reset è da fare con batteria carica, mi raccomando!

Edited by emme1
  • Like 1

Share this post


Link to post
Share on other sites

per il wifi, il problema citato me lo faceva a volte anche con il fw originale. e puo essere dovuto ad un segnale debole o che va e viene.

io continuo a non riscontrare problemi.

per il t9 è stato detto tutto

per il reset, come detto sono uguali e come detto meglio fare un backup perche anche se non è toccata la sd, in alcuni casi potrebbero sparire le app installate sulla sd per via di alcuni file di collegamento che il reset cancella e che un backup reimporterebbe con successo ;)

Share this post


Link to post
Share on other sites

devi scaricare la rofs 2.2 che trovi nella descrizione della versione 2.2 ed in piu il core ed i file vari che trovi in fondo al primo post nella sezione per la versione 2.0/2.1

Share this post


Link to post
Share on other sites

ok ho risolto il problema del wifi sempre acceso, era proprio la casella mail impostata, è bastato disattivarla!! Grazie mille

Share this post


Link to post
Share on other sites

ok, ma ho un problema durante il flash, quando clicco su Use INI non mi compare nessun modello del cell praticamente schermata bianca :crying_anim02:

avevo già flashato il cell prima e non sò come fare per rimettere il fw originale per favore aiutami.

EDIT:

Ho risolto ma ora mi dà l'errore Flash files are corupted or missing...

al momento che accendo il cell per il flash cavolo sto impazzendo

EDIT

cell fottuto non si accende piu

Edited by Nikola87

Share this post


Link to post
Share on other sites

stai calmo. non credo che ti sei bruciato il cell. avrai fatto casini con i file.

quali file hai scaricato per prima cosa?

Share this post


Link to post
Share on other sites

francamente non so perche.

quello che stai facendo è il deep reset. prova l'hard reset con la combo tasti :)

grz. Ho risolto oggi. Dovevo immettere i vecchi codici che avevo prima del porting....nn capisco ne come ne perchè. Cmq ha funzionato. Ma scusami ma*#7370# non è un hard reset che poi è uguale a quello con i stasti verde...fotocamera ect...?

Ho notato che la batteria dura molto meno con la tua versione. E' impressione mia oppure è proprio il sistema che succhia parecchio? Prima ci facevo 3 giorni pieni smanettando, ora arrivo a malapena alla sera!!!

Ciao e complimenti ancora, il telefonino è stabilissimo.

Share this post


Link to post
Share on other sites

grz. Ho risolto oggi. Dovevo immettere i vecchi codici che avevo prima del porting....nn capisco ne come ne perchè. Cmq ha funzionato. Ma scusami ma*#7370# non è un hard reset che poi è uguale a quello con i stasti verde...fotocamera ect...?

Ho notato che la batteria dura molto meno con la tua versione. E' impressione mia oppure è proprio il sistema che succhia parecchio? Prima ci facevo 3 giorni pieni smanettando, ora arrivo a malapena alla sera!!!

Ciao e complimenti ancora, il telefonino è stabilissimo.

i reset come detto sono uguali. hanno lo stesso effetto, ma l'hard è quello con la combo. quello con il codice è il deep :)

per la durata non so che dirti, per l'uso che ne faccio a me va bene e come consumi varia non di molto dalla versione 2.1 che avevo fatto

Share this post


Link to post
Share on other sites

che cfw avevi prima??

quello originale aggiornato alla 52.0.101.503.02 rm 356 perchè?

Prima con questo la batteria durava molto di piu, però crashava e la radio nn funzionava.....

Dimmi tutto.

Share this post


Link to post
Share on other sites

no era solo per sapere con cosa comparavi la durata della batteria...il fatto è che si è vero i porting del c6 consumano un pò di più rispetto al fw originale che avevi tu..ma ti posso dire anche che io tutta sta differenza non l' ho trovata..e che questo cfw è uno dei migliori per la durata della batteria...non mi è mai durata meno di due giorni e mezzo e spesso arrivo e supero i 3 giorni...ti consiglio di ridurre al minimo la luminosità dello schermo e di disattivare la ricerca automatica del wifi...in questo modo la batteria dura molto ma molto di più ;)

Share this post


Link to post
Share on other sites

no era solo per sapere con cosa comparavi la durata della batteria...il fatto è che si è vero i porting del c6 consumano un pò di più rispetto al fw originale che avevi tu..ma ti posso dire anche che io tutta sta differenza non l' ho trovata..e che questo cfw è uno dei migliori per la durata della batteria...non mi è mai durata meno di due giorni e mezzo e spesso arrivo e supero i 3 giorni...ti consiglio di ridurre al minimo la luminosità dello schermo e di disattivare la ricerca automatica del wifi...in questo modo la batteria dura molto ma molto di più ;)

grz del consiglio. La luminosità l'ho lasciata originale. Il wifi a dirti il vero nn l'ho ancora utilizzato....La ricerca tu intendi una volta connesso oppure cerca sempre anche se nn sei connesso? Io prima arrivavo anche a 5 giorni in stand by , qualche telefonata, 1 pò di navigazione in 3g 1 pò di musica ect...L'ho flaschato l'altro ieri e già l'ho caricato 3 volte compresa poco fa che è ancora sotto carica. Certo l'ho smanettato molto tra ieri e oggi. Vedremo domani quanto mi dura. Cmq è molto ben fatto. Ho preferito questa versione tra tutte, perchè mi sembrava appunto la pià stabil edai consigli letti e così dovrebbe essere. Mi crasha però ovistore.....nel senso che mi si sconnette dopo aver scaricato dei programmi. Ma x avere altre applicazioni devo settare il mio profilo come c6 o lascio il 5800 in voistore? Grz. Saluti

Share this post


Link to post
Share on other sites

vai in impostazioni /connettività/wlan/opzioni/impostazioni -->mostra disponibilità wlan setta mai, test conettività internet setta non eseguire mai ;) e qui ci recuperi un altra mezza giornata di batteria...per l' ovi store dovrebbe essere già settato come nokia c6..per quanto riguarda i crash non capisco cosa intendi ti spieghi meglio??

Share this post


Link to post
Share on other sites

I due reset dicono che cancellano tutti i dati e i programmi che hai installato nella memoria interna, non toccano la sd (ma è sempre meglio fare un back up perchè non si sa mai), ripristinano i file di default e formattano il cell, anche se sulla formattazione ho qualche dubbio perchè se lo fanno dovrebbero cancellare anche il s.o. a meno che non entri in azione la ram.

Dovrai comunque reinstallare anche i programmi che hai installato nella sd perché si cancellano alcuni file in nella memoria telefono che fanno riferimento agli stessi.

Il reset è da fare con batteria carica, mi raccomando!

Share this post


Link to post
Share on other sites

ciao ragazzi :) ho un piccolo problema con la registrazione di video con il telefono! girando un clip da 2 minuti circa, ci sono momenti dove si blocca per 2-3 secondi massimo e poi continua senza problemi... vi è mai capitato? è un pò fastidioso perchè ho fatto ora un video, e in quel secondo più bello si è bloccato ._. ci sarà da modificare qualche impostazione video?

Share this post


Link to post
Share on other sites

ciao ragazzi :) ho un piccolo problema con la registrazione di video con il telefono! girando un clip da 2 minuti circa, ci sono momenti dove si blocca per 2-3 secondi massimo e poi continua senza problemi... vi è mai capitato? è un pò fastidioso perchè ho fatto ora un video, e in quel secondo più bello si è bloccato ._. ci sarà da modificare qualche impostazione video?

ora faccio una prova ma non ho apportato modifiche a questo aspetto rispetto alla versione 2.1 quindi mi pare strano che ci sia qualche bug :)

Ciao Dark, volevo chiederti se avevi intenzione di rilasciare qualche aggiornamento del cfw :)

al momento no, perche è appena uscito il nuovo porting ed oltretutto potrebbe esserci un aggiornamento del fw per 5800

quindi aspetto per vedere se ci sono nuovi fw su cui lavorare

Share this post


Link to post
Share on other sites

ora faccio una prova ma non ho apportato modifiche a questo aspetto rispetto alla versione 2.1 quindi mi pare strano che ci sia qualche bug :)

Ho rifatto nuovamente un altro video per vedere.. eh si non va proprio si blocca ._. provo a cambiare memoria! prima era nella sd, ora provo sul telefono

Edited by Darkangel
sistemato quote

Share this post


Link to post
Share on other sites

io ho fatto un video da quasi 4 minuti senza alcun intoppo

ho cambiato la memoria, e con quella del telefono non vedo intoppi, può essere la memory esterna che sta andando a quel paese?

Share this post


Link to post
Share on other sites

forse si è semplicemente incasinata.

in genere in questi casi, si consiglia la formattazione della memory. magari salvati i dati e poi ce li ricopi cosi da non perdere tutto (questo succedeva anche con il firmware originale :))

Share this post


Link to post
Share on other sites

forse si è semplicemente incasinata.

in genere in questi casi, si consiglia la formattazione della memory. magari salvati i dati e poi ce li ricopi cosi da non perdere tutto (questo succedeva anche con il firmware originale :))

ok appena posso la formatto e ti faccio sapere.gentilissimo grazie :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...