Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw52.0.007/52.0.101 Porting C6 V20.0.43] Darkangel O.s. 2.2/2.1/2.0 By Darkangel

Recommended Posts

a me non dura mai sotto i due giorni e mezzo, spesso arriva a tre chiamando circa 1 ora al giorno, 30 40 sms e una ventina di minuti di wifi:)

Share this post


Link to post
Share on other sites

Ciao a tutti!

Premetto che non ho mai fatto il flash del 5800.

Ho visto il tuo lavoro Darkangel e di primo achito mi sembra una figata!

Così voglio provarlo.

Prima di procedere al flash volevo farti una domanda...

Ho sistemato tutti i file che hai postato (per quanto riguarda il mio fw), sul percorso c:\program files\....\Rm-356

ho cambiato l'estensione del file RM-356_52.0.007_prd.rofs2.V20 in .v01 così come richiesto sul log di jaf.

il file viene "visto" e il led PPM si accende.

Sono accesi pure i led MCU e ApeVariant fin qui nessun problema.

Il led del CNT rimane spento però, e sul log viene richiesto il file RM-356_52.0.007_C01_prd.rofs3fpsx

A questo punto cosa devo fare?

Mi sono accorto poi che sempre sul log c'è scritto languages in PPM English,Finnish,Swedish,Norway,Islandic,Danish...

L'italiano no c'è...

Procedo col flash comunque o c'è qualcosa che mi sfugge? :mumble: ...

Perdonatemi se è una domanda stupida, ho letto la guida per il flash ma non voglio correre il rischio di trasformare il mio bel 5800 in un tecnologico fermacarte...

Edited by emme1

Share this post


Link to post
Share on other sites

è tutto normale, sia per il led spento che per la lingua.

quindi puoi procedere al flash.

tuttavia poiche a breve rilascero la nuova versione, ti consiglio di aspettare cosi avrai l'ultima disponibile e non dovrai rifleshare :)

Share this post


Link to post
Share on other sites

Bene allora procedo!

Non importa se rilasci una nuova versione, sono troppo curioso di provarlo!

Se funziona, si riflasha di nuovo quando avrai ultimato il nuovo lavoro!... Va a finire che magari ci prendo gusto :P

Grazie! Ti farò sapere tra poco se è andato tutto a buon fine! :thumbs:

post

Tutto bene!

E' stupendo sto fw e anche se ha qualche bug è sicuramente meglio del 52 originale nokia! complimenti! :thumbs:

Edited by emme1

Share this post


Link to post
Share on other sites

Ciao ragazzi,

ho installato la versione 2.1 del firmware.

Va tutto alla grande, solo oggi mi sono accorto però che non mi funzionano più gli auricolari.

E' come se il cellulare non li vedesse proprio quando glie li collego.

Avete qualche idea al riguardo?

Ciao!

Share this post


Link to post
Share on other sites

Bene allora procedo!

Non importa se rilasci una nuova versione, sono troppo curioso di provarlo!

Se funziona, si riflasha di nuovo quando avrai ultimato il nuovo lavoro!... Va a finire che magari ci prendo gusto :P

Grazie! Ti farò sapere tra poco se è andato tutto a buon fine! :thumbs:

post

Tutto bene!

E' stupendo sto fw e anche se ha qualche bug è sicuramente meglio del 52 originale nokia! complimenti! :thumbs:

che bug?

Ciao ragazzi,

ho installato la versione 2.1 del firmware.

Va tutto alla grande, solo oggi mi sono accorto però che non mi funzionano più gli auricolari.

E' come se il cellulare non li vedesse proprio quando glie li collego.

Avete qualche idea al riguardo?

Ciao!

sei il primo che lamenta problemi con gli auricolari. hai fatto fare lo scatto finale al jack?

Share this post


Link to post
Share on other sites

strano a mevfunzionano perfettamente...hai eseguito tutti i passaggi del flash? hai resettato dopo il flash? ti consiglio di aspettare un attimo che oggi darkangel rilascia il nuovo cfw e provi a riflashare rifacendovtutti i passaggi come indicato nella guida :)

Share this post


Link to post
Share on other sites

che bug?

sei il primo che lamenta problemi con gli auricolari. hai fatto fare lo scatto finale al jack?

Si lo scatto lo fa tanto è vero che appare il simboletto della cuffia.

Inoltre gli auricolari funzionano normalmente con il lettore mp3 ed il pulsante mi stacca la chiamata se ce l'ho in corso.

Però né io né l'interlocutore sentiamo nulla.

Ora l'ho messo in carica per provare i vari reset.

Ti tengo aggiornato!

In ogni caso complimenti perché il cell è tutta un'altra cosa!

Share this post


Link to post
Share on other sites

strano...a me funziona tranquillamente sia nel lettore mp3 sia nelle chiamate...comunque ormai aspetta a domani e metti la versione nuova ;)

Share this post


Link to post
Share on other sites

strano...a me funziona tranquillamente sia nel lettore mp3 sia nelle chiamate...comunque ormai aspetta a domani e metti la versione nuova ;)

effettuato un deep reset e ora tutto funge!

sia chiamata che lettore.

Problema rientrato!

Share this post


Link to post
Share on other sites

ciao darkangel quando uscira un nuovo aggiornamento al tuo firmware?

Share this post


Link to post
Share on other sites

settimana prossima al 99% :)

wow allora lo aspetto ^_^ ^_^ ^_^

ma lo farai anche per la versione 52.0.101?

Edited by angy-97

Share this post


Link to post
Share on other sites

che bug?

niente di particolare, funziona tutto alla grande, solo qualche volta mentre navigo su internet, mi si chiude il browser (quello standard).

Opera invece anche ad entrare in questo forum continua a darmi memoria piena.

Questo lo faceva anche prima peró, quindi penso che sia un limite fisico del 5800.

Share this post


Link to post
Share on other sites

niente di particolare, funziona tutto alla grande, solo qualche volta mentre navigo su internet, mi si chiude il browser (quello standard).

Opera invece anche ad entrare in questo forum continua a darmi memoria piena.

Questo lo faceva anche prima peró, quindi penso che sia un limite fisico del 5800.

quello è proprio un problema legato all'hw del device, non al cf

Share this post


Link to post
Share on other sites

wow allora lo aspetto ^_^ ^_^ ^_^

ma lo farai anche per la versione 52.0.101?

si certo. d'altronde anche la versione attuale è anche per 52.0.101

Share this post


Link to post
Share on other sites

bellissimo cf!! grazie mille darkangel. unico problema non trovo la modalità dei messaggi della conversazione... quella con le nuvolette... mi sembra ci fosse presente nell'elenco novità introdotte

Share this post


Link to post
Share on other sites

si è presente. la trovi nella suite messaggi e nel menu applicazioni

Share this post


Link to post
Share on other sites

si è presente. la trovi nella suite messaggi e nel menu applicazioni

scusami ma non riesco proprio a trovarla... in applicazioni non c'è e su messaggi nemmeno, mi puoi aiutare per favore

Share this post


Link to post
Share on other sites

in messaggi è la seconda voce: conversazioni

e la stessa cosa la trovi nel menu app

se guardi il video al minuto 1.15 vedi l'icona sulla seconda riga dell'app e al minuto 1.26 quella presente nei messaggi

Edited by Darkangel

Share this post


Link to post
Share on other sites

ecco infatti, io nel cell non li ho proprio quei due!!! eppure i passaggi li ho fatti tutti, solo mi manca la parte dello splash screen e animazione,ma non sembra riguardi il firmware in generale. é possibile mi manchi questa parte?!

Edited by Eugi92

Share this post


Link to post
Share on other sites

ho fatto quello della memory... ecco perchè!! ora faccio il 7370... poi faccio sapere:-) grazie mille per l'aiuto darkangel

Share this post


Link to post
Share on other sites

occhio anche a quello che ha detto cusman.

hai usato la rofs con mail e conversation? perche se hai usato quella senza è perquesto che non vedi l'app e il reset non serve a nulla

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...