Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw52.0.007/52.0.101 Porting C6 V20.0.43] Darkangel O.s. 2.2/2.1/2.0 By Darkangel

Recommended Posts

per quanto riguarda il python ho messo nel primo post un sis da installare.

altre versioni che ho provato danno l'errore del componente gia integrato per via di alcuni file che sono gia presenti nel cfw

per le librerie qt non sono integrate e non le ho provate. quindi ti posso consigliare solamente di scaricarle e provare magari prendendole da altre discussioni di cfw.

ci sono qui sul forum. vedi idroid che ci sta il link per il download delle qt

Secondo te cmq le qt di idroid sono compattibili con il tuo cfw?

mi potresti suggerire qualchec applicazione o giochino che sfrutta phyton o sono nella sezione sbagliata per i suggerimenti??

Share this post


Link to post
Share on other sites

Secondo te cmq le qt di idroid sono compattibili con il tuo cfw?

mi potresti suggerire qualchec applicazione o giochino che sfrutta phyton o sono nella sezione sbagliata per i suggerimenti??

in effetti non è la sezione/discussione migliore.

cmq ti dico che per le qt dovrebbero andare bene in quanto la base del porting è la stessa. se non ricordo male le qt pero non sempre funzionano bene sui porting.

per le app che usano python conosco quelle classiche di lavagna come scribble o xpressnote

Share this post


Link to post
Share on other sites

ti consiglio di aprire una discussione a parte visto che ancora non hai risolto. stiamo andando OT :)

Share this post


Link to post
Share on other sites

Cose da fare in questi casi:

controllare che le applicazioni nokia in background siano chiuse

controllare che la modalità usb del device sia su pcsuite

cambiare porta usb

disinstallare e reinstallare sia pcsuite che jaf

assicurarsi che il device sia spento

fine ot

Edited by Roger1

Share this post


Link to post
Share on other sites

Non riesco ad inviare tramite bluetooth file tipo .sis o .jar, insomma applicazioni o giochi, mi dice impossibile inviare contenuto protetto, ma questo, in tutti e tre i CF me lo dice dopo che passa un pò di tempo, all'inizio posso inviare di tutto, quasi quasi posso inviare anche il CF stesso, poi, man mano compaiono le restrizioni, ma da dove arrivano? Dalle applicazioni installate? Dal web quando navigo? Da Ovi Store? Sta cosa è proprio strana, qualcun altro ha lo stesso mio problema?

Share this post


Link to post
Share on other sites

Hai controllato che la patch open4all sia attiva?

Share this post


Link to post
Share on other sites

Non riesco ad inviare tramite bluetooth file tipo .sis o .jar, insomma applicazioni o giochi, mi dice impossibile inviare contenuto protetto, ma questo, in tutti e tre i CF me lo dice dopo che passa un pò di tempo, all'inizio posso inviare di tutto, quasi quasi posso inviare anche il CF stesso, poi, man mano compaiono le restrizioni, ma da dove arrivano? Dalle applicazioni installate? Dal web quando navigo? Da Ovi Store? Sta cosa è proprio strana, qualcun altro ha lo stesso mio problema?

ho controllato ed effettivamente il file rsc che gestisce questa cosa nella versione 1.0 e 2.1 non è quello della mod che si trova in rete che sblocca l'invio. ma quello della 2.0 corrisponde.

sei sicuro che anche nella 2.0 non andava?

Share this post


Link to post
Share on other sites

Mi pare che nella 2.0 è sempre andato ora che ci penso, avevo avuto problemi con la 1.0 e adesso con la 2.1, come possiamo fare per risolvere? La cartella delle patch l'ho cancellata dopo il reset post flash, perchè non mi serve, questo può influire?

Edited by saibbot

Share this post


Link to post
Share on other sites

nono. è un problema del cfw, perche nella versione 2.1 non ho messo un file che nella 2.0 ci stava.

forse se il tutto non causa problemi puoi provare mettendo tu manualmente il file mancante, pero quasi al 100% dopo dovrai mettere la c2z in autorun per avere sempre l'invio sbloccato.

senno forse fai prima a rinominare i file.

mi segno il problema per un prossimo update

Share this post


Link to post
Share on other sites

ciao Darkangel, ho per la prima volta flashato il mio 5800 con il tuo firmware cucinato, molto bello!

unica cosa è che usavo di brutto l'applicazione Podcasting, è possibile installarla successivamente?

grazie!

Share this post


Link to post
Share on other sites

no non è possibile. o meglio. la potresti reintegrare tu, ma ti dovresti fare un cfw rimettendo i file che io ho eliminato :)

Share this post


Link to post
Share on other sites

cmq sto notando che molto spesso i tasti verde e rosso non vogliono funzionare.. non so il momento preciso, però ad esempio in questo momento mi è caduta la linea (perchè l'altro cell non prendeva) e i tasti non funzionavano.. per risolvere ho dovuto bloccare e sbloccare la tastiera.. altre volte mi capita che con tastiera bloccata premendo il tasto centrale per fare lo swipe to unlock, accade che lo schermo non si accende, ma se sblocco con il tasto laterale si vede per un istante la schermata con lo swipe to unlock, e poi la home..

forza che ce la puoi fare a rendere questo fw perfetto! :D

Share this post


Link to post
Share on other sites

se hai lo schermo bloccato, rispondi ad una chiamata e poi casa la chiamata è normale che i tasti non funzionano piu.

perche lo schermo torna ad essere bloccato e quindi si disattivano i tasti.

l'altro caso non l'ho capito molto bene.

per lo swipe non ho riscontrato particolari anomalie.

solamente quando si preme il menu con il cell in landscape si vede per un istante la home. ma quello è dovuto al fatto che lo swipe non ruota e quindi deve cambiare visualizzazione

Share this post


Link to post
Share on other sites

nono, quello che dico io è quando sono io a fare la chiamata (quindi lo schermo non è bloccato), dopo cade la linea dall'altro lato e i tasti non vanno più.. il touch continua a funzionare, ma non i tasti verde e rosso (il bianco prima non l'ho provato)..

per lo swipe invece, per far affacciare swipe to unlock, bisogna premere il tasto del menu.. certe volte non prende proprio il tasto! lo schermo resta nero come se non fosse successo nulla.. il fatto che dici tu del landscape l'avevo notato (quando funziona) e l'avevo capito che era normale! :D

Share this post


Link to post
Share on other sites

devo dire che questa cosa io non l'ho provata. se avro modo spero di ricordarmi :)

in caso se qualcuno rileva la stessa cosa me lo dica.

Share this post


Link to post
Share on other sites

i download sono al primo post. prima leggitelo tutto e poi scarica i file in base alla versione del tuo firmware

Share this post


Link to post
Share on other sites

Ciao Dark :) ho un problema un poco fastidioso! anzi 2 per l'esattezza... il primo problema lo vedi da questi screen..

scr000006pm.th.jpg

in poche parole quando scrivo un sms lo spazio aumenta sempre più, ma non in numeri di carattere, ma nello spaio della finestra.. non sò spiegerlo.. e il cursore diventa enorme!

scr000008c.th.jpg

Ecco quando sottolineo che si vede meglio

scr000009e.th.jpg

forse se ti faccio un video ti è più chiaro cosa intendo con l'aumento di spazio.

Secondo problema, che non sò come risolvere pure questo.. è che all'avvio del telefono, si legge una frase che riguarda rompatch.. e dice che è fallito lo start di non sò cosa.. :(

Sai dirmi qualcosa? grazie mille!

Share this post


Link to post
Share on other sites

ciao dark sto provando a flashare il mio 5800 con il tuo cfw, però ho qualche problema

ho scaricato questo e questi però la luce PPM è sempre spenta...ho rinominato il file da V20 a V01 ma niente...sapresti darmi una mano?

vabè risolto :D

ora un'altra cosa...non è possibile avere il menu "normale" 3x4?

Share this post


Link to post
Share on other sites

Ciao Dark :) ho un problema un poco fastidioso! anzi 2 per l'esattezza... il primo problema lo vedi da questi screen..

scr000006pm.th.jpg

in poche parole quando scrivo un sms lo spazio aumenta sempre più, ma non in numeri di carattere, ma nello spaio della finestra.. non sò spiegerlo.. e il cursore diventa enorme!

scr000008c.th.jpg

Ecco quando sottolineo che si vede meglio

scr000009e.th.jpg

forse se ti faccio un video ti è più chiaro cosa intendo con l'aumento di spazio.

Secondo problema, che non sò come risolvere pure questo.. è che all'avvio del telefono, si legge una frase che riguarda rompatch.. e dice che è fallito lo start di non sò cosa.. :(

Sai dirmi qualcosa? grazie mille!

in pratica il problema è la dimensione del cursore che è enorme rispetto alle lettere giusto?

se devo essere sincero a me non da alcun problema di questo tipo. il tema usato è quello ultrasonic vero? a me funziona anche con quello. hai cambiato il font o la dimensione per caso?

ciao dark sto provando a flashare il mio 5800 con il tuo cfw, però ho qualche problema

ho scaricato questo e questi però la luce PPM è sempre spenta...ho rinominato il file da V20 a V01 ma niente...sapresti darmi una mano?

vabè risolto :D

ora un'altra cosa...non è possibile avere il menu "normale" 3x4?

sei tu che hai scritto con un altro account prima?

il menu lo puoi cambiare cambiando i file che gestiscono la visualizzazione del menu

la tecnica è questi, ma come vedi ti serve la c2z ed i file originali nokia che puoi prendere facilmente

Share this post


Link to post
Share on other sites

che altre cose? fin ora sei il primo che riscontra questo tipo di problema, quindi potrebbero entrarci le altre modifiche

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...