Jump to content
Nokioteca Forum
Sign in to follow this  
Darkangel

[Cfw 5800 Fw52.0.007/52.0.101 Porting C6 V20.0.43] Darkangel O.s. 2.2/2.1/2.0 By Darkangel

Recommended Posts

che vuol dire che non si avviano? francamente detta cosi non ne ho la piu pallida idea

Immaginavo che non sapessi cosa fare, prova tu stesso, scaricati Racing Thunder e installalo, così vedrai tu stesso, se la cosa non si risolverà tornerò al 2.0, anche se il 2.1 ha le icone della media bar più belle e la cartella giochi con l'apposita icona non posso fare a cambio con il non funzionamento dei giochi più belli per il nostro amato 5800..

Edited by Darkangel

Share this post


Link to post
Share on other sites

salve, una domanda semplicissima: come fare a tornare al firmware originale? grazie

Share this post


Link to post
Share on other sites

ti scarichi i file da navifirm e ripeti la procedura di flash.

ci sono discussioni nel forum che dicono come fare. fai una ricerca!

qui sei OT

Share this post


Link to post
Share on other sites

Ciao a tutti,

ho notato che l'applicazione mail (configurata per usare exchange come protocollo, anche se la casella è di gmail), ha delle difficoltà con i messaggi html (vedi allegato).

Nelle impostazioni non c'è nulla per modificare i criteri di download dei messaggi html, anche se nelle ultime versioni del client sono stati aggiunti dei menù appositi (che ti consentono appunto di scegliere se visualizzare i messaggi html, se scaricare le immagini, se scaricare gli allegati etc etc).

E' normale?

Scr000003.PNG

Share this post


Link to post
Share on other sites

sinceramente non lo so.

l'app email non l'ho toccata. è quella che è stata messa nel porting, quindi tutto dipende dalla versione di mail installata nel fw 20.0.43 del c6

Share this post


Link to post
Share on other sites

Mhh è possibile aggiornarla in qualche modo?

Ho provato a scaricare l'ultima versione da ovi store ma non si installa.

Edited by dario.san

Share this post


Link to post
Share on other sites

lo so, gli aggiornamenti per questi componenti non funzionano.

l'errore deriva dal porting.

l'unica è vedere se esiste qualche modifica per aggiornare mail se ci sono aggiornamenti.

ma sinceramente non lo so

Share this post


Link to post
Share on other sites

scusate m a a me il file k carica cnt nn m elo trova infatti sta il led verde spento qualcuno puo dirmi se e normale o no?

Share this post


Link to post
Share on other sites

il cnt non ti cambia nulla. vai avanti anche se l'icona è spenta

Share this post


Link to post
Share on other sites

ok grz

perche qnt spengo il cell faccio il flash poi do l'okkei e clikko lievemente fino a sentire il suono di windows nn mi rileva il cel anke anke cambiando la usb? :mumble:

Edited by Darkangel

Share this post


Link to post
Share on other sites

Ciao Newbie, a me era capitata la stessa cosa, ho chiesto informazioni e mi è stato detto che nel pc devi avere installato nokia ovi suite oppure se è installato e non lo rileva potrebbero esserci problemi nella versione dei driver del cavo di connessione usb tra tel e pc... io ho risolto installando nokia ovi! spero di essere stato utile..

PRIMA COSA VOLEVO RINGRAZIARE DARKANGEL, ho risolto con le mappe :-)!

secondo cosa volevo avere informazioni su phiton e librerie qt. vorrei sapere se sono gia integrate nel cfw 2.1.. se non sono presenti quale versioni dovrei installare??

IN ATTESA DI UNA RISPOSTA RINGRAZIO E SALUTO ...davide...

Edited by Darkangel

Share this post


Link to post
Share on other sites

Ciao Newbie, a me era capitata la stessa cosa, ho chiesto informazioni e mi è stato detto che nel pc devi avere installato nokia ovi suite oppure se è installato e non lo rileva potrebbero esserci problemi nella versione dei driver del cavo di connessione usb tra tel e pc... io ho risolto installando nokia ovi! spero di essere stato utile..

PRIMA COSA VOLEVO RINGRAZIARE DARKANGEL, ho risolto con le mappe :-)!

secondo cosa volevo avere informazioni su phiton e librerie qt. vorrei sapere se sono gia integrate nel cfw 2.1.. se non sono presenti quale versioni dovrei installare??

IN ATTESA DI UNA RISPOSTA RINGRAZIO E SALUTO ...davide...

per quanto riguarda il python ho messo nel primo post un sis da installare.

altre versioni che ho provato danno l'errore del componente gia integrato per via di alcuni file che sono gia presenti nel cfw

per le librerie qt non sono integrate e non le ho provate. quindi ti posso consigliare solamente di scaricarle e provare magari prendendole da altre discussioni di cfw.

ci sono qui sul forum. vedi idroid che ci sta il link per il download delle qt

gia ho installato nokia ovi suite quello del cd dello scatolo del cellulare ma e uguale ??

ma il suono windows lo fa?

ps. useresti la punteggiatura? faccio difficolta a seguirti :)

Edited by Darkangel

Share this post


Link to post
Share on other sites

ok, si il suono di windows lo fa.

1.Spengo il cell

2.Clicco su Flash

2.Poi clicco sul tasto di accensione del cellulare fino a sentire il clic ,windows fa il suono ma J.A.F. mi dice sempre Searching for phone...Not found

HELP ME!!!! :sad:

Share this post


Link to post
Share on other sites

ma il cellulare dopo che premi il tasto si accende o resta spento?

Share this post


Link to post
Share on other sites

ma sei mai riuscito ad eseguire un flash?

se senti il suono vuol dire che lo rileva il cell. sinceramente non so cosa puo essere

Share this post


Link to post
Share on other sites

si se vado in hardware me lo rileva solo k dopo qualche secondo scompare

tra un po le crisi mi vengono =)=)

Edited by djmandrukkj

Share this post


Link to post
Share on other sites

allora: metti il cavo usb nel device..... premi flash dai l'ok al pop informativo che ti dice che potresti friggere il cellulare e immediatamente metti il cavo usb nel computer.......

premetto che il tuo computer deve aver riconosciuto almeno una volta il device che andrai a flashare e che tutte le applicazioni nokia devono essere chiuse.... Controlla quelle in background.

Share this post


Link to post
Share on other sites

le applicazioni nokia nn sn avviate gia ho controllato gia ho provato a fare come dici te ma niente da fare...

dhò e dalle 17.00 k smanetto qui vicino xD

HELPATEMIIII!!!! :crying_anim02:

Edited by djmandrukkj

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...