Jump to content
Nokioteca Forum
Sign in to follow this  
losciallo

[ 5800 Xm ] Dopo L' Aggiornamento Firmware V. 52.0.101

Recommended Posts

Formattatelo e riaggiornate il firmware senza ripristinare alcun backup

fin ora tutte le volte che ho fatto un reset profondo del telefono (con annessa formattazione della memory), per risolvere il problema di turno, non è mai cambiato nulla.. ad ogni modo.. proverò anche questa ennesima volta..

Share this post


Link to post
Share on other sites

Qualcuno di voi potrebbe gentilmente digitare la stringa *#0000# e riportare i dati completi che appaiono a video? Così modifico il titolo del topic e aggiorno la lista firmware. Grazie in anticipo. :thumbs:

Share this post


Link to post
Share on other sites

fin ora tutte le volte che ho fatto un reset profondo del telefono (con annessa formattazione della memory), per risolvere il problema di turno, non è mai cambiato nulla.. ad ogni modo.. proverò anche questa ennesima volta..

che metodo usi per aggiornare? direttamente dal cell? prova con NSU

Share this post


Link to post
Share on other sites

che metodo usi per aggiornare? direttamente dal cell? prova con NSU

direttamente dal cell.. provo NSU prima di formattare? perchè sul serio tutte le volte che mi avete detto di farlo non ho mai risolto niente..

Share this post


Link to post
Share on other sites

prova con il reset da spento e poi con il reset con il codice di sicurezza e poi reinstalla il firmware tramite nsu o ovi suite

Share this post


Link to post
Share on other sites

Qualcuno di voi potrebbe gentilmente digitare la stringa *#0000# e riportare i dati completi che appaiono a video? Così modifico il titolo del topic e aggiorno la lista firmware. Grazie in anticipo. :thumbs:

Eccoti, questo è quello che chiedevi:

Versione software

V 52.0.101

Data versione software

24-02-2011

Versione personalizzata

52.0.101.502.02

Data vers. personalizzata

11-03-2011

Set di lingue

01

Share this post


Link to post
Share on other sites

volevo solo chiedere a chi aveva la fusion installata, se a voi funziona anche con il fw 52. A me no, però mettendo manualemente i singoli files nella cartella in c:/private/ecc. funzionano.

Share this post


Link to post
Share on other sites

provo NSU prima di formattare?

Se il nuovo fw è già installato ti dirà che è già presente l'ultima versione, al massimo lo puoi reinstallare ma non dovrebbe cambiare niente! :angel:

Share this post


Link to post
Share on other sites

scusate la domanda banalissima....

sul mio 5800 ho installato un tot di applicazioni(dal jal,xplorer,ecc).

Aggiornare il firM mi causa problemi o incompatibilità?

grazie

Share this post


Link to post
Share on other sites

scusate la domanda banalissima....

sul mio 5800 ho installato un tot di applicazioni(dal jal,xplorer,ecc).

Aggiornare il firM mi causa problemi o incompatibilità?

grazie

Non dovrebbe incasinare niente perchè scrive solo sulla rom del telefono, ma la certezza assoluta non te la dà nessuno :rolleyes:

L'aggiornamento fw lo fai sempre a tuo rischio e pericolo; ma ,in genere, non succede niente! ^_^

Ricordati di fare sempre il backup e l'aggiornamento fw solo a batteria completamente carica o col cell collegato al caricabatterie. :angel:

Share this post


Link to post
Share on other sites

Ma è possibile che io non riesco a trovare neanche questo aggiornamento!? io sono fermo alla versione 50.0.005 questo dovrei riuscire a trovarlo non credete? ho ovviamente un 5800

Ps. essendo un super nabbo voglio chiedere ma usando nsu non cambia nulla? è un metodo che non comporta problemi?

Edited by augustoantonio

Share this post


Link to post
Share on other sites

ragazzi anche a voi ogni volta che aprite per la prima volta (dopo aver avviato il telefono) la fotocamera essa si apre in modalità VIDEO invece che FOTO??

Share this post


Link to post
Share on other sites

ma usando nsu non cambia nulla? è un metodo che non comporta problemi?

Nsu dovrebbe fare le stesse cose che fa ovi suite durante l'aggiornamento fw; poi non saprei se nel dettaglio è proprio la stessa cosa :angel:

ragazzi anche a voi ogni volta che aprite per la prima volta (dopo aver avviato il telefono) la fotocamera essa si apre in modalità VIDEO invece che FOTO??

No, selezionando ''fotocamera' a me apre la modalità foto! :mumble:

Share this post


Link to post
Share on other sites

Nsu dovrebbe fare le stesse cose che fa ovi suite durante l'aggiornamento fw; poi non saprei se nel dettaglio è proprio la stessa cosa :angel:

No, selezionando ''fotocamera' a me apre la modalità foto! :mumble:

mi spiego meglio.. ho il jback che mi chiude varie applicazioni dopo l'avvio.. tra cui la fotocamera. quando la avvio per la prima volta (icona o pulsante sul lato del telefono) la fotocamera essa parte in modalità video. anche se la chiudo, libero la memoria con jback (che quindi chiude anche la fotocamera) e riapro la fotocamera ho lo stesso risultato. anche disinstallando il jback si avvia in modalità video.

Edited by MetalSir

Share this post


Link to post
Share on other sites

Scusate ma son 2 giorni che ho questo telefono, ma l'NSU che sarebbe?

Vengo dal magnifico android :thumbs:

NSU è l'acronimo di nokia software update che è un programma che consente di aggiornare il firmware del proprio nokia

Share this post


Link to post
Share on other sites

ma l'NSU che sarebbe?

è il Nokia Software Updater, un programma di mamma nokia che cerca, scarica, ed eventualmente installa un nuovo firmware disponibile per i cellulari nokia ^_^

Share this post


Link to post
Share on other sites

mi spiego meglio.. ho il jback che mi chiude varie applicazioni dopo l'avvio.. tra cui la fotocamera. quando la avvio per la prima volta (icona o pulsante sul lato del telefono) la fotocamera essa parte in modalità video. anche se la chiudo, libero la memoria con jback (che quindi chiude anche la fotocamera) e riapro la fotocamera ho lo stesso risultato. anche disinstallando il jback si avvia in modalità video.

dopo il reset ptofondo e la formattazione della memory il problema alla fotocamera pare risolto, e per ora non si è manifestato nemmeno il problema della disattivazione del t9 "a random"..

di contro tutto sembra molto lento.. secondo voi un reset (di quelli che non mi fanno perdere impostazioni e software) potrebbe aiutare? in caso mi dite come si fa?

grazie

Share this post


Link to post
Share on other sites

dopo il reset ptofondo e la formattazione della memory il problema alla fotocamera pare risolto, e per ora non si è manifestato nemmeno il problema della disattivazione del t9 "a random"..

di contro tutto sembra molto lento.. secondo voi un reset (di quelli che non mi fanno perdere impostazioni e software) potrebbe aiutare? in caso mi dite come si fa?

grazie

per la fotocamera posso dirti che se metti in modalità video e chiudi quando la riaprirai ti ritroverai in tale modalità,viceversa se prima di chiuderla sei in modalità foto:questo anche col porting c6.

per quanto riguarda il reset se hai già formattato la memory ed eseguito la procedura *#7370# l'unica è provare la formattazione coi 3 tasti ma credo che sia analoga.se non dovessi risolvere reinstalla il firmware con nsu

Share this post


Link to post
Share on other sites

per la fotocamera posso dirti che se metti in modalità video e chiudi quando la riaprirai ti ritroverai in tale modalità,viceversa se prima di chiuderla sei in modalità foto:questo anche col porting c6.

per quanto riguarda il reset se hai già formattato la memory ed eseguito la procedura *#7370# l'unica è provare la formattazione coi 3 tasti ma credo che sia analoga.se non dovessi risolvere reinstalla il firmware con nsu

ho già formattato la memory e fatto il reset con i 4 tasti (verde, rosso, fotocamera ed accensione) e reinstallato il firmware.

cosa fa il *#7370#? perdo le impostazioni ed i software?

vi do conferma che il problema del t9 non si è risolto per nulla con il deep reset. quindi come sempre non è servita a nulla tale procedura. inizio a sospettare che sia una leggenda sta faccenda che con il reset profondo si risolvano le magagne. avrò testato la faccenda 4 o 5 volte, tutte senza alcun risultato tangibile.

Share this post


Link to post
Share on other sites

ho già formattato la memory e fatto il reset con i 4 tasti (verde, rosso, fotocamera ed accensione) e reinstallato il firmware.

cosa fa il *#7370#? perdo le impostazioni ed i software?

vi do conferma che il problema del t9 non si è risolto per nulla con il deep reset. quindi come sempre non è servita a nulla tale procedura. inizio a sospettare che sia una leggenda sta faccenda che con il reset profondo si risolvano le magagne. avrò testato la faccenda 4 o 5 volte, tutte senza alcun risultato tangibile.

*#7370# è il codice del deep reset che ha lo stesso effetto dell'hard.

quindi se hai fatto l'hard è inutile ripetere anche il deep.

detto questo il reset in taluni casi serve. ma dipende sempre dal problema. non è la cura di tutti i mali

Share this post


Link to post
Share on other sites

*#7370# è il codice del deep reset che ha lo stesso effetto dell'hard.

quindi se hai fatto l'hard è inutile ripetere anche il deep.

detto questo il reset in taluni casi serve. ma dipende sempre dal problema. non è la cura di tutti i mali

sarà ma fin ora non mi ha mai risolto nulla.. bt, fix gps, sms che si autocancellano, adesso t9 che salta.. sarà il pc msfigato ma.. il mio telefono sembra essere immune a tutti i fix che ho letto essere risolvibili con il reset.. boh..

detto questo.. come si fa il reset superficiale? (quello che non cancella impostazioni e software)

Share this post


Link to post
Share on other sites

non esiste. il reset piu semplice è il normal reset e cancella le impostazioni personalizzate. non so a quale tu ti riferisca.

cmq tieni presente che se sono bug del firmware il reset non ci fa nulla. non è la cura di tutti i mali come ho detto

Share this post


Link to post
Share on other sites

non esiste. il reset piu semplice è il normal reset e cancella le impostazioni personalizzate. non so a quale tu ti riferisca.

cmq tieni presente che se sono bug del firmware il reset non ci fa nulla. non è la cura di tutti i mali come ho detto

ah.. quindi non esiste? pensavo di si..

Share this post


Link to post
Share on other sites

beh francamente un reset che non reimposta le impostazioni e che non cancella dati che reset è?

io non ne conosco. non so se qualcuno lo ha mai sentito :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...