Jump to content
Nokioteca Forum
Sign in to follow this  
mooarless

Contenuti A Pagamento In Ovi Store Impossibili

Recommended Posts

Espongo qui il mio problema, non sò più dove "sbattere la testa".

Giovedì acquisto l'n8 e comincio da subito a scaricare dall'ovi store un pò di applicazioni gratuite, fin qui, tutto bene (apparte noiosi errori di scaricamento dovuti, sicuramente, alla copertura orribile della mia zona provinciale. ) verso sabato decido di provare a scaricare applicazioni a pagamento, ma NIENTE.

Dice " Errore del server, si stanno verificando problemi con il servizio di pagamento. Verrà visualizzata di nuovo la pagina del catalogo. "

Ho chiamato il NOKIA care ma non mi hanno saputo dire altro che : Cambia account, aggiorna il terminale...ma quale?

Ho provato a fare quanto mi hanno consigliato, ho reistallato il software dall'ovi suite...ma il problema persiste, cambiato account dello store ma non era quello...

Non sò, non credo dipenda dalla connessione perchè quella ce l'ho...

Share this post


Link to post
Share on other sites

prova a guardare se hai un punto di accesso WAP dentro Impostaz/Connettività/Impostazioni/Destinazioni/Servizi Wap, se invece è finito dentro "senza categoria" (magari perchè l'hai creato tu manualmente) penso non vada bene con OVI store

Share this post


Link to post
Share on other sites

In Servizi Wap ho una connessione sola che nel mio caso è WAP TIM, mentre nell'altro denominato Internet c'è WAP TIM e TIM WEB devo per caso cambiare destinazione e spostarli tutti in servizi wap?

Share this post


Link to post
Share on other sites

In Servizi Wap ho una connessione sola che nel mio caso è WAP TIM, mentre nell'altro denominato Internet c'è WAP TIM e TIM WEB devo per caso cambiare destinazione e spostarli tutti in servizi wap?

col cell in offline vai nella cartellina Impostaz/Connettività/Impostazioni/Destinazioni/Internet e metti la priorità di WAP TIM a 1.

Poi controlla quando apri l'applicazione OVI Store che la connessione che utilizza sia WAP TIM.... a me così ha poi funzionato

Share this post


Link to post
Share on other sites

Ho provato a scambiarli in modalità off line, e a risettarlo come già era messo (priorità 1 su wap tim).

Ho tentato anche di cambiare scheda e tentare con un servizio wind, ma mi da il medesimo problema...non capisco proprio il perchè.

Share this post


Link to post
Share on other sites

Ho provato a scambiarli in modalità off line, e a risettarlo come già era messo (priorità 1 su wap tim).

Ho tentato anche di cambiare scheda e tentare con un servizio wind, ma mi da il medesimo problema...non capisco proprio il perchè.

a questo punto non so neanch'io il perchè, a me aveva funzionato facendo come ti ho detto. Ho idea che in ogni caso OVI Store per scaricare i programmi a pagamento abbia bisogno di utilizzare una connessione WAP situata dentro la cartella "Servizi Wap". Prova magari a muovere le altre connessioni che hai dalla cartella "senza categoria" a "servizi wap" e reimpostando la priorità guarda se una di essa fa funzionare Ovi Store.

Ho trovato anche altri con lo stesso problema risolto in modo analogo: http://www.facebook.com/topic.php?uid=45166003129&topic=14418

In bocca al lupo!

Share this post


Link to post
Share on other sites

Grazie :)

Cercherò di leggere il tutto e magari trarne qualche notizie.

Ho notato però, che , affianco a Internet sopra Servizi Wap a fianco c'è uno sbaffo come a indicare che solo INTERNET con dentro i vari collegamenti tra i quali TIM WAP E TIM WEB siano quelli che effettivamente usa.

Mentre a fianco di servizi Wap non c'è lo stesso simbolino.

Share this post


Link to post
Share on other sites

Grazie :)

Cercherò di leggere il tutto e magari trarne qualche notizie.

Ho notato però, che , affianco a Internet sopra Servizi Wap a fianco c'è uno sbaffo come a indicare che solo INTERNET con dentro i vari collegamenti tra i quali TIM WAP E TIM WEB siano quelli che effettivamente usa.

Mentre a fianco di servizi Wap non c'è lo stesso simbolino.

facci sapere se risolvi, così magari è di aiuto a qualcun altro ;)

p.s. per il baffo non ho idea ma ce l'ho anch'io come te solo su internet

Share this post


Link to post
Share on other sites

Scusate molto se tiro su questa discussione ma ho lo stesso problema con ovi store,non riesco a prendere contenuti a pagamento perché mi da questo problema"Errore del server, si stanno verificando problemi con il servizio di pagamento. Verrà visualizzata di nuovo la pagina del catalogo".Vorrei sapere se qualcuno ha trovato una soluzione a questo problema.Grazie

Share this post


Link to post
Share on other sites

Scusate molto se tiro su questa discussione ma ho lo stesso problema con ovi store,non riesco a prendere contenuti a pagamento perché mi da questo problema"Errore del server, si stanno verificando problemi con il servizio di pagamento. Verrà visualizzata di nuovo la pagina del catalogo".Vorrei sapere se qualcuno ha trovato una soluzione a questo problema.Grazie

Anch'io ho avuto lo stesso identico problema. A inizio 2011, ho contattato nokiacare che ha riconosciuto come propria la responsabilità del disservizio che avrebbe ripristinato in breve tempo. In effetti così è stato, seguentemente al primo aggiornamento disponibile dello store, tutto a ripreso a funzionare. A questo punto, se non ti parte in automatico l'aggiornamento di ovistore (così funziona) in apertura programma, prova (se non l'hai ancora fatto), con l'aggiornamento del firmware del dispositivo a 1.2 . In questo modo dovresti risolvere.

Share this post


Link to post
Share on other sites

ciao!!!

a me dava l'errore server solamente se da pc mi inviavo un link ad una appl a pagamento

appena si riceve il messaggio e si apre il link si viene indirizzati sulla pag ovi dell'appl,ma dandomi errore server non potevo proseguire,dovevo per forza chiudere,riaprire ovi e cercare ciò che volevo

Share this post


Link to post
Share on other sites

Scusate molto se tiro su questa discussione ma ho lo stesso problema con ovi store,non riesco a prendere contenuti a pagamento perché mi da questo problema"Errore del server, si stanno verificando problemi con il servizio di pagamento. Verrà visualizzata di nuovo la pagina del catalogo".Vorrei sapere se qualcuno ha trovato una soluzione a questo problema.Grazie

anche io stesso problema....ufffff

Share this post


Link to post
Share on other sites

segnalazione: da ieri la mia prepagata mastercard è dichiarata come "in conflitto" con ovistore dopo mesi di perfetta attività (siete pregati di non fare battute gratuite. la carta "è carica!"), non vorrei che invece di migliorare, lo store peggiori, soprattutto per i downloads gratuiti. Comunque anche una buona notizia per chi invece "spende e spande": è attivo il pagamento direttamente su credito telefonico della sim (anche da sim ricaricabile senza "bolletta") per l'operatore h3g. :thumbs:

Edited by digable

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...