Jump to content
Nokioteca Forum

[Cfw 5800 Fw52 Porting C6 V20] Darkangel O.s. 1.0 By Darkangel


Darkangel
 Share

Recommended Posts

sta tutto bene.

francamente non so che pensare. a me funziona tutto correttamente. e non sono a conoscenza di problemi simili con altri porting.

come ti ho detto credo che il problema sia sui contatti che hai presente sul pc.

hai magari modo di fare una prova su un altro pc dove non hai contatti messi?

che fosse un problema di pc? su che SO stai provando? io xp

Edited by Darkangel1985
Link to comment
Share on other sites

sta tutto bene.

francamente non so che pensare. a me funziona tutto correttamente. e non sono a conoscenza di problemi simili con altri porting.

come ti ho detto credo che il problema sia sui contatti che hai presente sul pc.

hai magari modo di fare una prova su un altro pc dove non hai contatti messi?

che fosse un problema di pc? su che SO stai provando? io xp

Io sono su Seven, ma prima di dare colpa all'SO do colpa all'OVI Suite.

.. L'errore 202 non è comunissimo, ma è comunque un errore presente sull'ultimo OVI, stando a quanto ho trovato in rete.

Vedrò se riesco a risolvere in qualche modo, sperando di trovare presto la soluzione e dopo riportarla in italiano. ^^

Link to comment
Share on other sites

Io sono su Seven, ma prima di dare colpa all'SO do colpa all'OVI Suite.

.. L'errore 202 non è comunissimo, ma è comunque un errore presente sull'ultimo OVI, stando a quanto ho trovato in rete.

Vedrò se riesco a risolvere in qualche modo, sperando di trovare presto la soluzione e dopo riportarla in italiano. ^^

mi spiace che sei incappato in questa cosa. da quello che vedo non dovrebbe essere colpa del cfw.

come hai notizie magari riporta la cosa, cosi se dovesse essere colpa del cfw vedro di risolvere il problema

cmq in rete diverse segnalazioni ci sono circa questo errore su win 7. io una prova con xp la farei :)

Edited by Darkangel1985
Link to comment
Share on other sites

Ciao! Sono interessatissimo ad installare questo firmware... Ho una domanda:

-C'è scritto che, una volta flashato il cellulare, si perde la garanzia: Non c'è eventualmente modo di riflashare il cellulare e riinstallare tutto come prima? (se non dovesse piacermi questo firmware e volessi tornare al vecchio, cioè a quello originale nokia che ho ancora adesso, la garanzia sarebbe persa comunque?)

Grazie mille, in ogni caso, ottimo lavoro: ho visto il video, hai risolto un sacco di problemi, dalla radio alle registrazioni.. poi la quantità di cache per il browser.. Ottimo lavoro amico! GRAZIE!

Link to comment
Share on other sites

mi spiace che sei incappato in questa cosa. da quello che vedo non dovrebbe essere colpa del cfw.

come hai notizie magari riporta la cosa, cosi se dovesse essere colpa del cfw vedro di risolvere il problema

cmq in rete diverse segnalazioni ci sono circa questo errore su win 7. io una prova con xp la farei :)

non è questo il problema, semmai è.. come portare tutto sull'ovi suite di XP?

.. Senza togliere poi che io fino ad oggi ho sincronizzato i contatti su questo pc. ^^

Link to comment
Share on other sites

Ciao! Sono interessatissimo ad installare questo firmware... Ho una domanda:

-C'è scritto che, una volta flashato il cellulare, si perde la garanzia: Non c'è eventualmente modo di riflashare il cellulare e riinstallare tutto come prima? (se non dovesse piacermi questo firmware e volessi tornare al vecchio, cioè a quello originale nokia che ho ancora adesso, la garanzia sarebbe persa comunque?)

Grazie mille, in ogni caso, ottimo lavoro: ho visto il video, hai risolto un sacco di problemi, dalla radio alle registrazioni.. poi la quantità di cache per il browser.. Ottimo lavoro amico! GRAZIE!

allora. il modo per reinstallare il firmware originale ci sta.

ovviamente se installi questo cfw dopo potrai installare solo il firmware 52 come spiegato sopra. (nota che come detto il 52 potrebbe non essere quello che hai installato ora. e quindi non torni letteralmente al firmware attuale)

cmq puoi rimettere quello originale. a norma di legge la garanzia decade dal momento che flashi. ma non si sa con certezza se nokia è in grado di vedere se sono stati fatti flash (cosi a logica ti dico che se ne potrebbero accorgere ad esempio se tu installi il fw 52 ma per il tuo product code non è stato ancora rilasciato). ma a parte questo caso non si sa con precisione se nokia ha strumenti per vedere se l'utente ha fatto dei flash

non è questo il problema, semmai è.. come portare tutto sull'ovi suite di XP?

.. Senza togliere poi che io fino ad oggi ho sincronizzato i contatti su questo pc. ^^

io adesso ho aggiornato ovi suite e risincronizzato tutto senza problemi. che dire.

o il problema sta in win 7, o nei contatti vecchi. se riesci fai la prova banale creando due contatti sul cell e due su xp e sincronizzare per vedere se lo fa. cosi abbiamo la conferma che il problema non è il cfw

Edited by Darkangel1985
Link to comment
Share on other sites

allora. il modo per reinstallare il firmware originale ci sta.

ovviamente se installi questo cfw dopo potrai installare solo il firmware 52 come spiegato sopra.

cmq puoi rimettere quello originale. a norma di legge la garanzia decade dal momento che flashi. ma non si sa con certezza se nokia è in grado di vedere se sono stati fatti flash (cosi a logica ti dico che se ne potrebbero accorgere ad esempio se tu installi il fw 52 ma per il tuo product code non è stato ancora rilasciato). ma a parte questo caso non si sa con precisione se nokia ha strumenti per vedere se l'utente ha fatto dei flash

mhh.. dubito che su "memoria solida" sia possibile risalire a vecchi "flash", non è come sui dischi magnetici che restavano "tracce".

.. Cmq avevo un backup dei miei contatti ed ho per ora ovviato in questo modo (tramite la funzione ripristina). Se non potrò più aggiornare i contatti con ovi suite, sperando comunque che il prossimo update mi permetterà di usarlo, non mi interessa. xD

L'importante per me è avere i miei contatti in rubrica e, ringraziando la mia memoria fotografica, aggiornerò i 6 contatti che ho sincronizzato quando ho connesso il telefono a ovi oggi pomeriggio.

Perciò problema risolto, ora devo solo reinstallare Sygic10 e vivere felice e contento.

Gran bell'OS, reattivo e pulito, dall'ottima estetica. Grazie! ^___^

Edited by John Karlson
Link to comment
Share on other sites

Ok, vi ringrazio tutti!! Ottimo forum, bravissime persone!! Complimenti a tutti!

E grazie mille per il firmware, lo proverò presto e ti farò sapere!! GRAZIE!!

Scusate ancora un momento, sono nuovo del forum... Sapreste indicarmi il link della discussione nella quale si spiega come fare a flashare e tornare di nuovo al vecchio firmware (quello originale)?

Edited by Darkangel1985
uniti post consecutivi
Link to comment
Share on other sites

mhh.. dubito che su "memoria solida" sia possibile risalire a vecchi "flash", non è come sui dischi magnetici che restavano "tracce".

.. Cmq avevo un backup dei miei contatti ed ho per ora ovviato in questo modo (tramite la funzione ripristina). Se non potrò più aggiornare i contatti con ovi suite, sperando comunque che il prossimo update mi permetterà di usarlo, non mi interessa. xD

L'importante per me è avere i miei contatti in rubrica e, ringraziando la mia memoria fotografica, aggiornerò i 6 contatti che ho sincronizzato quando ho connesso il telefono a ovi oggi pomeriggio.

Perciò problema risolto, ora devo solo reinstallare Sygic10 e vivere felice e contento.

Gran bell'OS, reattivo e pulito, dall'ottima estetica. Grazie! ^___^

grazie. mi fa piacere il feedback positivo :)

Ok, vi ringrazio tutti!! Ottimo forum, bravissime persone!! Complimenti a tutti!

E grazie mille per il firmware, lo proverò presto e ti farò sapere!! GRAZIE!!

Scusate ancora un momento, sono nuovo del forum... Sapreste indicarmi il link della discussione nella quale si spiega come fare a flashare e tornare di nuovo al vecchio firmware (quello originale)?

allora. nel primo post di questa discussione ho messo una guida su come fare il flash.

su questa, oltre al flash è spiegato anche come scaricare da navifirm i firmware originali nokia da usare poi per il flash

stessa cosa la puoi leggere in questo post

se hai problemi posta in una delle guide :)

Ah, altro dubbio. Mai posseduto un C6, non so come funziona ma..

Come faccio a chiamare i contatti preferiti che salvo sul desktop del telefono?

dopo che lo hai aggiunto sulla home basta che ci clicchi su. ti si apre una finestra con le varie opzioni tra cui chiamata vocale, video e messaggio

Edited by Darkangel1985
Link to comment
Share on other sites

mhh.. ogni volta che vi clicco mi da di nuovo la selezione dei contatti preferiti. ç___ç

allora. dalla home. tieni premuto con il dito sul display.si apre una piccolo menu. seleziona aggiungi contenuto.poi si apre la finestra per selezionare i widget. seleziona contatti.

a quel punto sulla home hai una barra con 4 sagome di contatti.

clicchi su una di quelle sagome, ti si apre la rubrica per la sezione del contatto.

ne selezioni uno e dai ok.

ti compare sulla home a questo punto con il nome del contatto sulla sagoma.

a questo punto clicchi sulla sagoma con il nome del contatto che ti interessa e ti escono le opzioni che ti ho detto prima

Edited by Darkangel1985
Link to comment
Share on other sites

mhh.. ogni volta che vi clicco mi da di nuovo la selezione dei contatti preferiti. ç___ç

mhh.. sygic mi da "disk error"...

allora. dalla home. tieni premuto con il dito sul display.si apre una piccolo menu. seleziona aggiungi contenuto.poi si apre la finestra per selezionare i widget. seleziona contatti.

a quel punto sulla home hai una barra con 4 sagome di contatti.

clicchi su una di quelle sagome, ti si apre la rubrica per la sezione del contatto.

ne selezioni uno e dai ok.

ti compare sulla home a questo punto con il nome del contatto sulla sagoma.

a questo punto clicchi sulla sagoma con il nome del contatto che ti interessa e ti escono le opzioni che ti ho detto prima

no, non va neanche questo.. qualcosa non va.

Edited by John Karlson
Link to comment
Share on other sites

disk errore? :o ma in fase di installazione o esecuzione?

che vuol dire che non va? che problema ti da?

disk error quando lo avvio.. Non si avvia.

Si è installato ma, non si avvia. ç__ç

.. invece il fatto dei contatti, ecco, si sono aggiunte le stelline ai contatti preferiti, ma quando poi clicco mi fa di nuovo selezionare i contatti, con la conseguente che non posso fare nulla. E' come se fosse... "bloccata la modifica" di qualche file.. o di qualche permesso verso la "memoria primaria" del telefono.

Edited by John Karlson
Link to comment
Share on other sites

disk error quando lo avvio.. Non si avvia.

Si è installato ma, non si avvia. ç__ç

.. invece il fatto dei contatti, ecco, si sono aggiunte le stelline ai contatti preferiti, ma quando poi clicco mi fa di nuovo selezionare i contatti, con la conseguente che non posso fare nulla. E' come se fosse... "bloccata la modifica" di qualche file..

scusami ma non ti capisco.

per il problema del disk error in rete ho trovato che dipende dall'installazione fatta male(credo soprattutto nel caso in cui non sia acquistato. quindi rivediti la procedura. su quello non ti posso aiutare ;) magari leggi qui).

per i contatti non capisco. dopo che hai messo il widget dei contatti, clicchi su una sagoma. che ti appare?

Edited by Darkangel1985
Link to comment
Share on other sites

scusami ma non ti capisco.

per il problema del disk error in rete ho trovato che dipende dall'installazione fatta male(credo soprattutto nel caso in cui non sia acquistato. quindi rivediti la procedura. su quello non ti posso aiutare ;) magari leggi qui).

per i contatti non capisco. dopo che hai messo il widget dei contatti, clicchi su una sagoma. che ti appare?

la scelta del contatto.

Scelgo il contatto, torna al desktop, clicco di nuovo sulla sagoma, di nuovo scelta del contatto.

edit. vbb il disk error forse è dato dalla memory card che l'ho formattata e ora si chiama "no name"

... e prima non si chiamava così. mhh.. Penso sia questo il problema, perchè cmq Sygic usa la memoria E: per le mappe, partendo dal presupposto che è originale. ;)

Edited by John Karlson
Link to comment
Share on other sites

sbagli qualcosa perche ti assicuro funziona.

magari cambia tema per vedere meglio le cose che premi nella home innanzitutto.

dopo di che una volta selezionato il contatto dai ok. sulla home ti appare il nome sotto la sagoma. attento a cliccare la sagoma giusta poi.

ps. dai ok si? non è che clicchi su indietro :)

devi dare un singolo tap sul contatto per mettere la spunta e poi dai ok

Edited by Darkangel1985
Link to comment
Share on other sites

sbagli qualcosa perche ti assicuro funziona.

magari cambia tema per vedere meglio le cose che premi nella home innanzitutto.

dopo di che una volta selezionato il contatto dai ok. sulla home ti appare il nome sotto la sagoma. attento a cliccare la sagoma giusta poi.

ps. dai ok si? non è che clicchi su indietro :)

devi dare un singolo tap sul contatto per mettere la spunta e poi dai ok

ok con Sygic sbagliavo io, l'altra cosa ora funziona, bah. xD

Link to comment
Share on other sites

.. Non pensavo potesse diventare così reattivo e figo allo stesso tempo, tanto da meritare un doppio feedback. Mi ci sono innamorato, quest'OS è SUBLIME. *______*

ps. un dettaglio che avevo anche dimenticato, di nuovo.. non vanno i contatti "preferiti" sul desktop del tel. ;)

Edited by John Karlson
Link to comment
Share on other sites

.. Non pensavo potesse diventare così reattivo e figo allo stesso tempo, tanto da meritare un doppio feedback. Mi ci sono innamorato, quest'OS è SUBLIME. *______*

ps. un dettaglio che avevo anche dimenticato, di nuovo.. non vanno i contatti "preferiti" sul desktop del tel. ;)

riesci a fare un video cosi vedo direttamente i problemi che ti da? :)

Link to comment
Share on other sites

riesci a fare un video cosi vedo direttamente i problemi che ti da? :)

No, non riesco.

Cmq è semplice:

Clicco sull'omino verde per aggiungere un contatto al suo posto, seleziono e clicco su OK, esce la stellina vicino e scompare letteralmente dalla rubrica (non posso più usarlo, diventa invisibile in rubrica)

.. Quando clicco su qualunque omino verde mi fa di nuovo aggiungere un altro contatto, restando che potrei anche aggiungere tutta la rubrica per poi però renderla solo inutilizzabile. xD

Insomma guarda i quattro omini verdi: su qualunque clicco, si apre la rubrica per aggiungere un contatto. metto la spunta al contatto e premo su OK (si aggiunge una stellina).

Fatto questo i 4 omini sono di nuovo cliccabili, nessuna sostituzione al loro posto con il contatto scelto (come fa insomma l'os del 5800xm base), ma mi da ancora questi quattro omini verdi e su qualunque clicco si ripete l'operazione all'infinito. Il neo in aggiunta è che adesso mi ritrovo con i miei 4 contatti preferiti cancellati dalla Rubrica. (che vedo ricliccando sugli omini, ma non posso "chiamarli")

prendendo in esempio la prima foto del tuo post, gli omini verdi restano esattamente così, l'unica differenza dopo il clic e la selezione del contatto è che dopo non solo non posso deselezionarlo, ma non posso neanche più trovarlo in rubrica e ovviamente, non posso chiamare perchè al posto degli omini verdi con lo più ci sono ancora omini verdi con lo più.

.. Più chiaro di così non si può! =DDDD

ps. per me è una funzione superflua quindi mi tengo l'os con le sue certe qualità. *___*

Edited by John Karlson
Link to comment
Share on other sites

allora. un funzionamento del tipo l'ho trovato facendo cosi.

in pratica se tu provi ad aggiungere un widget nella home, potrai notare due voci contatti preferiti:

1- contatti preferiti

2- contatti prefetiti II

adesso. se io metto i contatti preferiti, ci aggiungo due contatti, rimuovo il widget preferiti dalla home e aggiungo il widget preferiti II in home e provo ad aggiungere uno dei due contatti aggiunti prima in preferiti contatti senza averli rimossi dai preferiti di prima, mi fa esattamente il comportamento che dici tu.

ma questo dipende dal fatto che sono gia assegnati ad un widget di preferiti che hai nascosto nella home, e che quindi non puo essere assegnato nuovamente altrimenti avresti un doppione.

viceversa. supponi di selezionare il widget contatti preferiti II per primo, senza che nessun contatto preferito è assegnato.

e assegna un contatto al widget, vedrai la stellina a fianco al contatto, ma non sul widget in home. questo perche il widget contatti preferiti ha priorita sul widget contatti preferiti II. quindi il contatto che aggiungi te lo aggiunge su widget preferiti che hai nascosto, e non sul II che hai in home.

non so se mi sono spiegato.

fai cosi. entra nella rubrica, seleziona tutti i contatti con la stellina->opzioni->rimuovi da preferiti

dopo di che in home tieni premuto e aggiungi widget contatti preferiti. e poi aggiungi i contatti. vedi che ti funziona

Link to comment
Share on other sites

allora. un funzionamento del tipo l'ho trovato facendo cosi.

in pratica se tu provi ad aggiungere un widget nella home, potrai notare due voci contatti preferiti:

1- contatti preferiti

2- contatti prefetiti II

adesso. se io metto i contatti preferiti, ci aggiungo due contatti, rimuovo il widget preferiti dalla home e aggiungo il widget preferiti II in home e provo ad aggiungere uno dei due contatti aggiunti prima in preferiti contatti senza averli rimossi dai preferiti di prima, mi fa esattamente il comportamento che dici tu.

ma questo dipende dal fatto che sono gia assegnati ad un widget di preferiti che hai nascosto nella home, e che quindi non puo essere assegnato nuovamente altrimenti avresti un doppione.

viceversa. supponi di selezionare il widget contatti preferiti II per primo, senza che nessun contatto preferito è assegnato.

e assegna un contatto al widget, vedrai la stellina a fianco al contatto, ma non sul widget in home. questo perche il widget contatti preferiti ha priorita sul widget contatti preferiti II. quindi il contatto che aggiungi te lo aggiunge su widget preferiti che hai nascosto, e non sul II che hai in home.

non so se mi sono spiegato.

fai cosi. entra nella rubrica, seleziona tutti i contatti con la stellina->opzioni->rimuovi da preferiti

dopo di che in home tieni premuto e aggiungi widget contatti preferiti. e poi aggiungi i contatti. vedi che ti funziona

.. Io ci entro in rubrica ma i contatti con la stellina sono spariti e non posso selezionarli, invece se premo aggiungi a preferiti escono, ma non esiste alcuna opzione che mi permetta di togliere la spunta (non esiste "opzioni", sono OK e annulla, in entrambi i casi nulla). Inoltre ho caricato entrambi i contatti 1 e 2 sul desktop, senza riscontri positivi. ^^

Edited by John Karlson
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy