Jump to content
Nokioteca Forum
Sign in to follow this  
RaffaR1

Compatibilità Con Gli Os Precedenti.

Recommended Posts

Vi scrivo per chiedervi se questo nuovo Symbian^3 ha la possibilità di installare applicazioni scritte per S60, 3rd, 5th, ecc.

So già che l'uso del touch è d'impaccio a molti software, che cercano il tastierino alfanumerico, ma non è questo il problema.

Ad es. montai egregiamente un TomTom 6020 su Nokia 5800 e lo gestivo con un'utilissima virtual keyboard.

Ma il TomTom 6020, come altri software tra cui ad Es. SmartComGPS, comunque si installavano su S60 5th. Si installano anche su Symbian^3??

Un grazie sempre per la grande competenza.

Raf.

Share this post


Link to post
Share on other sites

io ho istallato molti programmi della serie S60 5th

non tutti sono compatibili ma la maggior parte si :)

Edited by shannra

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...