Jump to content
Nokioteca Forum

N78 Hackato E App Che Non Si Installano


magdivx
 Share

Recommended Posts

Ciao a tutti.

Stato di fatto: n78, sbrandizzato e hackato (con HelloOX) periodo in cui il fw era ancora il 12.xxx. Andava bene.

Poi ho aggiornato il fw al 21.002 (vers. personalizzata 21.002.051.1).

Le cartelle di sistema sono tuttora aperte, manovrabili e visibili. ROMPatcher mi dice che sono presenti le seguenti patch: ChangeSWIpolicyPath, Installserver_FP2, Installserver_nokiaN78 (che è la patch pecifica per il fw 21.002), open4all e open4all_RP.

Sulle impostazioni della gestione applicazioni è disattivata la verifica in linea dei certificati e l'installazione sw è posizionata su "completa".

Ho bisogno di riconfigurarlo (perché prima era del marito , ora lo userò io) e per modificare un po' di cose mi serve x-plore, ma.... quando provo ad istallarlo (vers. 1.34, di cui ho anche il crack) mi dice che il certificato è scaduto. Stessa cosa quando cerco di installare due sw che uso anche sul mio vecchio 6120, ossia "ccalc" e "ccam". Se rimetto indietro la data mi dice che devo verificare che il certificato sia ancora valido o che la data del telefono sia giusta.

Nessun problema per installare "Chromatic Tuner"

Perché? Dove sbaglio?

:thumbdown::crying_anim02::mumble: :mumble: :mumble:

Link to comment
Share on other sites

Ciao a tutti.

Stato di fatto: n78, sbrandizzato e hackato (con HelloOX) periodo in cui il fw era ancora il 12.xxx. Andava bene.

Poi ho aggiornato il fw al 21.002 (vers. personalizzata 21.002.051.1).

Le cartelle di sistema sono tuttora aperte, manovrabili e visibili. ROMPatcher mi dice che sono presenti le seguenti patch: ChangeSWIpolicyPath, Installserver_FP2, Installserver_nokiaN78 (che è la patch pecifica per il fw 21.002), open4all e open4all_RP.

Sulle impostazioni della gestione applicazioni è disattivata la verifica in linea dei certificati e l'installazione sw è posizionata su "completa".

Ho bisogno di riconfigurarlo (perché prima era del marito , ora lo userò io) e per modificare un po' di cose mi serve x-plore, ma.... quando provo ad istallarlo (vers. 1.34, di cui ho anche il crack) mi dice che il certificato è scaduto. Stessa cosa quando cerco di installare due sw che uso anche sul mio vecchio 6120, ossia "ccalc" e "ccam". Se rimetto indietro la data mi dice che devo verificare che il certificato sia ancora valido o che la data del telefono sia giusta.

Nessun problema per installare "Chromatic Tuner"

Perché? Dove sbaglio?

:thumbdown::crying_anim02::mumble: :mumble: :mumble:

Risolto, ho cambiato la data....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy