Jump to content
Nokioteca Forum
Sign in to follow this  
IoEsisto

[N97 Mini V30] S^3 Menu + Porting C6 - Ioesisto - Rm555

Recommended Posts

vado in extra tappo su rompatcher+ e trovo solo remove led on n97 ma delle altre patch non vi è traccia

ho formattato E e eseguito l'hard reset col metodo dei 4 tasti il cell non presenta problemi ma se dici che le patch ci devono essere cosa è andato storto? premetto che ho riflashato già due volte poi leggendo il changelog di IoEsisto ho pensato che fosse tutto ok,qualche idea su come muovermi?

in questo nuovo cfw non sono prensenti i file che cerchi su rompatcher quindi mettiti il cuore in pace basta leggere il 7,16,18

1) Tastiera Qwerty e MiniQwerty

2) Nuova Tastiera Alfanumerica

3) Nuova Posizione del tasto OK nella Tastiera Alfanumerica

4) Impostazione del blocco della tastiera

5) Mappe 3.6 versione Definitiva

6) Le Librerie QT integrate nel Firmware

7) Lettura di tutto C: senza bisogno della Patch

8) No Beep in Registrazione senza bisogno della Patch

9) Scritte dei Menu Centrate

10) BugFix del Consumo della Batteria

11) BugFix Tasti di Chiamata

12) Guardian Aggiornato alla versione 3

13) OneClick OviStore

14) Messaggi Inviati Salvati Portati a 10000

15) Gestione Delle Applicazioni Migliorato

16) InstallServer per tutte le applicazioni già Integrato nel Firmware

17) Possibilità di attivare la Tastiera AlfaNumerica per fare una Chiamata Internet

18) OpenAll File and Folder già attivo e integrato nel Firmaware

19) Aggiornate le librerie C++ e Open C SSL

20) Suonerie N8 e VideoSuonerie

21) S^3 Menu

22) Nuovi Effetti

Share this post


Link to post
Share on other sites

Formattato E, adesso il fix lo fa, ma come per magia sono sparite un casino di icone.. :incazzato: :incazzato:

formatta E fai un hard reset e poi aggiorna il cfw, prima di aggiornare tutto ricordati di togliere la memory card fino alla fine del reset obbligatorio.

Share this post


Link to post
Share on other sites

ho riscontrato un bug ma è un bug generale e non dipende da IoEsisto. infatti ho provato a mettere la v30 originale nokia e il problema rimane anche lì. Il bug risiede nel bluetooth al momento di creare una connessione tra il blue&me dell'Alfa o di una Fiat e il nokia n97mini....non si connette più al vivavoce. ma ripeto lo fa anche con la versione originale....

risolto il problema bastava un reset del blu&me sulla macchina...quindi confermo il firmware di IoEsisto è una meraviglia assoluta.grazie

Edited by workline2010

Share this post


Link to post
Share on other sites

Scusate da ignorante vorrei alcune informazioni. Un anno fa ho installato il grande CFW di ioEsisto (v.12). Ieri girando su internet ho scoperto di questo nuoco firmware. Mi ricordo di aver installato il tutto utilizzando JAF. Per installare questo nuovo firmware devo usare la stessa procedura? Ho letto di un certo INSTALLATORE by Szakalit, come funziona? E' un modo più sbrigativo per installare il CFW? Scusate le domande ma ho un po' di confusione in testa :wacko: :wacko:

Grazie in anticipo a chi mi risponderà...

Share this post


Link to post
Share on other sites

Scusate da ignorante vorrei alcune informazioni. Un anno fa ho installato il grande CFW di ioEsisto (v.12). Ieri girando su internet ho scoperto di questo nuoco firmware. Mi ricordo di aver installato il tutto utilizzando JAF. Per installare questo nuovo firmware devo usare la stessa procedura? Ho letto di un certo INSTALLATORE by Szakalit, come funziona? E' un modo più sbrigativo per installare il CFW? Scusate le domande ma ho un po' di confusione in testa :wacko: :wacko:

Grazie in anticipo a chi mi risponderà...

http://www.nokioteca.net/home/forum/index.php/topic/185970-n97-mini-v10v4v5v6-300004-porting-c6-ioesisto-rm555/page__view__getnewpost__fromsearch__1

qui su come procedere

Share this post


Link to post
Share on other sites

Ragazzi scusate, ma io quando apro ramblow mi da un applicazione aperta che non posso chiudere: fsmailserver. Come mai? E' possibile rimouverla se si come posso fare? Da notare anche che ho un ribasso della ram da 50/55 a 40/46 Mb....ma non penso derivi da fsmailserver. Un grazie a tutti quelli che mi risponderanno!! :thumbs:

Share this post


Link to post
Share on other sites

Ragazzi scusate, ma io quando apro ramblow mi da un applicazione aperta che non posso chiudere: fsmailserver. Come mai? E' possibile rimouverla se si come posso fare? Da notare anche che ho un ribasso della ram da 50/55 a 40/46 Mb....ma non penso derivi da fsmailserver. Un grazie a tutti quelli che mi risponderanno!! :thumbs:

installa jbak e da li vedi applicazioni e processi aperti. Dalle opzioni definisci la regola del programma.

comunque quella voce corrisponde ad widget email.

Share this post


Link to post
Share on other sites

Avendo installato la Versione 5.1 (VERSIONE DI PARTENZA RM 555 - 12.0.110) posso flashare, con jaf, direttamente (quindi senza installare prima la V30) la Versione 6 dopo averla scompattata nella cartella RM-555?

Grazie

Edited by hidejoe

Share this post


Link to post
Share on other sites

@IoEsisto Si si avevo capito che serviva per le mail :lol: ma come nell altro CFW non mi compariva come applicazione volevo sapere se era normale che me lo dava aperto... :lol:

@Roger1 Ok proverò con jbak grazie 1000!!!

Share this post


Link to post
Share on other sites

Avendo installato la Versione 5.1 (VERSIONE DI PARTENZA RM 555 - 12.0.110) posso flashare, con jaf, direttamente (quindi senza installare prima la V30) la Versione 6 dopo averla scompattata nella cartella RM-555?

Grazie

si. Lo puoi fare direttamente.

Share this post


Link to post
Share on other sites

@IoEsisto Si si avevo capito che serviva per le mail :lol: ma come nell altro CFW non mi compariva come applicazione volevo sapere se era normale che me lo dava aperto... :lol:

@Roger1 Ok proverò con jbak grazie 1000!!!

E' normale perchè la nokia ha cambiato l'applicazione delle e.mail e ora l'ha messa staccata dai messaggi, non c'entra ioestito ma è proprio la nokia!

Share this post


Link to post
Share on other sites

E' normale perchè la nokia ha cambiato l'applicazione delle e.mail e ora l'ha messa staccata dai messaggi, non c'entra ioestito ma è proprio la nokia!

Ah ok non lo sapevo grazie per l'info skalik ora si spiega tutto!!! :thumbs:

Share this post


Link to post
Share on other sites

Io ho provato, seguito tutti i passaggi di oissela ma quando la utilizzo non funziona, forse perchè di default rimane sempre quella del cfw.. :mumble: :mumble:

Share this post


Link to post
Share on other sites

Installata la V6. Fantastica!

Grandioso IoEsisto.

Unico problema non riesco più ad installare TTPod Extreme 3.71(v1) che con il CFW V5.1 funzionava.

Mi da l'errore: "Impossibile installare. Il componente è integrato."

Suggerimenti?

Grazie

Share this post


Link to post
Share on other sites

Installata la V6. Fantastica!

Grandioso IoEsisto.

Unico problema non riesco più ad installare TTPod Extreme 3.71(v1) che con il CFW V5.1 funzionava.

Mi da l'errore: "Impossibile installare. Il componente è integrato."

Suggerimenti?

Grazie

in extra è tutto verde?

Share this post


Link to post
Share on other sites

Tutto tranne "Remove red LED ON N97"

mica in E o F hai versioni precedenti installate?

Share this post


Link to post
Share on other sites

mica in E o F hai versioni precedenti installate?

Prima di eseguire il flash ho formattato E ed in F non ho mai installato nulla.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...