Jump to content
Nokioteca Forum
Sign in to follow this  
iFraska

[Pnht] Porting Firmware C6 20.0.41 Per Nokia 5800Xm Fw 52

Recommended Posts

hacked1.jpg

finalmente adonix ha ultimato il porting del fw 20.0.41 del nokia C6 su 5800XM v52.

per ora non si hanno notizie per il 5530XM.

questo è il link al download del nuovo porting effettuato dal pnht team http://www.multiupload.com/T9YFXNPUM3

NOTA: l'archivio è protetto da password: pnht4ever

Features/News

- Widgets HomeScreen with access to latest widgets from Nokia/Ovi

- New browser/PhotoViewer

- New email app

- Full like C6 original with QuickOffice and Adobe Reader removed

- TTS fully working

- Ovi Store and Ovi Sync Fully working

- Maps 3.04 Original

- New Fully Working Language Packs (Arabic, Farsi, Thai ...)

- Prehacked using patched installserver

- ...

la guida per flashare rimane sempre la stessa:

1. scaricare il firmware compatibile per il tuo cellulare (link alla fine della discussione)

2. copiate i file scaricati in "C:\Program Files\Common Files\Nokia\DataPackage\Products\RM-356"

2.1 aprite J.A.F e settatelo come da immagine

part1x.png

2.2 a questo punto accendete il cellulare, collegatelo al PC, selezionate la modalita' "PC Suite" e da J.A.F. selezionate il vostro cellulare.

catturax.png

prima di premere flash jaf deve essere così (grazie a luca2006):

107jb80.png

2.3 controllando che tutte i segnali verdi siano accessi (escludendo ADSP e APE User Disk), spegnete il cellulare, clickate su Flash e poi date l'ok alla finestra che si aprirà,

effettuate quindi una lieve pressione al tasto di accensione

2.4 a questo punto partirà il flashing, attendete qualche minuto,

quando jaf "vi dirà" "Done!" vuol dire che è tutto concluso

staccate il telefono dal computer, togliete la batteria del telefono quindi accendetelo ed ecco a voi il nuovo firmware

NOTA:

il fw è in inglese l'italiano dovrete inserirlo voi tramite nfe: http://www.multiupload.com/MG8HIX8XDI

non appena verrà rilasciato anche per il 5530 il topic sarà aggiornato

Share this post


Link to post
Share on other sites

Ho solo una domanda da fare, dato che io sul nokia ho il porting del c6 v11.

Quindi la domanda è:

Per mettere questa versione, devo prima scaricare il firmware v51 del nokia 5800, flasharlo, fare l'aggiornamento alla v52 e riflasharlo con questo custom firmware??

Share this post


Link to post
Share on other sites

Non metti le foto della grafica come fai sempre? Ma si tratta del firmware pubblicizzato sulle news? Quello che dice "TRASFORMA IL TUO 5800 IN UN SYMBIAN 3"?

Share this post


Link to post
Share on other sites

Non metti le foto della grafica come fai sempre? Ma si tratta del firmware pubblicizzato sulle news? Quello che dice "TRASFORMA IL TUO 5800 IN UN SYMBIAN 3"?

questo è il porting del PNHT uguale identico ai precendenti fatti sempre dal PNHT e cmq quel cf non è altro che un porting modificato

Share this post


Link to post
Share on other sites

puoi mettere direttamente il porting. io sono passato dalla 50 originale al porting. tutto ok

Share this post


Link to post
Share on other sites

bravissimo! va da dio sto firmware! il sw che avevo prima sul 5800 non salvava neanche le pass delle wireless

:lmaosmiley:

testalo per bene, io come altri utenti abbiamo riscontrato molti bug

pero penso che quando saranno risolto sara il migliore in circolazione

Share this post


Link to post
Share on other sites

testalo per bene, io come altri utenti abbiamo riscontrato molti bug

pero penso che quando saranno risolto sara il migliore in circolazione

forse ne ho beccato uno ! non appaiono le foto nella barra dei contatti , anche se i contatti che ho scelto avevano già associate delle foto ..... :shifty:

Share this post


Link to post
Share on other sites

forse ne ho beccato uno ! non appaiono le foto nella barra dei contatti , anche se i contatti che ho scelto avevano già associate delle foto ..... :shifty:

io nessun problema....

con un hard reset oppure con *#7370# mi sembra che risolvi il problema...

il porting è strano ad esempio a me non mi è mai capitato questo problema....ad altri si...ad alcuni per esempio non si presenta il problema della fotocamera...boh è un po' complicata la cosa...

Share this post


Link to post
Share on other sites

io nessun problema....

con un hard reset oppure con *#7370# mi sembra che risolvi il problema...

il porting è strano ad esempio a me non mi è mai capitato questo problema....ad altri si...ad alcuni per esempio non si presenta il problema della fotocamera...boh è un po' complicata la cosa...

ok , proverò io è la prima volta che mi accingo a flashare , devo dire che è tutta la vita che sto al CPU e sopratutto su linux

ma con i tel mai fatto niente ....la cosa mi sta prendendo !

CMQ ottimo lavoro regazzi , grazie davvero

Share this post


Link to post
Share on other sites

io nessun problema....

con un hard reset oppure con *#7370# mi sembra che risolvi il problema...

il porting è strano ad esempio a me non mi è mai capitato questo problema....ad altri si...ad alcuni per esempio non si presenta il problema della fotocamera...boh è un po' complicata la cosa...

provato con l'hard reset ....niente ...vabbè non era importante

la cosa che mi preoccupa è che Rompatcher non va....non lo posso disinstallare e se provo a reinstallarlo i dice che è built-in e non lo fa installare

quando lo apro da icona lo apre e poi esce subito ....

quindi non riesco a lavorare su c:

.....help :crying_anim02:

Share this post


Link to post
Share on other sites

Salve a tutti, avrei una domanda per chi sta utilizzando questo firmware:

vi funziona il sensore di luminosità? Nel senso, regola la luminosità dello schermo?

A me pare che stia sempre sparato al massimo (impostato) senza mai diminuire!

Share this post


Link to post
Share on other sites

ora che me lo fai notare mi sembra che funzioni diversamente rispetto a prima.

la luminosita cmq la regola. ma mi pare che la fa variare in modo molto piu leggero rispetto a prima

o cmq se metto il sensore al massimo,

poi al minimo e lo metto sotto la lampada la luminosita massima ottenuta è diversa

Share this post


Link to post
Share on other sites

Quindi mi stai dicendo che il sensore funziona?

Quello che ho notato io è che la luminosità rimane sempre al livello impostato, ma non cambia mai in funzione di quella ambientale

Share this post


Link to post
Share on other sites

io ho notato che delle variazioni di luminosita le ha. anche se mi pare in modo minore rispetto a prima.

fai una prova. metti il sensore al minimo. poi metti il cell sotto una lampada e velocemente lo togli e copri il sensore con un dito.

dovrersti vedere la luminazione che si abbassa

Share this post


Link to post
Share on other sites

Vero! Funziona!! :D

Forse quello che mi ha tratto in inganno è che l'illuminazione non si abbassa dopo un certo tempo di inattività,

ma rimane sempre costante (e oltretutto lo schermo appena si spegne si blocca, mentre col fw originale per un certo periodo

lo schermo pur essendo nero manteneva attivo il touch)

Share this post


Link to post
Share on other sites

confermo il problema segnalato da stefanosvirzi: i contatti in home non funzionano, e anzi si crea un problema anche maggiore: selezionando un contatto per metterlo in home, questo sparisce dalla rubrica... :thumbdown:

Comunque buon anno, ci penserò domani... :D

Share this post


Link to post
Share on other sites

confermo il problema segnalato da stefanosvirzi: i contatti in home non funzionano, e anzi si crea un problema anche maggiore: selezionando un contatto per metterlo in home, questo sparisce dalla rubrica... :thumbdown:

Comunque buon anno, ci penserò domani... :D

i contatti in home a me funzionano benissimo e non spariscono dalla rubrica.

prima copi i contatti dalla sim alla memoria del telefono, dopo aggiungi il widget contatti nella home screen e selezioni i contatti che ti interessano

Share this post


Link to post
Share on other sites

i contatti in home a me funzionano benissimo e non spariscono dalla rubrica.

prima copi i contatti dalla sim alla memoria del telefono, dopo aggiungi il widget contatti nella home screen e selezioni i contatti che ti interessano

Ciao, ecco quello che mi succede: clicco sul widget dei contatti e seleziono 4 contatti dalla rubrica. Do l'ok, ma in home non succede niente (rimangono le 4 faccine col +) e cliccando il widget mi ripropone ancora la schermata della rubrica per selezionare altri contatti (i 4 precedentemente selezionati sono in cima alla lista con una stellina). Seleziono altri 4 contatti, e ancora non succede niente (a questo punto ho 8 contatti evidenziati con la stellina). A questo punto però se vado in rubrica non trovo più gli 8 contatti...

Ho provato soft e deep reset, ho cancellato e ricaricato la rubrica, ho provato con la rubrica della sim, sempre lo stesso problema.

Aggiornamento: in qualche modo il widget non digerisce la rubrica importata dal backup: dopo un nuovo deep reset e quindi con rubrica vuota ho creato un nuovo contatto, che sono riuscito a portare senza problemi in home. Reimportando la rubrica però tutto è tornato come descritto sopra, anche con un altro nuovo contatto appena creato...

Edited by JohnSteed

Share this post


Link to post
Share on other sites

Ciao, ecco quello che mi succede: clicco sul widget dei contatti e seleziono 4 contatti dalla rubrica. Do l'ok, ma in home non succede niente (rimangono le 4 faccine col +) e cliccando il widget mi ripropone ancora la schermata della rubrica per selezionare altri contatti (i 4 precedentemente selezionati sono in cima alla lista con una stellina). Seleziono altri 4 contatti, e ancora non succede niente (a questo punto ho 8 contatti evidenziati con la stellina). A questo punto però se vado in rubrica non trovo più gli 8 contatti...

Ho provato soft e deep reset, ho cancellato e ricaricato la rubrica, ho provato con la rubrica della sim, sempre lo stesso problema.

sul pnht c'è la soluzione...provo a cercare un attimo..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...